<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8"/>
	<title>Caitlin Johnstone And Thought Crimes On The Left</title>

			<!-- Facebook meta from header.php file -->
				<meta property="og:image" content="http://www.mintpressnews.com/wp-content/uploads/2017/07/7474723888_5912fd043d_o-800x450.jpg"/>
		<meta property="og:title" content="Thought Crimes On The Left"/>
		<meta property="og:url" content="http://www.mintpressnews.com/caitlin-johnstone-and-thought-crimes-on-the-left/229903/"/>
		<meta property="og:description" content="&quot;You can trust yourself to know who to collaborate with and in what areas; this notion that you cannot safely collaborate with the right is based on the false premise that we’re all too stupid and inept to make distinctions...&quot;                    - Caitlin Johnstone
"/>
				<meta name="AUTHOR" content="Stuart Davies"/>
		
		<!-- Authorship meta from header.php file -->
				<link rel="publisher" href="https://plus.google.com/+Mintpressnews/posts">
		

	<link rel="Shortcut Icon" href="/wp-content/themes/mintpress-2014/images/favicon.ico" type="image/x-icon"/>
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="http://www.mintpressnews.com/xmlrpc.php"/>

	
	
<!-- This site is optimized with the Yoast SEO plugin v5.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Blogger and journalist Caitlin Johnstone has sparked controversy amongst the left with her calls for unity with the right on important issues"/>
<link rel="canonical" href="http://www.mintpressnews.com/caitlin-johnstone-and-thought-crimes-on-the-left/229903/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Caitlin Johnstone And Thought Crimes On The Left" />
<meta property="og:description" content="Blogger and journalist Caitlin Johnstone has sparked controversy amongst the left with her calls for unity with the right on important issues" />
<meta property="og:url" content="http://www.mintpressnews.com/caitlin-johnstone-and-thought-crimes-on-the-left/229903/" />
<meta property="og:site_name" content="MintPress News" />
<meta property="article:publisher" content="https://www.facebook.com/MintpressNewsMPN" />
<meta property="article:tag" content="alt-right" />
<meta property="article:tag" content="Caitlin Johnstone" />
<meta property="article:tag" content="CounterPunch" />
<meta property="article:tag" content="David Cobb" />
<meta property="article:tag" content="Deep State" />
<meta property="article:tag" content="Progressive" />
<meta property="article:tag" content="Russia" />
<meta property="article:tag" content="Yoav Litvin" />
<meta property="article:section" content="Insights" />
<meta property="article:published_time" content="2017-07-18T15:38:38-05:00" />
<meta property="article:modified_time" content="2017-07-18T15:40:34-05:00" />
<meta property="og:updated_time" content="2017-07-18T15:40:34-05:00" />
<meta property="fb:admins" content="100003161352196" />
<meta property="og:image" content="http://www.mintpressnews.com/wp-content/uploads/2017/07/7474723888_5912fd043d_o.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Blogger and journalist Caitlin Johnstone has sparked controversy amongst the left with her calls for unity with the right on important issues" />
<meta name="twitter:title" content="Caitlin Johnstone And Thought Crimes On The Left" />
<meta name="twitter:site" content="@MintPressNews" />
<meta name="twitter:image" content="http://www.mintpressnews.com/wp-content/uploads/2017/07/7474723888_5912fd043d_o.jpg" />
<meta name="twitter:creator" content="@MintPressNews" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MintPress News &raquo; Feed" href="http://www.mintpressnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MintPress News &raquo; Comments Feed" href="http://www.mintpressnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MintPress News &raquo; Thought Crimes On The Left Comments Feed" href="http://www.mintpressnews.com/caitlin-johnstone-and-thought-crimes-on-the-left/229903/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mintpressnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='skyscraper_style_shape-css'  href='//www.mintpressnews.com/wp-content/plugins/sociable/css/shape.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='skyscraper_style_toolbar-css'  href='//www.mintpressnews.com/wp-content/plugins/sociable/css/toolbar.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sociablecss-css'  href='//www.mintpressnews.com/wp-content/plugins/sociable/css/sociable.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.mintpressnews.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='slider-pro-slider-base-css'  href='http://www.mintpressnews.com/wp-content/plugins/slider-pro/css/slider/advanced-slider-base.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='slider-pro-skin-glossy-square-black-css'  href='http://www.mintpressnews.com/wp-content/plugins/slider-pro/skins/slider/glossy-square/black/glossy-square-black.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='slider-pro-1-custom-css'  href='http://www.mintpressnews.com/wp-content/plugins/slider-pro/custom/slider-pro-1/slider-pro-1-custom-css.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='slider-pro-2-custom-css'  href='http://www.mintpressnews.com/wp-content/plugins/slider-pro/custom/slider-pro-2/slider-pro-2-custom-css.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='slider-pro-skin-corner-bottom-green-css'  href='http://www.mintpressnews.com/wp-content/plugins/slider-pro/skins/slider/corner/bottom-green/corner-bottom-green.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='slider-pro-skin-minimal-dark-css'  href='http://www.mintpressnews.com/wp-content/plugins/slider-pro/skins/slider/minimal-dark/minimal-dark.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='slider-pro-skin-glossy-curved-black-css'  href='http://www.mintpressnews.com/wp-content/plugins/slider-pro/skins/slider/glossy-curved/black/glossy-curved-black.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='child-theme-css'  href='http://www.mintpressnews.com/wp-content/themes/mintpress-2014/style.min.css?ver=05bb5e1715ffc293721b908c95625bfd6c895849' type='text/css' media='all' />
<link rel='stylesheet' id='lightboxStyle-css'  href='http://www.mintpressnews.com/wp-content/plugins/lightbox-plus/css/lightweight/colorbox.css?ver=2.7' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.4.8 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-34787579-2', 'auto', {'allowLinker': true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('set', 'dimension1', 'Stuart Davies');
	__gaTracker('set', 'dimension2', 'insights,national');
	__gaTracker('set', 'dimension3', 'alt-right,Caitlin Johnstone,CounterPunch,David Cobb,Deep State,Progressive,Russia,Yoav Litvin');
	__gaTracker('set', 'dimension4', 'Caitlin Johnstone');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.mintpressnews.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.mintpressnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.mintpressnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//www.mintpressnews.com/wp-content/plugins/sociable/js/async_call.js?ver=4.8'></script>
<script type='text/javascript' src='//www.mintpressnews.com/wp-content/plugins/sociable/js/oPlugin.js?ver=4.8'></script>
<script type='text/javascript' src='//www.mintpressnews.com/wp-content/plugins/sociable/js/sociable.js?ver=4.8'></script>
<script type='text/javascript' src='//www.mintpressnews.com/wp-content/plugins/sociable/js/vuible.js?ver=4.8'></script>
<script type='text/javascript' src='//www.mintpressnews.com/wp-content/plugins/sociable/js/addtofavorites.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://www.mintpressnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mintpressnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mintpressnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://www.mintpressnews.com/?p=229903' />
<link rel="alternate" type="application/json+oembed" href="http://www.mintpressnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mintpressnews.com%2Fcaitlin-johnstone-and-thought-crimes-on-the-left%2F229903%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mintpressnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mintpressnews.com%2Fcaitlin-johnstone-and-thought-crimes-on-the-left%2F229903%2F&#038;format=xml" />
<link rel="alternate" type="application/rss+xml" title="Default Podcast Feed" href="http://www.mintpressnews.com/feed/podcast/" />
<script type='text/javascript'>var base_url_sociable = '//www.mintpressnews.com/wp-content/plugins/sociable/'</script><script type='text/javascript' src='//apis.google.com/js/plusone.js'></script>			<!------------ Advertiser Event Tracking --------------->
			<script>
				(function( i, s, o, g, r, a, m ){
					i['GoogleAnalyticsObject'] = r;
					i[r] = i[r] || function(){
							(i[r].q = i[r].q || []).push( arguments )
						}, i[r].l = 1 * new Date();
					a = s.createElement( o ), m = s.getElementsByTagName( o )[0];
					a.async = 1;
					a.src = g;
					m.parentNode.insertBefore( a, m )
				})( window, document, 'script', 'https://www.google-analytics.com/analytics.js', '_advertiser_ga' );
				_advertiser_ga( 'create', 'UA-34787579-2', 'auto' );
			</script>
						<style type="text/css">
				#header_menu li.breakingnews {
					display : none;
				}
			</style>		<!-- Clicky Tag -->
		<script src="//static.getclicky.com/js" type="text/javascript"></script>
		<script type="text/javascript">try {
				clicky.init( 100621272 );
			} catch ( e ) {
			}</script>
		<noscript>
			<p>
				<img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100621272ns.gif"/>
			</p>
		</noscript>
	<!-- Wordpress Popular Posts v2.3.2 -->
<script type="text/javascript">
    /* <![CDATA[ */				
	jQuery.post('http://www.mintpressnews.com/wp-admin/admin-ajax.php', {action: 'wpp_update', token: '741cd918e6', id: 229903}, function(data){/*alert(data);*/});
    /* ]]> */
</script>
<!-- End Wordpress Popular Posts v2.3.2 -->
            
<script type='text/javascript'>
    window.google_analytics_uacct = 'UA-34787579-2';
</script>	<!--[if gte IE 9]>
	<style type="text/css">
		.gradient {
			filter : none;
		}
	</style>
	<![endif]-->
	<script type="text/javascript">
		WebFontConfig = {
			google : {families : ['Fjalla+One::latin']}
		};
		(function(){
			var wf = document.createElement( 'script' );
			wf.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
			wf.type = 'text/javascript';
			wf.async = 'true';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( wf, s );
		})(); </script>


	<script type="text/javascript">
		function formatText( index, panel ){
			return index + "";
		}

		jQuery( function(){
			jQuery( '.anythingSlider' ).anythingSlider( {
				easing : "easeInOutExpo", // Anything other than "linear" or "swing" requires the easing plugin
				autoPlay : false, // This turns off the entire FUNCTIONALY, not just if it starts running or not.
				delay : 3000, // How long between slide transitions in AutoPlay mode
				startStopped : false, // If autoPlay is on, this can force it to start stopped
				animationTime : 600, // How long the slide transition takes
				hashTags : true, // Should links change the hashtag in the URL?
				buildNavigation : false, // If true, builds and list of anchor links to link to each slide
				pauseOnHover : true, // If true, and autoPlay is enabled, the show will pause on hover
				startText : "", // Start text
				stopText : "", // Stop text
				navigationFormatter : formatText // Details at the top of the file on this use (advanced use)
			} );
			jQuery( "#slide-jump" ).click( function(){
				$( '.anythingSlider' ).anythingSlider( 6 );
			} );
		} );
	</script>
</head>

<body class="post-template-default single single-post postid-229903 single-format-standard">


<div id="black-bar">
	<div id="nav">
		<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-55636" class="menu-item menu-item-type-custom menu-item-object-custom first-menu-item menu-item-55636"><a href="/">Home</a></li>
<li id="menu-item-208361" class="menu-item menu-item-type-taxonomy menu-item-object-category item-count-2 menu-item-208361"><a href="http://www.mintpressnews.com/category/investigations/">Investigations</a></li>
<li id="menu-item-55633" class="menu-item menu-item-type-taxonomy menu-item-object-category item-count-3 menu-item-55633"><a href="http://www.mintpressnews.com/category/special-reports-2/">Inside Stories</a></li>
<li id="menu-item-55632" class="menu-item menu-item-type-taxonomy menu-item-object-category item-count-4 menu-item-55632"><a href="http://www.mintpressnews.com/category/world/">Foreign Affairs</a></li>
<li id="menu-item-207809" class="menu-item menu-item-type-taxonomy menu-item-object-category item-count-5 menu-item-207809"><a href="http://www.mintpressnews.com/category/behind-the-headline/">Behind The Headline</a></li>
<li id="menu-item-196460" class="menu-item menu-item-type-custom menu-item-object-custom item-count-6 menu-item-196460"><a target="_blank" href="http://www.mintpressnews.com/MyMPN/">MyMPN</a></li>
<li id="menu-item-179272" class="menu-item menu-item-type-taxonomy menu-item-object-category item-count-7 menu-item-179272"><a title="Daily Digest" href="http://www.mintpressnews.com/category/highlights/">Hot Topics</a></li>
<li id="menu-item-186804" class="menu-item menu-item-type-custom menu-item-object-custom item-count-8 menu-item-186804"><a href="http://www.mintpressnews.com/comic">Cartoons</a></li>
<li id="menu-item-202077" class="menu-item menu-item-type-custom menu-item-object-custom item-count-9 menu-item-202077"><a href="https://play.google.com/store/apps/details?id=com.mobiloud.android.MintPressNews" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://play.google.com/store/apps/details?id=com.mobiloud.android.MintPressNews', 'App');" target="_blank">App</a></li>
<li id="menu-item-208362" class="menu-item menu-item-type-custom menu-item-object-custom item-count-10 menu-item-208362"><a href="http://www.mintpressnews.com/author/mnarmuhawesh/">Mnar Muhawesh</a></li>
<li id="menu-item-196673" class="menu-item menu-item-type-post_type menu-item-object-page item-count-11 menu-item-196673"><a href="http://www.mintpressnews.com/press/">MintPress In The Press</a></li>
<li id="menu-item-55638" class="menu-item menu-item-type-post_type menu-item-object-page item-count-12 menu-item-55638"><a href="http://www.mintpressnews.com/about-mint-press-news/">About</a></li>
<li id="menu-item-208363" class="menu-item menu-item-type-custom menu-item-object-custom item-count-13 menu-item-208363"><a href="https://www.youtube.com/user/MintPressNews" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.youtube.com/user/MintPressNews', 'Videos');">Videos</a></li>
<li id="menu-item-227095" class="menu-item menu-item-type-custom menu-item-object-custom item-count-14 last-menu-item menu-item-227095"><a href="https://www.patreon.com/mintpressnews" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.patreon.com/mintpressnews', 'MintPress Activist');">MintPress Activist</a></li>
</ul></div>
		<div id="social_media">
							<a href="https://www.youtube.com/user/MintPressNews" target="_blank" id="pinterest-nav">
					<img src="http://www.mintpressnews.com/wp-content/themes/mintpress-2014/images/icon_youtube.png" alt="" title=""/>
				</a>
										<a href="http://www.facebook.com/pages/MintPress/277613075615568" target="_blank">
					<img src="http://www.mintpressnews.com/wp-content/themes/mintpress-2014/images/icon_fb.png" alt="" title=""/>
				</a>
										<a href="https://twitter.com/#!/MintPressNews" target="_blank">
					<img src="http://www.mintpressnews.com/wp-content/themes/mintpress-2014/images/icon_twitter.png" alt="" title=""/>
				</a>
						<a href="/rss/" id="rss-icon">
				<img src="http://www.mintpressnews.com/wp-content/themes/mintpress-2014/images/rss.png" alt="" title=""/>
			</a>
		</div>
		<div id="header-search">
			<form method="get" action="/">
				<input name="s" type="text" value="Search" onfocus="this.value='';">
				<input type="submit" value=""/>
			</form>
		</div>
	</div>
</div>

<div id="outer_container">

	<div id="wrapper" class="hfeed">
		
		<div id="new_header">
			<div class="logo">
				<a href="http://www.mintpressnews.com/" title="MintPress News" rel="home">
					<img src="http://www.mintpressnews.com/wp-content/themes/mintpress-2014/images/logo.png" alt="" title=""/>
				</a>
			</div>

			<div id="header-add" class="adds">
								<span id="add-5964cc7161c40">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above Foreign Affairs new -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-2239385411317707"
     data-ad-slot="9665973954"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</span>
							<script>
				jQuery( function( $ ){
					_advertiser_ga( 'send', 'event', 'Advertisement', 'Impression', "Google Adsense Above Foreign Affairs/Front Page - ID 215449" );
					var ad = $( '#add-5964cc7161c40' );
					//does not currently work with google adds
					ad.find( 'iframe' ).on( 'load', function(){
						$( this ).on( 'click', function( ev ){
							_advertiser_ga( 'send', 'event', 'Advertisement', 'Click', "Google Adsense Above Foreign Affairs/Front Page - ID 215449" );
						} );
					} );
					ad.click( function(){
						_advertiser_ga( 'send', 'event', 'Advertisement', 'Click', "Google Adsense Above Foreign Affairs/Front Page - ID 215449" );
					} );
				} );
			</script>
						</div>

			<!--
			<div class="font-5" style="font-size: 34px; color: black; float: right; width:70%">
				Dear readers: We are undergoing site maintenance until Jan. 24. This could affect your site experience. <a href="http://www.mintpressnews.com/dear-readers-undergoing-site-maintenance-jan-24-2014/">Click here for more information.</a>
			</div>
			-->

			<div id="header_right">
							</div>
			<!-- End #header_right -->


		</div>
		<!-- End #new_header -->
           
	<div id="category_bg">
		<div class="category_left">
			<div id="content" role="main">

			

		<div id="post-229903" class="post-229903 post type-post status-publish format-standard has-post-thumbnail hentry category-insights category-national tag-alt-right tag-caitlin-johnstone tag-counterpunch tag-david-cobb tag-deep-state tag-progressive tag-russia tag-yoav-litvin">
			<div class="lsingle_header font-5">
				<h1>Thought Crimes On The Left</h1>
			</div>

							<div class="lsingle_excerpt font-6">
					"You can trust yourself to know who to collaborate with and in what areas; this notion that you cannot safely collaborate with the right is based on the false premise that we’re all too stupid and inept to make distinctions..."                    - Caitlin Johnstone
				</div>
			
			<div class="lsingle_author font-6">
									<b>By         <span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
			<a href="http://www.mintpressnews.com/author/stuart-davies/">
                Stuart Davies            </a>
			</span>
                <script>!function( d, s, id ){
                var js, fjs = d.getElementsByTagName( s )[0], p = /^http:/.test( d.location ) ? 'http' : 'https';
                if( !d.getElementById( id ) ){
                    js = d.createElement( s );
                    js.id = id;
                    js.src = p + '://platform.twitter.com/widgets.js';
                    fjs.parentNode.insertBefore( js, fjs );
                }
            }( document, 'script', 'twitter-wjs' );</script>
        </b>  |
				
				<span class="meta-prep meta-prep-author"></span> <a href="http://www.mintpressnews.com/caitlin-johnstone-and-thought-crimes-on-the-left/229903/" title="3:38 pm" rel="bookmark"><span class="entry-date">July 18, 2017</span></a>
			</div>
			<!-- .entry-meta -->

				<div class="custom-sociable">
		<!-- Start Sociable --><div class="sociable"><div class="sociable_tagline">Be Sociable, Share!</div><ul class='clearfix'><li class="twitter"><a title="Twitter" style="Twitter16_1" rel="nofollow" target="_blank" href="//twitter.com/intent/tweet?text=Thought%20Crimes%20On%20The%20Left%20-%20http%3A%2F%2Fwww.mintpressnews.com%2Fcaitlin-johnstone-and-thought-crimes-on-the-left%2F229903%2F%20  "><img  src="http://www.mintpressnews.com/wp-content/themes/mintpress-2014/images/customIcons/twitter.png" title="Twitter" alt="Twitter" /></a></li><li class="facebook"><a title="Facebook" style="Facebook16_1" rel="nofollow" target="_blank" href="//www.facebook.com/share.php?u=http%3A%2F%2Fwww.mintpressnews.com%2Fcaitlin-johnstone-and-thought-crimes-on-the-left%2F229903%2F&amp;t=Thought%20Crimes%20On%20The%20Left"><img  src="http://www.mintpressnews.com/wp-content/themes/mintpress-2014/images/customIcons/facebook.png" title="Facebook" alt="Facebook" /></a></li></ul><div onMouseout="fixOnMouseOut(this,event,'post-229903')" id="sociable-post-229903" style="display:none;">   

    <div style="top: auto; left: auto; display: block;" id="sociable">



		<div class="popup">

			<div class="content">

				<ul><li style="heigth:16px;width:16px"><a  title="Myspace" style="Facebook16_1" rel="nofollow" target="_blank" href="//www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Fwww.mintpressnews.com%2Fcaitlin-johnstone-and-thought-crimes-on-the-left%2F229903%2F&amp;t=Thought%20Crimes%20On%20The%20Left"><img  src="http://www.mintpressnews.com/wp-content/themes/mintpress-2014/images/customIcons/myspace.png" title="Facebook" alt="Facebook" /></a></li><li style="heigth:16px;width:16px"><a  title="LinkedIn" style="Facebook16_1" rel="nofollow" target="_blank" href="//www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.mintpressnews.com%2Fcaitlin-johnstone-and-thought-crimes-on-the-left%2F229903%2F&amp;title=Thought%20Crimes%20On%20The%20Left&amp;source=MintPress+News+Independent%2C+non-partisan+journalism&amp;summary=%22You%20can%20trust%20yourself%20to%20know%20who%20to%20collaborate%20with%20and%20in%20what%20areas%3B%20this%20notion%20that%20you%20cannot%20safely%20collaborate%20with%20the%20right%20is%20based%20on%20the%20false%20premise%20that%20we%E2%80%99re%20all%20too%20stupid%20and%20inept%20to%20make%20distinctions...%22%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20-%20Caitlin%20Johnstone%0D%0A"><img  src="http://www.mintpressnews.com/wp-content/themes/mintpress-2014/images/customIcons/linkedin.png" title="Facebook" alt="Facebook" /></a></li><li style="heigth:16px;width:16px"><a  title="Delicious" style="Facebook16_1" rel="nofollow" target="_blank" href="//delicious.com/post?url=http%3A%2F%2Fwww.mintpressnews.com%2Fcaitlin-johnstone-and-thought-crimes-on-the-left%2F229903%2F&amp;title=Thought%20Crimes%20On%20The%20Left&amp;notes=%22You%20can%20trust%20yourself%20to%20know%20who%20to%20collaborate%20with%20and%20in%20what%20areas%3B%20this%20notion%20that%20you%20cannot%20safely%20collaborate%20with%20the%20right%20is%20based%20on%20the%20false%20premise%20that%20we%E2%80%99re%20all%20too%20stupid%20and%20inept%20to%20make%20distinctions...%22%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20-%20Caitlin%20Johnstone%0D%0A"><img  src="http://www.mintpressnews.com/wp-content/themes/mintpress-2014/images/customIcons/delicious.png" title="Facebook" alt="Facebook" /></a></li><li style="heigth:16px;width:16px"><a  title="Digg" style="Facebook16_1" rel="nofollow" target="_blank" href="//digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.mintpressnews.com%2Fcaitlin-johnstone-and-thought-crimes-on-the-left%2F229903%2F&amp;title=Thought%20Crimes%20On%20The%20Left&amp;bodytext=%22You%20can%20trust%20yourself%20to%20know%20who%20to%20collaborate%20with%20and%20in%20what%20areas%3B%20this%20notion%20that%20you%20cannot%20safely%20collaborate%20with%20the%20right%20is%20based%20on%20the%20false%20premise%20that%20we%E2%80%99re%20all%20too%20stupid%20and%20inept%20to%20make%20distinctions...%22%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20-%20Caitlin%20Johnstone%0D%0A"><img  src="http://www.mintpressnews.com/wp-content/themes/mintpress-2014/images/customIcons/digg.png" title="Facebook" alt="Facebook" /></a></li><li style="heigth:16px;width:16px"><a  title="StumbleUpon" style="Facebook16_1" rel="nofollow" target="_blank" href="//www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.mintpressnews.com%2Fcaitlin-johnstone-and-thought-crimes-on-the-left%2F229903%2F&title=Thought%20Crimes%20On%20The%20Left"><img  src="http://www.mintpressnews.com/wp-content/themes/mintpress-2014/images/customIcons/stumbleupon.png" title="Facebook" alt="Facebook" /></a></li><li style="heigth:16px;width:16px"><a onClick="javascript:var%20ipinsite='Good%20Vibes.%20Vuible.com',ipinsiteurl='//vuible.com/';(function(){if(window.ipinit!==undefined){ipinit();}else{document.body.appendChild(document.createElement('script')).src='//vuible.com/wp-content/themes/ipinpro/js/ipinit.js';}})();" style="cursor:pointer" rel="nofollow" title="Vuible.com | Share positive messages (images and videos only)"><img  src="http://www.mintpressnews.com/wp-content/themes/mintpress-2014/images/customIcons/vuible.png" title="Facebook" alt="Facebook" /></a></li><li style="heigth:16px;width:16px"><a  title="Google Bookmarks" style="Facebook16_1" rel="nofollow" target="_blank" href="//www.google.com/bookmarks/mark?op=edit&amp;bkmk=http%3A%2F%2Fwww.mintpressnews.com%2Fcaitlin-johnstone-and-thought-crimes-on-the-left%2F229903%2F&amp;title=Thought%20Crimes%20On%20The%20Left&amp;annotation=%22You%20can%20trust%20yourself%20to%20know%20who%20to%20collaborate%20with%20and%20in%20what%20areas%3B%20this%20notion%20that%20you%20cannot%20safely%20collaborate%20with%20the%20right%20is%20based%20on%20the%20false%20premise%20that%20we%E2%80%99re%20all%20too%20stupid%20and%20inept%20to%20make%20distinctions...%22%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20-%20Caitlin%20Johnstone%0D%0A"><img  src="http://www.mintpressnews.com/wp-content/themes/mintpress-2014/images/customIcons/google.png" title="Facebook" alt="Facebook" /></a></li><li style="heigth:16px;width:16px"><a  title="HackerNews" style="Facebook16_1" rel="nofollow" target="_blank" href="//news.ycombinator.com/submitlink?u=http%3A%2F%2Fwww.mintpressnews.com%2Fcaitlin-johnstone-and-thought-crimes-on-the-left%2F229903%2F&amp;t=Thought%20Crimes%20On%20The%20Left"><img  src="http://www.mintpressnews.com/wp-content/themes/mintpress-2014/images/customIcons/hacker_news.png" title="Facebook" alt="Facebook" /></a></li><li style="heigth:16px;width:16px"><a  title="MSNReporter" style="Facebook16_1" rel="nofollow" target="_blank" href="//reporter.es.msn.com/?fn=contribute&amp;Title=Thought%20Crimes%20On%20The%20Left&amp;URL=http%3A%2F%2Fwww.mintpressnews.com%2Fcaitlin-johnstone-and-thought-crimes-on-the-left%2F229903%2F&amp;cat_id=6&amp;tag_id=31&amp;Remark=%22You%20can%20trust%20yourself%20to%20know%20who%20to%20collaborate%20with%20and%20in%20what%20areas%3B%20this%20notion%20that%20you%20cannot%20safely%20collaborate%20with%20the%20right%20is%20based%20on%20the%20false%20premise%20that%20we%E2%80%99re%20all%20too%20stupid%20and%20inept%20to%20make%20distinctions...%22%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20-%20Caitlin%20Johnstone%0D%0A"><img  src="http://www.mintpressnews.com/wp-content/themes/mintpress-2014/images/customIcons/msn.png" title="Facebook" alt="Facebook" /></a></li><li style="heigth:16px;width:16px"><a  title="BlinkList" style="Facebook16_1" rel="nofollow" target="_blank" href="//www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Url=http%3A%2F%2Fwww.mintpressnews.com%2Fcaitlin-johnstone-and-thought-crimes-on-the-left%2F229903%2F&amp;Title=Thought%20Crimes%20On%20The%20Left"><img  src="http://www.mintpressnews.com/wp-content/themes/mintpress-2014/images/customIcons/blinklist.png" title="Facebook" alt="Facebook" /></a></li><li style="heigth:16px;width:16px"><a  title="Sphinn" style="Facebook16_1" rel="nofollow" target="_blank" href="//sphinn.com/index.php?c=post&amp;m=submit&amp;link=http%3A%2F%2Fwww.mintpressnews.com%2Fcaitlin-johnstone-and-thought-crimes-on-the-left%2F229903%2F"><img  src="http://www.mintpressnews.com/wp-content/themes/mintpress-2014/images/customIcons/sphinn.png" title="Facebook" alt="Facebook" /></a></li><li style="heigth:16px;width:16px"><a  title="Posterous" style="Facebook16_1" rel="nofollow" target="_blank" href="//posterous.com/share?linkto=http%3A%2F%2Fwww.mintpressnews.com%2Fcaitlin-johnstone-and-thought-crimes-on-the-left%2F229903%2F&amp;title=Thought%20Crimes%20On%20The%20Left&amp;selection=%22You%20can%20trust%20yourself%20to%20know%20who%20to%20collaborate%20with%20and%20in%20what%20areas%3B%20this%20notion%20that%20you%20cannot%20safely%20collaborate%20with%20the%20right%20is%20based%20on%20the%20false%20premise%20that%20we%E2%80%99re%20all%20too%20stupid%20and%20inept%20to%20make%20distinctions...%22%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20-%20Caitlin%20Johnstone%0D%0A"><img  src="http://www.mintpressnews.com/wp-content/themes/mintpress-2014/images/customIcons/posterous.png" title="Facebook" alt="Facebook" /></a></li><li style="heigth:16px;width:16px"><a  title="Tumblr" style="Facebook16_1" rel="nofollow" target="_blank" href="//www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.mintpressnews.com%2Fcaitlin-johnstone-and-thought-crimes-on-the-left%2F229903%2F&amp;t=Thought%20Crimes%20On%20The%20Left&amp;s=%22You%20can%20trust%20yourself%20to%20know%20who%20to%20collaborate%20with%20and%20in%20what%20areas%3B%20this%20notion%20that%20you%20cannot%20safely%20collaborate%20with%20the%20right%20is%20based%20on%20the%20false%20premise%20that%20we%E2%80%99re%20all%20too%20stupid%20and%20inept%20to%20make%20distinctions...%22%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20-%20Caitlin%20Johnstone%0D%0A"><img  src="http://www.mintpressnews.com/wp-content/themes/mintpress-2014/images/customIcons/tumblr.png" title="Facebook" alt="Facebook" /></a></li><li style="heigth:16px;width:16px"><a  title="email" style="Facebook16_1" rel="nofollow" target="_blank" href="https://mail.google.com/mail/?view=cm&fs=1&to&su=Thought%20Crimes%20On%20The%20Left&body=http%3A%2F%2Fwww.mintpressnews.com%2Fcaitlin-johnstone-and-thought-crimes-on-the-left%2F229903%2F&ui=2&tf=1&shva=1"><img  src="http://www.mintpressnews.com/wp-content/themes/mintpress-2014/images/customIcons/gmail.png" title="Facebook" alt="Facebook" /></a></li><li style="heigth:16px;width:16px"><a  title="Google Reader" style="Facebook16_1" rel="nofollow" target="_blank" href="//www.google.com/reader/link?url=http%3A%2F%2Fwww.mintpressnews.com%2Fcaitlin-johnstone-and-thought-crimes-on-the-left%2F229903%2F&amp;title=Thought%20Crimes%20On%20The%20Left&amp;srcURL=http%3A%2F%2Fwww.mintpressnews.com%2Fcaitlin-johnstone-and-thought-crimes-on-the-left%2F229903%2F&amp;srcTitle=MintPress+News+Independent%2C+non-partisan+journalism"><img  src="http://www.mintpressnews.com/wp-content/themes/mintpress-2014/images/customIcons/googlebuzz.png" title="Facebook" alt="Facebook" /></a></li><li style="heigth:16px;width:16px"><a class="option1_16" style="cursor:pointer;background-position:-64px 0px" rel="nofollow" title="Add to favorites - doesn't work in Chrome"  onClick="javascript:AddToFavorites();"></a></li><li style="heigth:16px;width:16px"><a style="cursor:poainter" rel="nofollow"   onMouseOver="more(this,'post-229903')"><img  src="http://www.mintpressnews.com/wp-content/themes/mintpress-2014/images/customIcons/more.png" title="Facebook" alt="Facebook" /></a></li></ul>			

			</div>        

		  <a style="cursor:pointer" onclick="hide_sociable('post-229903',true)" class="close">

		  <img onclick="hide_sociable('post-229903',true)" title="close" src="//www.mintpressnews.com/wp-content/plugins/sociable/images/closelabel.png">

		  </a>

		</div>

	</div> 

  </div></div><div class='sociable' style='float:none'><ul class='clearfix'></ul></div><!-- End Sociable --><div class="sociable"><ul class="clearfix"><li><a href="https://plus.google.com/share?url=[http://www.mintpressnews.com/caitlin-johnstone-and-thought-crimes-on-the-left/229903/]"><img src="http://www.mintpressnews.com/wp-content/themes/mintpress-2014/images/customIcons/google-plus.png" alt="Google+" title="Google+"/></a></li></ul></div>	</div>
				<div class="lsingle_content font-6">

				<div id="attachment_229904" style="width: 1610px" class="wp-caption alignnone"><img class="wp-image-229904 size-full" src="http://www.mintpressnews.com/wp-content/uploads/2017/07/7474723888_5912fd043d_o.jpg" alt="Thought Crimes On The Left" width="1600" height="900" srcset="http://www.mintpressnews.com/wp-content/uploads/2017/07/7474723888_5912fd043d_o.jpg 1600w, http://www.mintpressnews.com/wp-content/uploads/2017/07/7474723888_5912fd043d_o-300x169.jpg 300w, http://www.mintpressnews.com/wp-content/uploads/2017/07/7474723888_5912fd043d_o-768x432.jpg 768w, http://www.mintpressnews.com/wp-content/uploads/2017/07/7474723888_5912fd043d_o-800x450.jpg 800w" sizes="(max-width: 1600px) 100vw, 1600px" /><p class="wp-caption-text">Artwork by Ahdieh Ashrafi. (flickr/creative commons)</p></div>
<p style="text-align: left;">A few days ago, MintPress News published a rather nasty hit piece by Yoav Litvin titled &#8220;<a href="https://www.mintpressnews.com/green-party-marks-media-con-job/229709/"><em>The Green Party &#8211; Marks in a Media Con Job</em></a>&#8220;, originally printed in CounterPunch a few days earlier. Litvin&#8217;s original post in CounterPunch was followed <span data-term="goog_1307575150">two days later</span> by a <a href="https://www.counterpunch.org/2017/07/13/on-caitlin-johnstone-and-david-cobbs-attempt-to-destroy-the-green-party/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.counterpunch.org/2017/07/13/on-caitlin-johnstone-and-david-cobbs-attempt-to-destroy-the-green-party/', 'very similar hit piece');">very similar hit piece</a> by Joshua Frank, ridiculously titled &#8220;<em>On Caitlin Johnstone and David Cobb&#8217;s Attempt to Destroy the Green Party</em>&#8220;.</p>
<p>Both articles attacked the popular progressive blogger/journalist Caitlin Johnstone, who has made a name for herself of late in international left/progressive circles for her acerbic, witty iconoclasm and pungent political analyses.</p>
<p>Naturally, most of those who have an appreciation for some of the excellent points that Johnstone has made in her (thus far) brief period of popularity will not agree with her thinking in every circumstance. But many of the ideas and opinions she expresses obviously resonate with considerable numbers on both the left and the right, and it is worth examining some of those ideas to get an inkling of what has gotten these two men so bent out of shape.</p> 				<span id="add-5964cc7180374">
					<hr>
<div class="add" style="margin:0 auto;text-align:center;padding:20px;width:100%;">
    <a href="https://www.patreon.com/mintpressnews" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.patreon.com/mintpressnews', '');" target="_blank" rel="nofollow"><img style="text-align:center;" src="http://www.mintpressnews.com/wp-content/uploads/2017/04/citizen-activist-resized2-1.jpg"></a>
</div>
<hr>				</span>
							<script>
				jQuery( function( $ ){
					_advertiser_ga( 'send', 'event', 'Advertisement', 'Impression', "Citizen Activist - ID 227058" );
					var ad = $( '#add-5964cc7180374' );
					//does not currently work with google adds
					ad.find( 'iframe' ).on( 'load', function(){
						$( this ).on( 'click', function( ev ){
							_advertiser_ga( 'send', 'event', 'Advertisement', 'Click', "Citizen Activist - ID 227058" );
						} );
					} );
					ad.click( function(){
						_advertiser_ga( 'send', 'event', 'Advertisement', 'Click', "Citizen Activist - ID 227058" );
					} );
				} );
			</script>
			
<p>It seems a safe bet to disregard Litvin&#8217;s gratuitous and irrelevant sneering at Johnstone&#8217;s slim journalistic track record prior to making a big splash in social media more recently &#8211; that surely does not merit such a mean spirited attack. Ostensibly, their venom is primarily due to the fact that Johnstone has called for (an explicitly limited) collaboration with individuals on the alt-right on specific issues such as deep state lies and propaganda spewed out in the corporate media.</p>
<p>Both Litvin and Frank characterize those on the right with whom Johnstone has indicated a willingness to engage in limited collaboration as &#8220;alt right fascists&#8221; or the &#8220;racist far-right&#8221;. Neither of them hesitates to tar Johnstone, and anyone on the left who share her views, including David Cobb, with the most extreme rightward bigotry expressed by such limited allies on the alt right &#8211; in spite of the fact that Johnstone makes it very explicit what the parameters of her agreement (and disagreement) are with such characters.</p>
<p style="padding-left: 30px;"><em>&#8220;&#8230;there is still a lot of stigma attached to the notion of collaborating with the other side of the ideological spectrum&#8230; My own work gets criticized by establishment loyalists in this way on a daily basis; they point to the fact that I oppose things like US interventionism in Syria and the establishment narrative about Russia and then use the fact that the anti-establishment right opposes these things as well to imply that this makes me identical to the most vitriolic white supremacists of the alt-right.</em></p>
<p style="padding-left: 30px;"><em>&#8230;(limited collaboration) doesn’t mean we have to embrace all the beliefs of the anti-establishment right, nor does it mean we’ve got to collaborate with all of them&#8230;You can trust yourself to know who to collaborate with and in what areas; this notion that you cannot safely collaborate with the right is based on the false premise that we’re all too stupid and inept to make distinctions&#8230;&#8221;</em></p>
<p>Never mind that Johnstone isn&#8217;t the first to advocate working with elements of the right where there is common ground  &#8211; Ralph Nader made a similar case in the past, and the remarkable success of Bernie Sanders&#8217; campaign was in large part due to his focus on issues that resonated across the political spectrum.</p> 
<p>I have no recollection of anyone at CounterPunch coming unglued over that sort of common sense political pragmatism when Nader or Sanders called for it. Nor was there any attempt to advance the ludicrous premise that advocating such an odd political alliance amounts to a &#8220;red/brown&#8221; (left/fascist) alliance, or is the result of Russian influence &#8211; exerted by the Kremlin moving into the media vacuum left when the western media consolidated into one homogenous corporate mass.  So perhaps we should <a href="http://www.mintpressnews.com/the-modern-left-right-and-the-russia-connection/229534/">look elsewhere for clues</a> as to what is getting these boy&#8217;s knickers in a knot.</p>
<p>In truth, what seems to <em>really</em> rub these self-appointed arbiters of (allegedly) leftist purity the wrong way is that Johnstone has come right out and called bullshit on a few key sacred propaganda cows. She has made the mistake of pointing out some of the lies that have been relentlessly rammed down the throats of the public regarding recent events in Syria, for example. She names names and blames western corporate co-opted governments and their colleagues in the corporate media for these misinformation campaigns.</p>
<p>What else are we to infer when Litvin attempts to substantiate his assertion that Johnstone is &#8220;<a href="http://www.newslogue.com/debate/480/CaitlinJohnstone" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.newslogue.com/debate/480/CaitlinJohnstone', 'promoting racists&#8221; with this link');">promoting racists&#8221; with this link</a>? In fact, this is a video about a fraudulent propaganda campaign pushed by CNN, which uses a young Syrian girl to mislead the American public about events there.</p>
<p>More revealing yet is when Frank uncorks here:</p>
<p style="padding-left: 30px;"><em>&#8220;So why is Cobb, and many others, so ga-ga over Johnstone? Could it be that she echoes Kremlin talking points and bogus conspiracies every chance she gets, exciting leftists looking for easy answers to today’s complex problems? <a href="https://medium.com/@caityjohnstone/its-official-any-future-gas-attacks-in-syria-are-definite-false-flags-59f975dfd83c" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://medium.com/@caityjohnstone/its-official-any-future-gas-attacks-in-syria-are-definite-false-flags-59f975dfd83c', 'Ding Ding.');" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://medium.com/@caityjohnstone/its-official-any-future-gas-attacks-in-syria-are-definite-false-flags-59f975dfd83c&amp;source=gmail&amp;ust=1500494833889000&amp;usg=AFQjCNFl18Ql9KO9N2vvYQkmMIrMPoo5Ig">Ding Ding.</a> Of course, there’s much, much more. Despite the <a href="http://www.independent.co.uk/news/world/americas/us-politics/seth-rich-who-is-he-wikileaks-murder-hillary-clinton-conspiracy-explained-a7739606.html" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.independent.co.uk/news/world/americas/us-politics/seth-rich-who-is-he-wikileaks-murder-hillary-clinton-conspiracy-explained-a7739606.html', 'overwhelming evidence');" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.independent.co.uk/news/world/americas/us-politics/seth-rich-who-is-he-wikileaks-murder-hillary-clinton-conspiracy-explained-a7739606.html&amp;source=gmail&amp;ust=1500494833889000&amp;usg=AFQjCNF6fR_beqLc0Jrs-0yIQdnRaLcW_w">overwhelming evidence</a> that DNC staffer Seth Rich wasn’t murdered for releasing emails, Johnstone has <a href="https://medium.com/@caityjohnstone/why-you-should-definitely-keep-talking-about-seth-rich-7880f4dbb198" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://medium.com/@caityjohnstone/why-you-should-definitely-keep-talking-about-seth-rich-7880f4dbb198', 'stood her conspiratorial ground');" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://medium.com/@caityjohnstone/why-you-should-definitely-keep-talking-about-seth-rich-7880f4dbb198&amp;source=gmail&amp;ust=1500494833889000&amp;usg=AFQjCNEjzDke79KcUJb5gQ_YVmVOzqlrJg">stood her conspiratorial ground</a>. She’s also <a href="https://www.911tap.org/557-news-releases/684-how-to-fight-the-establishment-propaganda-machine-and-win?highlight=WyJjYWl0bGluIiwiam9obnN0b25lIiwiY2FpdGxpbiBqb2huc3RvbmUiXQ==" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.911tap.org/557-news-releases/684-how-to-fight-the-establishment-propaganda-machine-and-win?highlight=WyJjYWl0bGluIiwiam9obnN0b25lIiwiY2FpdGxpbiBqb2huc3RvbmUiXQ==', 'written');" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.911tap.org/557-news-releases/684-how-to-fight-the-establishment-propaganda-machine-and-win?highlight%3DWyJjYWl0bGluIiwiam9obnN0b25lIiwiY2FpdGxpbiBqb2huc3RvbmUiXQ%3D%3D&amp;source=gmail&amp;ust=1500494833889000&amp;usg=AFQjCNEk5RJj10E_X5bGnfF5X7BQRUnznQ">written</a> for 9/11 Truth sites, so one can assume she is at the very least sympathetic to their fruitless cause.&#8221;</em></p>
<p>Ah, <em>there</em> it is! <em>There</em> are the narratives that must be defended by left gatekeepers everywhere! So, so reminiscent of the familiar conspiracy baiting style of the old CounterPunch.</p>
<p>Apparently, anyone who does not buy the blatant deep state lies regarding the two publicized chemical weapons attacks in Syria &#8211; promulgated by the Obama or Trump administration and relentlessly echoed in the corporate media &#8211; has been suckered by &#8220;bogus conspiracies and Kremlin talking points&#8221;.</p>
<p>In point of fact, I have noticed that Kremlin talking points often lack clarity, depth, and detail on certain issues. They might want to consider taking lessons from a few individuals in the west who have brilliantly researched and explicated some of these subjects. Unfortunately for those who peddle the pathetic lies of the corporate empire, facts matter to at least <em>some </em>of the public. When it comes to analyzing the question of these chemical weapons attacks, we not only have our own critical thinking abilities, we also have some excellent homegrown sources of information to draw on, such as Pulitzer prize winning <a href="http://www.salon.com/2017/06/30/seymour-hersh-casts-doubt-on-reported-syrian-gas-attack_partner/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.salon.com/2017/06/30/seymour-hersh-casts-doubt-on-reported-syrian-gas-attack_partner/', 'investigative journalist Seymour Hersh');">investigative journalist Seymour Hersh</a> and former Pentagon <a href="http://www.zerohedge.com/news/2017-04-19/mit-scientist-debunks" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.zerohedge.com/news/2017-04-19/mit-scientist-debunks', 'chemical weapons expert Theodore Postol');">chemical weapons expert Theodore Postol</a>, professor <em>emeritus of science, technology, and national security policy at MIT.</em> Litvin and Frank apparently prefer the fact free version of events <a href="https://consortiumnews.com/2017/04/18/nyt-mocks-skepticism-on-syria-sarin-claims/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://consortiumnews.com/2017/04/18/nyt-mocks-skepticism-on-syria-sarin-claims/', 'offered ');">offered </a><a href="https://consortiumnews.com/2017/04/18/nyt-mocks-skepticism-on-syria-sarin-claims/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://consortiumnews.com/2017/04/18/nyt-mocks-skepticism-on-syria-sarin-claims/', 'by Niki Haley, the NY Times, and CNN');">by Niki Haley, the NY Times, and CNN</a>.</p>
<p>Whether it is the well coordinated deep state propaganda campaign on events in Syria, Ukraine, Venezuela, Libya, the US, or elsewhere in the world, we have a fine crop of genuine left/progressive journalists with a commitment to discerning and telling the truth. On the matter of the &#8220;white helmet samaritans&#8221; propaganda, for example, we have <a href="https://www.youtube.com/watch?v=6LYmvuRtJm4" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.youtube.com/watch?v=6LYmvuRtJm4', 'Vanessa Beeley');">Vanessa Beeley</a>, as well as <a href="https://www.youtube.com/watch?v=g1VNQGsiP8M" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.youtube.com/watch?v=g1VNQGsiP8M', 'Eva Bartlett');">Eva Bartlett</a>, or <a href="http://www.mintpressnews.com/dissecting-humanitarian-propaganda-driving-us-intervention-syria/216895/">Mnar Muhawesh</a>, <a href="http://www.mintpressnews.com/john-pilger-the-white-helmets-are-a-complete-propaganda-construct/228238/">John Pilger</a> and <a href="https://www.youtube.com/watch?v=xnJMTLDbg_w" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.youtube.com/watch?v=xnJMTLDbg_w', 'Abby Martin');">Abby Martin</a>.</p>
<p>Conspiracy theories, you say? Why bother with theories when you have a plethora of cold, hard, <em>facts</em>? But facts which contradict the official narrative on any subject are clearly meant to be viewed as &#8220;conspiracy theories&#8221; by our corporate masters. They remind us of this via their hired henchmen that permeate the corporate media, and those liberally salted within the ranks of the progressive media as well. Caitlin Johnstone&#8217;s offense is that she has gone beyond the pale with her defiant challenging of certain sacred cows of the corporate state, and that is an offense that must not go unpunished.</p>
<p><em>Stuart Davies is a writer and artist, a lifelong resident of the left coast living in Southwestern Oregon.</em><em></p>
<p dir="ltr">
                            The views expressed in this article are the author’s own and do not necessarily reflect Mint Press News editorial policy.
                        </p>
<p>                    </em></p>
<!-- Start Sociable --><div class="sociable"><div class="sociable_tagline">Be Sociable, Share!</div><ul class='clearfix'><li class="twitter"><a title="Twitter" class="option1_32" style="background-position:-288px -32px" rel="nofollow" target="_blank" href="//twitter.com/intent/tweet?text=Thought%20Crimes%20On%20The%20Left%20-%20http%3A%2F%2Fwww.mintpressnews.com%2Fcaitlin-johnstone-and-thought-crimes-on-the-left%2F229903%2F%20  "></a></li><li class="facebook"><a title="Facebook" class="option1_32" style="background-position:-96px 0px" rel="nofollow" target="_blank" href="//www.facebook.com/share.php?u=http%3A%2F%2Fwww.mintpressnews.com%2Fcaitlin-johnstone-and-thought-crimes-on-the-left%2F229903%2F&amp;t=Thought%20Crimes%20On%20The%20Left"></a></li><li class="email"><a href="https://mail.google.com/mail/?view=cm&fs=1&to&su=Thought%20Crimes%20On%20The%20Left&body=http%3A%2F%2Fwww.mintpressnews.com%2Fcaitlin-johnstone-and-thought-crimes-on-the-left%2F229903%2F&ui=2&tf=1&shva=1" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://mail.google.com/mail/?view=cm&amp;fs=1&amp;to&amp;su=Thought%20Crimes%20On%20The%20Left&amp;body=http%3A%2F%2Fwww.mintpressnews.com%2Fcaitlin-johnstone-and-thought-crimes-on-the-left%2F229903%2F&amp;ui=2&amp;tf=1&amp;shva=1', '');" title="email" class="option1_32" style="background-position:-160px 0px" rel="nofollow" target="_blank"></a></li><li class="vuible"><a onClick="javascript:var ipinsite='Good%20Vibes.%20Vuible.com',ipinsiteurl='//vuible.com/';(function(){if(window.ipinit!==undefined){ipinit();}else{document.body.appendChild(document.createElement('script')).src='//vuible.com/wp-content/themes/ipinpro/js/ipinit.js';}})();" style="cursor:pointer" rel="nofollow" title="Vuible.com | Share positive messages (images and videos only)"><img style='' src='http://www.mintpressnews.com/wp-content/themes/mintpress-2014/images/option1/32/vuible.png'></a></li><li class="add-to-favorites"><a class="option1_32" style="cursor:pointer;background-position:-128px 0px" rel="nofollow" title="Add to favorites - doesn't work in Chrome"  onClick="javascript:AddToFavorites();"></a></li><li class="stumbleupon"><a title="StumbleUpon" class="option1_32" style="background-position:-224px -32px" rel="nofollow" target="_blank" href="//www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.mintpressnews.com%2Fcaitlin-johnstone-and-thought-crimes-on-the-left%2F229903%2F&title=Thought%20Crimes%20On%20The%20Left"></a></li><li class="delicious"><a title="Delicious" class="option1_32" style="background-position:-32px 0px" rel="nofollow" target="_blank" href="//delicious.com/post?url=http%3A%2F%2Fwww.mintpressnews.com%2Fcaitlin-johnstone-and-thought-crimes-on-the-left%2F229903%2F&amp;title=Thought%20Crimes%20On%20The%20Left&amp;notes=%22You%20can%20trust%20yourself%20to%20know%20who%20to%20collaborate%20with%20and%20in%20what%20areas%3B%20this%20notion%20that%20you%20cannot%20safely%20collaborate%20with%20the%20right%20is%20based%20on%20the%20false%20premise%20that%20we%E2%80%99re%20all%20too%20stupid%20and%20inept%20to%20make%20distinctions...%22%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20-%20Caitlin%20Johnstone%0D%0A"></a></li><li class="google-reader"><a title="Google Reader" class="option1_32" style="background-position:-224px 0px" rel="nofollow" target="_blank" href="//www.google.com/reader/link?url=http%3A%2F%2Fwww.mintpressnews.com%2Fcaitlin-johnstone-and-thought-crimes-on-the-left%2F229903%2F&amp;title=Thought%20Crimes%20On%20The%20Left&amp;srcURL=http%3A%2F%2Fwww.mintpressnews.com%2Fcaitlin-johnstone-and-thought-crimes-on-the-left%2F229903%2F&amp;srcTitle=MintPress+News+Independent%2C+non-partisan+journalism"></a></li><li class="linkedin"><a title="LinkedIn" class="option1_32" style="background-position:-288px 0px" rel="nofollow" target="_blank" href="//www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.mintpressnews.com%2Fcaitlin-johnstone-and-thought-crimes-on-the-left%2F229903%2F&amp;title=Thought%20Crimes%20On%20The%20Left&amp;source=MintPress+News+Independent%2C+non-partisan+journalism&amp;summary=%22You%20can%20trust%20yourself%20to%20know%20who%20to%20collaborate%20with%20and%20in%20what%20areas%3B%20this%20notion%20that%20you%20cannot%20safely%20collaborate%20with%20the%20right%20is%20based%20on%20the%20false%20premise%20that%20we%E2%80%99re%20all%20too%20stupid%20and%20inept%20to%20make%20distinctions...%22%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20-%20Caitlin%20Johnstone%0D%0A"></a></li><li class="more"><a style="cursor:pointer" rel="nofollow" onMouseOut="fixOnMouseOut(document.getElementById('sociable-post-229903'), event, 'post-229903')" onMouseOver="more(this,'post-229903')"><img style='margin-top:9px' src='http://www.mintpressnews.com/wp-content/themes/mintpress-2014/images/more.png'></a></li></ul><div onMouseout="fixOnMouseOut(this,event,'post-229903')" id="sociable-post-229903" style="display:none;">   

    <div style="top: auto; left: auto; display: block;" id="sociable">



		<div class="popup">

			<div class="content">

				<ul><li style="heigth:32px;width:32px"><a title="Myspace" class="option1_32" style="background-position:0px -32px" rel="nofollow" target="_blank" href="//www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Fwww.mintpressnews.com%2Fcaitlin-johnstone-and-thought-crimes-on-the-left%2F229903%2F&amp;t=Thought%20Crimes%20On%20The%20Left"></a></li><li style="heigth:32px;width:32px"><a title="Digg" class="option1_32" style="background-position:-64px 0px" rel="nofollow" target="_blank" href="//digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.mintpressnews.com%2Fcaitlin-johnstone-and-thought-crimes-on-the-left%2F229903%2F&amp;title=Thought%20Crimes%20On%20The%20Left&amp;bodytext=%22You%20can%20trust%20yourself%20to%20know%20who%20to%20collaborate%20with%20and%20in%20what%20areas%3B%20this%20notion%20that%20you%20cannot%20safely%20collaborate%20with%20the%20right%20is%20based%20on%20the%20false%20premise%20that%20we%E2%80%99re%20all%20too%20stupid%20and%20inept%20to%20make%20distinctions...%22%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20-%20Caitlin%20Johnstone%0D%0A"></a></li><li style="heigth:32px;width:32px"><a title="Reddit" class="option1_32" style="background-position:-128px -32px" rel="nofollow" target="_blank" href="//reddit.com/submit?url=http%3A%2F%2Fwww.mintpressnews.com%2Fcaitlin-johnstone-and-thought-crimes-on-the-left%2F229903%2F&amp;title=Thought%20Crimes%20On%20The%20Left"></a></li><li style="heigth:32px;width:32px"><a title="Google Bookmarks" class="option1_32" style="background-position:-192px 0px" rel="nofollow" target="_blank" href="//www.google.com/bookmarks/mark?op=edit&amp;bkmk=http%3A%2F%2Fwww.mintpressnews.com%2Fcaitlin-johnstone-and-thought-crimes-on-the-left%2F229903%2F&amp;title=Thought%20Crimes%20On%20The%20Left&amp;annotation=%22You%20can%20trust%20yourself%20to%20know%20who%20to%20collaborate%20with%20and%20in%20what%20areas%3B%20this%20notion%20that%20you%20cannot%20safely%20collaborate%20with%20the%20right%20is%20based%20on%20the%20false%20premise%20that%20we%E2%80%99re%20all%20too%20stupid%20and%20inept%20to%20make%20distinctions...%22%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20-%20Caitlin%20Johnstone%0D%0A"></a></li><li style="heigth:32px;width:32px"><a title="HackerNews" class="option1_32" style="background-position:-256px 0px" rel="nofollow" target="_blank" href="//news.ycombinator.com/submitlink?u=http%3A%2F%2Fwww.mintpressnews.com%2Fcaitlin-johnstone-and-thought-crimes-on-the-left%2F229903%2F&amp;t=Thought%20Crimes%20On%20The%20Left"></a></li><li style="heigth:32px;width:32px"><a title="MSNReporter" class="option1_32" style="background-position:-352px 0px" rel="nofollow" target="_blank" href="//reporter.es.msn.com/?fn=contribute&amp;Title=Thought%20Crimes%20On%20The%20Left&amp;URL=http%3A%2F%2Fwww.mintpressnews.com%2Fcaitlin-johnstone-and-thought-crimes-on-the-left%2F229903%2F&amp;cat_id=6&amp;tag_id=31&amp;Remark=%22You%20can%20trust%20yourself%20to%20know%20who%20to%20collaborate%20with%20and%20in%20what%20areas%3B%20this%20notion%20that%20you%20cannot%20safely%20collaborate%20with%20the%20right%20is%20based%20on%20the%20false%20premise%20that%20we%E2%80%99re%20all%20too%20stupid%20and%20inept%20to%20make%20distinctions...%22%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20-%20Caitlin%20Johnstone%0D%0A"></a></li><li style="heigth:32px;width:32px"><a title="BlinkList" class="option1_32" style="background-position:0px 0px" rel="nofollow" target="_blank" href="//www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Url=http%3A%2F%2Fwww.mintpressnews.com%2Fcaitlin-johnstone-and-thought-crimes-on-the-left%2F229903%2F&amp;Title=Thought%20Crimes%20On%20The%20Left"></a></li><li style="heigth:32px;width:32px"><a title="Sphinn" class="option1_32" style="background-position:-192px -32px" rel="nofollow" target="_blank" href="//sphinn.com/index.php?c=post&amp;m=submit&amp;link=http%3A%2F%2Fwww.mintpressnews.com%2Fcaitlin-johnstone-and-thought-crimes-on-the-left%2F229903%2F"></a></li><li style="heigth:32px;width:32px"><a title="Posterous" class="option1_32" style="background-position:-64px -32px" rel="nofollow" target="_blank" href="//posterous.com/share?linkto=http%3A%2F%2Fwww.mintpressnews.com%2Fcaitlin-johnstone-and-thought-crimes-on-the-left%2F229903%2F&amp;title=Thought%20Crimes%20On%20The%20Left&amp;selection=%22You%20can%20trust%20yourself%20to%20know%20who%20to%20collaborate%20with%20and%20in%20what%20areas%3B%20this%20notion%20that%20you%20cannot%20safely%20collaborate%20with%20the%20right%20is%20based%20on%20the%20false%20premise%20that%20we%E2%80%99re%20all%20too%20stupid%20and%20inept%20to%20make%20distinctions...%22%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20-%20Caitlin%20Johnstone%0D%0A"></a></li><li style="heigth:32px;width:32px"><a title="Tumblr" class="option1_32" style="background-position:-256px -32px" rel="nofollow" target="_blank" href="//www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.mintpressnews.com%2Fcaitlin-johnstone-and-thought-crimes-on-the-left%2F229903%2F&amp;t=Thought%20Crimes%20On%20The%20Left&amp;s=%22You%20can%20trust%20yourself%20to%20know%20who%20to%20collaborate%20with%20and%20in%20what%20areas%3B%20this%20notion%20that%20you%20cannot%20safely%20collaborate%20with%20the%20right%20is%20based%20on%20the%20false%20premise%20that%20we%E2%80%99re%20all%20too%20stupid%20and%20inept%20to%20make%20distinctions...%22%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20-%20Caitlin%20Johnstone%0D%0A"></a></li></ul>			

			</div>        

		  <a style="cursor:pointer" onclick="hide_sociable('post-229903',true)" class="close">

		  <img onclick="hide_sociable('post-229903',true)" title="close" src="//www.mintpressnews.com/wp-content/plugins/sociable/images/closelabel.png">

		  </a>

		</div>

	</div> 

  </div></div><div class='sociable' style='float:none'><ul class='clearfix'><li id="Twitter_Counter"><a href="https://twitter.com/share" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/share', 'Tweet');" data-text="Thought Crimes On The Left - http://www.mintpressnews.com/caitlin-johnstone-and-thought-crimes-on-the-left/229903/" data-url="http://www.mintpressnews.com/caitlin-johnstone-and-thought-crimes-on-the-left/229903/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></li><li id="Facebook_Counter"><iframe src="//www.facebook.com/plugins/like.php?href=http://www.mintpressnews.com/caitlin-johnstone-and-thought-crimes-on-the-left/229903/&send=false&layout=button_count&show_faces=false&action=like&colorscheme=light&font" scrolling="no" frameborder="0" style="border:none; overflow:hidden;height:32px;width:100px" allowTransparency="true"></iframe></li><li id="Google_p"><g:plusone annotation="bubble" href="http://www.mintpressnews.com/caitlin-johnstone-and-thought-crimes-on-the-left/229903/" size="medium"></g:plusone></li><li id="LinkedIn_Counter"><script src="//platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.mintpressnews.com/caitlin-johnstone-and-thought-crimes-on-the-left/229903/" data-counter="right"></script></li><li id="StumbleUpon_Counter"><script src="//www.stumbleupon.com/hostedbadge.php?s=2&r=http://www.mintpressnews.com/caitlin-johnstone-and-thought-crimes-on-the-left/229903/"></script></li><li id="vuible_Counter"><a  title='Vuible.com | Share positive messages (images and videos only)'><img onClick='ipinit();' style='cursor:pointer' src='http://www.mintpressnews.com/wp-content/themes/mintpress-2014/images/vuible.png'></a></li></ul></div><!-- End Sociable -->                
                
				<p>&nbsp;</p><a href="http://www.mintpressnews.com/caitlin-johnstone-and-thought-crimes-on-the-left/229903/print/" title="Print This Story" rel="nofollow"><img class="WP-PrintIcon" src="http://www.mintpressnews.com/wp-content/plugins/wp-print/images/printer_famfamfam.gif" alt="Print This Story" title="Print This Story" style="border: 0px;" /></a>&nbsp;<a href="http://www.mintpressnews.com/caitlin-johnstone-and-thought-crimes-on-the-left/229903/print/" title="Print This Story" rel="nofollow">Print This Story</a>
							</div>
			<!-- .entry-content -->

            
            <div class="clear"></div>

            <div class="also-like">
                You Might Also Like &nbsp; <div class="up">___________________________________________</div>
            </div>


			<!-- .entry-utility -->
		</div><!-- #post-## -->

		<div id="nav-below" class="navigation">
			<div class="nav-previous">
				<a href="http://www.mintpressnews.com/california-counties-use-big-tobacco-lawsuit-tactics-go-big-oil/229899/" rel="prev"><span class="meta-nav">&larr;</span> California Counties Use Big Tobacco Lawsuit Tactics To Go After Big Oil</a>				<br>
				<a href="http://www.mintpressnews.com/california-counties-use-big-tobacco-lawsuit-tactics-go-big-oil/229899/"><img src="http://www.mintpressnews.com/wp-content/uploads/2014/04/AP796212407599-e1430320086380-324x162.jpg" /></a>			</div>

							<div class="nav-next">
					<a href="http://www.mintpressnews.com/politics-forgotten-humanitarian-crises-yemen-gaza/229853/">
						“Good For Industry”: The Politics Of The Forgotten Humanitarian Crises In Yemen And Gaza 
						<span class="meta-nav">&rarr;</span>
					</a>
										<br>
					<a href="http://www.mintpressnews.com/politics-forgotten-humanitarian-crises-yemen-gaza/229853/"><img src="http://www.mintpressnews.com/wp-content/uploads/2017/05/AP_17140562520906-324x162.jpg" /></a>				</div>
						</div><!-- #nav-below -->

		<div id="post-content-add" class="adds">
							<span id="add-5964cc7161c40">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above Foreign Affairs new -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-2239385411317707"
     data-ad-slot="9665973954"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</span>
							<script>
				jQuery( function( $ ){
					_advertiser_ga( 'send', 'event', 'Advertisement', 'Impression', "Google Adsense Above Foreign Affairs/Front Page - ID 215449" );
					var ad = $( '#add-5964cc7161c40' );
					//does not currently work with google adds
					ad.find( 'iframe' ).on( 'load', function(){
						$( this ).on( 'click', function( ev ){
							_advertiser_ga( 'send', 'event', 'Advertisement', 'Click', "Google Adsense Above Foreign Affairs/Front Page - ID 215449" );
						} );
					} );
					ad.click( function(){
						_advertiser_ga( 'send', 'event', 'Advertisement', 'Click', "Google Adsense Above Foreign Affairs/Front Page - ID 215449" );
					} );
				} );
			</script>
					</div>
        <div class="clear"></div>

        <div class="entry-utility font-6">
            This entry was posted in <a href="http://www.mintpressnews.com/category/insights/" rel="category tag">Insights</a>, <a href="http://www.mintpressnews.com/category/national/" rel="category tag">National</a> and tagged <a href="http://www.mintpressnews.com/tag/alt-right/" rel="tag">alt-right</a>, <a href="http://www.mintpressnews.com/tag/caitlin-johnstone/" rel="tag">Caitlin Johnstone</a>, <a href="http://www.mintpressnews.com/tag/counterpunch/" rel="tag">CounterPunch</a>, <a href="http://www.mintpressnews.com/tag/david-cobb/" rel="tag">David Cobb</a>, <a href="http://www.mintpressnews.com/tag/deep-state/" rel="tag">Deep State</a>, <a href="http://www.mintpressnews.com/tag/progressive/" rel="tag">Progressive</a>, <a href="http://www.mintpressnews.com/tag/russia/" rel="tag">Russia</a>, <a href="http://www.mintpressnews.com/tag/yoav-litvin/" rel="tag">Yoav Litvin</a>. Bookmark the <a href="http://www.mintpressnews.com/caitlin-johnstone-and-thought-crimes-on-the-left/229903/" title="Permalink to Thought Crimes On The Left" rel="bookmark">permalink</a>.                    </div>

        <div class="clear"></div>

		
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-260492">
        <div id="dsq-comment-header-260492" class="dsq-comment-header">
            <cite id="dsq-cite-260492">
                <a id="dsq-author-user-260492" href="https://yoavlitvin.com/" target="_blank" rel="nofollow">Yoav Litvin</a>
            </cite>
        </div>
        <div id="dsq-comment-body-260492" class="dsq-comment-body">
            <div id="dsq-comment-message-260492" class="dsq-comment-message"><p>This article is so riddled with errors, it&#8217;s hard to know where to start. I&#8217;ll just state one that is so ridiculous, I can&#8217;t just leave it alone. The author Davies states: &#8220;What else are we to infer when Litvin attempts to substantiate his assertion that Johnstone is “promoting racists” with this link?&#8221; </p>
<p>Well, I didn&#8217;t need to &#8220;substantiate&#8221; anything. In this article Johnstone says in HER OWN WORDS: &#8220;In this article I’m going to try and encourage you, dear reader, to subscribe to their channel and share around any videos they’ve made that you enjoy. My heavily left-leaning readership will not likely enjoy much of what they have to say — they are very much on the political right, so they’ve got anti-Islam stuff there that makes me queasy, praise for Milo Yiannopoulos, and opposition to socialist programs.&#8221;</p>
<p>This one example shows what an amateur job the author did- he didn&#8217;t even do due diligence in reading the links of our articles.</p>
<p>Too bad MPN decided to publish this.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'http://www.mintpressnews.com/caitlin-johnstone-and-thought-crimes-on-the-left/229903/';
var disqus_identifier = '229903 http://www.mintpressnews.com/?p=229903';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'mintpressnews';
var disqus_title = "Thought Crimes On The Left";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    this.page.remote_auth_s3 = 'W10= 1c92642b8d2c45a069ddac437a49eaa82173d1c0 1500421395';
this.page.api_key = 'XlRgaC0DcUwn0TdKSLiEp4T5iQM2W444s58uvrMTnucd1ClcvHIVUovlBdjnNnCu';
this.sso = {
          name: "MintPress News",
          button: "",
          url: "http://www.mintpressnews.com/wp-login.php",
          logout: "http://www.mintpressnews.com/wp-login.php?action=logout",
          width: "800",
          height: "700"
    };
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=229903';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


	
			</div><!-- #content -->
		</div><!-- .category_left -->
        
        
        <!-- sidebar-.php --><div class="category_right sidebar">
    <div class="widget donate">
	<a href="https://www.mintpressnews.com/donations/">
		<img src="http://www.mintpressnews.com/wp-content/themes/mintpress-2014/images/donate.png" />
	</a>
</div>
<div class="rss-signup widget">
	<a href="//mintpress.us5.list-manage.com/subscribe/post?u=3b33b8b02bdc833e727219156&amp;id=51e062931b">
		<img src="http://www.mintpressnews.com/wp-content/themes/mintpress-2014/images/subscribe.png" />
	</a>
	<!--
	<p>Sign up for our Daily Newsletter</p>
	<form action="//mintpress.us5.list-manage.com/subscribe/post?u=3b33b8b02bdc833e727219156&amp;id=51e062931b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
		<input type="text" name="EMAIL" value="Email Address" onfocus="this.value = '';" >
		<input type="submit" value="Subscribe" id="subscribe-submit" name="subscribe">
	</form>
	-->
</div>
    
    <div id="about-author" class="widget">
			<div id="author-recent">
					</div>
	</div><!-- #about-author -->




<div id="related-stories" class="widget">
	<div class="inf_header_space">&nbsp;</div>
	<div class="inf_strip">&nbsp;</div>
	<div class="inf_header1 font-5">Related Stories on Mint Press</div>
			<div class="inf_box box-1">
				<a href="http://www.mintpressnews.com/russia-tells-israel-live-with-syrian-ceasefire-deal/229883/" rel="bookmark">
		<img width="270" height="270" src="http://www.mintpressnews.com/wp-content/uploads/2017/07/AP_17189388042768-270x270.jpg" class="attachment-270x270x1 size-270x270x1" alt="Donald Trump meets with Russian President Vladimir Putin at the G20 Summit, in Hamburg. A separate US-Russia-brokered truce for southern Syria, brokered by the U.S. and Russia, is finding support by both Iran and Israel.Russian Foreign Minister Sergey Lavrov is at left, Secretary of State Rex Tillerson is at right. (AP/Evan Vucci)" />	</a>
						<a href="http://www.mintpressnews.com/russia-tells-israel-live-with-syrian-ceasefire-deal/229883/" class="if_title font-5">
						Russia Tells Israel To “Live With” The Syrian Ceasefire Deal					</a>
							</div>
			<div class="inf_box box-2">
							<a href="http://www.mintpressnews.com/u-s-official-bombing-russias-kgb-should-be-on-the-table/229857/" class="if_title1 font-5">
					Bombing The KGB Should Be On The Table, According To One U.S. Official				</a>
					</div>
			<div class="inf_box box-3">
							<a href="http://www.mintpressnews.com/israel-rejects-us-russia-syrian-ceasefire-deal/229829/" class="if_title1 font-5">
					Israel Rejects US, Russia Syrian Ceasefire Deal - Presents List Of Demands				</a>
					</div>
			<div class="inf_box box-4">
							<a href="http://www.mintpressnews.com/russia-us-many-spies-moscow/229809/" class="if_title1 font-5">
					Russia: US Has Too Many Spies In Moscow				</a>
					</div>
			<div class="inf_box box-5">
							<a href="http://www.mintpressnews.com/arresting-protesters-outrageous-russia-not-worth-mentioning-us/229792/" class="if_title1 font-5">
					Mass Arrests Of Protesters: Outrageous In Russia, Barely Worth Mentioning In US				</a>
					</div>
	
</div> 
           
    <div class="index_space"></div>

    <div id="highlights_news" class="widget">
	<div class="widget-header-image">
		<img width="268px" src="http://www.mintpressnews.com/wp-content/themes/mintpress-2014/images/hot_topics.png">
	</div>
	<div class="hgcontent">
		<div class="hgcontent_top">&nbsp;</div>
		<div class="hgcontent_middle">
								<div class="hgc_box">
						<div class="hgc_box_right">
							<a href="http://www.mintpressnews.com/california-counties-use-big-tobacco-lawsuit-tactics-go-big-oil/229899/" class="font-5">California Counties Use Big Tobacco Lawsuit Tactics To Go After Big Oil</a>
						</div>
						<div class="hgc_box_left">
								<a href="http://www.mintpressnews.com/california-counties-use-big-tobacco-lawsuit-tactics-go-big-oil/229899/" rel="bookmark">
		<img width="207" height="130" src="http://www.mintpressnews.com/wp-content/uploads/2014/04/AP796212407599-e1430320086380-207x130.jpg" class="attachment-207x130x1 size-207x130x1" alt="Oil pumps operate near Lost Hills, Calif. (AP/Rich Pedroncelli)" />	</a>
							</div>

					</div>
									<div class="hgc_box">
						<div class="hgc_box_right">
							<a href="http://www.mintpressnews.com/house-budget-blueprint-boosts-military-cuts-food-stamps/229896/" class="font-5">House Budget Blueprint Boosts Military, Cuts Food Stamps</a>
						</div>
						<div class="hgc_box_left">
								<a href="http://www.mintpressnews.com/house-budget-blueprint-boosts-military-cuts-food-stamps/229896/" rel="bookmark">
		<img width="207" height="130" src="http://www.mintpressnews.com/wp-content/uploads/2017/07/AP17199478127485-207x130.jpg" class="attachment-207x130x1 size-207x130x1" alt="House Budget Committee Chair Rep. Diane Black, R-Tenn. speaks on Capitol Hill in Washington. House Republicans on, July 18, 2017, unveiled a budget that makes deep cuts in food stamps and other social safety net programs while boosting military spending by billions. (AP/J. Scott Applewhite)" />	</a>
							</div>

					</div>
									<div class="hgc_box">
						<div class="hgc_box_right">
							<a href="http://www.mintpressnews.com/us-certifies-irans-compliance-with-nuclear-deal-announces-new-sanctions-days-later/229894/" class="font-5">US Certifies Iran's Compliance With Nuclear Deal, Announces New Sanctions Next Day</a>
						</div>
						<div class="hgc_box_left">
								<a href="http://www.mintpressnews.com/us-certifies-irans-compliance-with-nuclear-deal-announces-new-sanctions-days-later/229894/" rel="bookmark">
		<img width="207" height="130" src="http://www.mintpressnews.com/wp-content/uploads/2015/09/AP_493009860705-207x130.jpg" class="attachment-207x130x1 size-207x130x1" alt="In this picture taken on Friday, July 17, 2015, an Iranian woman walks past a Sony dealer at a shopping center in downtown Tehran, Iran. (AP Photo/Ebrahim Noroozi)" />	</a>
							</div>

					</div>
									<div class="hgc_box">
						<div class="hgc_box_right">
							<a href="http://www.mintpressnews.com/usa-todays-missile-defense-funded-sources-laud-missile-defense/229889/" class="font-5">Missile Defense Will Protect You From North Korea, Say USA Today’s Missile Defense-Funded Sources</a>
						</div>
						<div class="hgc_box_left">
								<a href="http://www.mintpressnews.com/usa-todays-missile-defense-funded-sources-laud-missile-defense/229889/" rel="bookmark">
		<img width="207" height="130" src="http://www.mintpressnews.com/wp-content/uploads/2017/07/USA-Today-North-Korea-Threat-e1500331521761-207x130.jpg" class="attachment-207x130x1 size-207x130x1" alt="USA Today (7/17/17) presents a few words from the missile defense industry." />	</a>
							</div>

					</div>
									<div class="hgc_box">
						<div class="hgc_box_right">
							<a href="http://www.mintpressnews.com/russia-tells-israel-live-with-syrian-ceasefire-deal/229883/" class="font-5">Russia Tells Israel To “Live With” The Syrian Ceasefire Deal</a>
						</div>
						<div class="hgc_box_left">
								<a href="http://www.mintpressnews.com/russia-tells-israel-live-with-syrian-ceasefire-deal/229883/" rel="bookmark">
		<img width="207" height="130" src="http://www.mintpressnews.com/wp-content/uploads/2017/07/AP_17189388042768-207x130.jpg" class="attachment-207x130x1 size-207x130x1" alt="Donald Trump meets with Russian President Vladimir Putin at the G20 Summit, in Hamburg. A separate US-Russia-brokered truce for southern Syria, brokered by the U.S. and Russia, is finding support by both Iran and Israel.Russian Foreign Minister Sergey Lavrov is at left, Secretary of State Rex Tillerson is at right. (AP/Evan Vucci)" />	</a>
							</div>

					</div>
									<div class="hgc_box">
						<div class="hgc_box_right">
							<a href="http://www.mintpressnews.com/israeli-lobby-pressures-canadian-government-over-made-in-israel-label/229881/" class="font-5">Israeli Lobby Pressures Canadian Government Over 'Made In Israel' Label</a>
						</div>
						<div class="hgc_box_left">
								<a href="http://www.mintpressnews.com/israeli-lobby-pressures-canadian-government-over-made-in-israel-label/229881/" rel="bookmark">
		<img width="207" height="130" src="http://www.mintpressnews.com/wp-content/uploads/2015/06/Mideast-Israel-EU-Set_Muha1-207x130.jpg" class="attachment-207x130x1 size-207x130x1" alt="an Israeli worker inspects barrels in a winery in the West Bank settlement of Psagot" />	</a>
							</div>

					</div>
									<div class="hgc_box">
						<div class="hgc_box_right">
							<a href="http://www.mintpressnews.com/murder-charge-cop-killed-jordan-edwards-rare/229877/" class="font-5">Why The Murder Charge Against The Cop Who Killed Jordan Edwards Is Rare</a>
						</div>
						<div class="hgc_box_left">
								<a href="http://www.mintpressnews.com/murder-charge-cop-killed-jordan-edwards-rare/229877/" rel="bookmark">
		<img width="207" height="130" src="http://www.mintpressnews.com/wp-content/uploads/2017/07/AP_17126109133709-207x130.jpg" class="attachment-207x130x1 size-207x130x1" alt="Roy Oliver. Oliver, a Texas police officer, faces a murder charge in the shooting of a teenager. Oliver fired a rifle at a car full of teenagers leaving a party April 29, killing 15-year-old Jordan Edwards. (Parker County Sheriff&#039;s/AP)" />	</a>
							</div>

					</div>
									<div class="hgc_box">
						<div class="hgc_box_right">
							<a href="http://www.mintpressnews.com/civilian-deaths-toll-afghanistan-hits-record-high/229868/" class="font-5">Civilian Deaths Toll In Afghanistan Hits Record High</a>
						</div>
						<div class="hgc_box_left">
								<a href="http://www.mintpressnews.com/civilian-deaths-toll-afghanistan-hits-record-high/229868/" rel="bookmark">
		<img width="207" height="130" src="http://www.mintpressnews.com/wp-content/uploads/2017/02/AP_16143604912101-207x130.jpg" class="attachment-207x130x1 size-207x130x1" alt="An employee of Doctors Without Borders, MSF, walks inside the charred remains of the organization&#039;s hospital after it was hit by a U.S. airstrike in Kunduz, Afghanistan. (AP/Najim Rahim)" />	</a>
							</div>

					</div>
						</div>
		<div class="hgcontent_btm">&nbsp;</div>
	</div>

</div>
            

    <div class="index_space"></div>

    <div id="story-whats-hot-add" class="adds">
            </div>

    <div class="category_topimg"><img src="http://www.mintpressnews.com/wp-content/themes/mintpress-2014/images/mini_logo.png" alt="" /></div>
            
            <div class="category_sidestrip">
                <div class="category_whot_header font-5">What's HOT on MPN</div>
            </div>
            
            <div class="cwhot_content font-5">
                
                <!-- Wordpress Popular Posts Plugin v2.3.2 [SC] [daily] [custom] -->
<div class='whots_col'><a href="http://www.mintpressnews.com/classified-evidence-us-soldiers-raped-boys-in-front-of-their-mothers/200160/" title="Classified Evidence: US Soldiers Raped Boys In Front Of Their Mothers">Classified Evidence: US Soldiers Raped Boys In Front Of Their Mothers</a></div>
<div class='whots_col'><a href="http://www.mintpressnews.com/laughing-their-ossoff-did-computer-aided-fraud-play-a-role-in-georgias-special-election-upset/229796/" title="Laughing Their Ossoff: Did Computer-Aided Fraud Play A Role In Georgia’s Special Election Upset?">Laughing Their Ossoff: Did Computer-Aided Fraud Play A Role In Georgia’s Special Election Upset?</a></div>
<div class='whots_col'><a href="http://www.mintpressnews.com/ancient-greece-hold-key-solving-todays-debt-crisis/229812/" title="Ancient Greece Could Hold The Key To Solving Today’s Debt Crisis">Ancient Greece Could Hold The Key To Solving Today’s Debt Crisis</a></div>
<div class='whots_col' style='border:none'><a href="http://www.mintpressnews.com/kurdish-connection-israel-isis-destabilize-iran/229745/" title="The Kurdish Connection: Israel, ISIS And U.S. Efforts To Destabilize Iran">The Kurdish Connection: Israel, ISIS And U.S. Efforts To Destabilize Iran</a></div>
<!-- End Wordpress Popular Posts Plugin v2.3.2 -->
                                
            </div>
            
            <div class="index_space"></div>
    
                    <div id="editors_pick_side">
                    <div class="epick_header font-5">Editor's Picks</div>
                                <div class="epicks_box">
                        <a href="http://www.mintpressnews.com/salafism-vs-wahhabism-qatar-saudi-arabias-proxy-war-rages-syria/229314/" class="font-5">Salafism Vs. Wahhabism: Qatar and Saudi Arabia’s Proxy War Rages In Syria Thanks To US Militarism</a>
                        <span class="font-6">By <a href="http://www.mintpressnews.com/author/steven-sahiounie/">Steven Sahiounie</a></span>
                    </div>
                                <div class="epicks_box">
                        <a href="http://www.mintpressnews.com/u-s-militarys-anti-terror-efforts-philippines-fueling-human-rights-violations/229310/" class="font-5">U.S. Military’s Anti-Terror Efforts In The Philippines Fueling Human Rights Violations</a>
                        <span class="font-6">By <a href="http://www.mintpressnews.com/author/joe-catron/">Joe Catron</a></span>
                    </div>
                                <div class="epicks_box">
                        <a href="http://www.mintpressnews.com/latest-venezuelan-opposition-coup-attempt-maduro-linked-dea-cia/229289/" class="font-5">Latest Venezuelan Opposition Coup Attempt Against Maduro Linked to DEA, CIA</a>
                        <span class="font-6">By <a href="http://www.mintpressnews.com/author/whitney-webb/">Whitney Webb</a></span>
                    </div>
                                <div class="epicks_box">
                        <a href="http://www.mintpressnews.com/lockheed-martin-funded-experts-agree-south-korea-needs-lockheed-martin-missiles/227706/" class="font-5">Lockheed Martin-Funded Experts Agree: South Korea Needs More Lockheed Martin Missiles</a>
                        <span class="font-6">By <a href="http://www.mintpressnews.com/author/adam-smith/">Adam Johnson | FAIR</a></span>
                    </div>
                                <div class="epicks_box">
                        <a href="http://www.mintpressnews.com/houstons-hosting-super-bowl-growing-human-trafficking-industry/224591/" class="font-5">Houston’s Hosting The Super Bowl & A Growing Human Trafficking Industry</a>
                        <span class="font-6">By <a href="http://www.mintpressnews.com/author/derrick-broze/">Derrick Broze</a></span>
                    </div>
                                <div class="epicks_box">
                        <a href="http://www.mintpressnews.com/latin-americas-eco-activists-struggle-corporate-feudalism-colonialism-resource-scarcity/224574/" class="font-5">Latin America’s Eco-Activists Struggle Against Corporate Feudalism, Colonialism & Resource Scarcity</a>
                        <span class="font-6">By <a href="http://www.mintpressnews.com/author/whitney-webb/">Whitney Webb</a></span>
                    </div>
                                <div class="epicks_box">
                        <a href="http://www.mintpressnews.com/americas-first-populists-even-recognize-trumps-brand-populism/224569/" class="font-5">Would America’s First Populists Even Recognize Trump’s Brand Of Populism?</a>
                        <span class="font-6">By <a href="http://www.mintpressnews.com/author/caleb-t-maupin/">Caleb T. Maupin</a></span>
                    </div>
                                <div class="epicks_box">
                        <a href="http://www.mintpressnews.com/labor-leaders-stump-trump-white-house-prepares-attack-workers/224541/" class="font-5">Labor Leaders Stump For Trump As White House Prepares Attack On Workers</a>
                        <span class="font-6">By <a href="http://www.mintpressnews.com/author/eric-draitser/">Eric Draitser</a></span>
                    </div>
                                <div class="epicks_box">
                        <a href="http://www.mintpressnews.com/paypal-serves-illegal-israeli-settlers-wont-let-palestinians-open-accounts/222402/" class="font-5">PayPal Serves Illegal Israeli Settlers But Won’t Let Palestinians Open Accounts</a>
                        <span class="font-6">By <a href="http://www.mintpressnews.com/author/kit-oconnell/">Kit O'Connell</a></span>
                    </div>
                                <div class="epicks_box">
                        <a href="http://www.mintpressnews.com/abby-martin-exposes-hillary-clinton-chair-john-podesta/222048/" class="font-5">Abby Martin Exposes Hillary Clinton Chair John Podesta</a>
                        <span class="font-6">By <a href="http://www.mintpressnews.com/author/abby-martin/">Abby Martin</a></span>
                    </div>
                            </div>
                        
               <div class="sidebar_ads adds">
        				<span id="add-5964cc71cce62">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top of Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-2239385411317707"
     data-ad-slot="3179671555"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</span>
							<script>
				jQuery( function( $ ){
					_advertiser_ga( 'send', 'event', 'Advertisement', 'Impression', "Google AdSense | Top Of Sidebar - ID 220519" );
					var ad = $( '#add-5964cc71cce62' );
					//does not currently work with google adds
					ad.find( 'iframe' ).on( 'load', function(){
						$( this ).on( 'click', function( ev ){
							_advertiser_ga( 'send', 'event', 'Advertisement', 'Click', "Google AdSense | Top Of Sidebar - ID 220519" );
						} );
					} );
					ad.click( function(){
						_advertiser_ga( 'send', 'event', 'Advertisement', 'Click', "Google AdSense | Top Of Sidebar - ID 220519" );
					} );
				} );
			</script>
			    </div>

</div><!-- .category_right -->        
       <div id="a-footer-add" class="adds">
              				<span id="add-5964cc71ce24b">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above Footer New -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-2239385411317707"
     data-ad-slot="5235774358"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</span>
							<script>
				jQuery( function( $ ){
					_advertiser_ga( 'send', 'event', 'Advertisement', 'Impression', "Google Ad Sense | Above Footer - ID 215446" );
					var ad = $( '#add-5964cc71ce24b' );
					//does not currently work with google adds
					ad.find( 'iframe' ).on( 'load', function(){
						$( this ).on( 'click', function( ev ){
							_advertiser_ga( 'send', 'event', 'Advertisement', 'Click', "Google Ad Sense | Above Footer - ID 215446" );
						} );
					} );
					ad.click( function(){
						_advertiser_ga( 'send', 'event', 'Advertisement', 'Click', "Google Ad Sense | Above Footer - ID 215446" );
					} );
				} );
			</script>
			       </div>     
        
	</div><!-- #category_bg -->

	
<!-- Facebook Popup Widget START -->
<style>
	#fanback{
		display: none;
	}
	#JasperRoberts-wrap{
		position: fixed;
		right: 25px;
		bottom: 10px;
		z-index: 999999;
	}

	#JasperRoberts {
		background: white;
		width: 406px;
		height: 270px;
		position: relative;
		margin: 0 auto;
		-webkit-box-shadow: inset 0 0 50px 0 #939393;
		-moz-box-shadow: inset 0 0 50px 0 #939393;
		box-shadow: inset 0 0 50px 0 #939393;
		-webkit-border-radius: 5px;
		-moz-border-radius: 5px;
		border-radius: 5px;
	}

	#JasperRoberts input{
		width: 350px !important;
		padding: 5px !important;
		margin: 5px 5% !important;
		float: none !important;
	}

	#JasperRoberts input[type="submit"]{
		width: 365px !important;
	}



	#TheBlogWidgets {
		float         : right;
		cursor        : pointer;
		background    : url( http://www.mintpressnews.com/wp-content/themes/mintpress-2014/phone/images/fanclose.png) repeat;
		height        : 15px;
		padding       : 20px;
		position      : relative;
		padding-right : 40px;
		margin-top    : -20px;
		margin-right  : -22px;
	}

	#linkit, #linkit a.visited, #linkit a, #linkit a:hover {
		color     : #80808B;
		font-size : 10px;
		margin    : 0 auto 5px auto;
		float     : center;
	}
</style>
<script type='text/javascript'>
	//<![CDATA[
	jQuery.cookie = function( key, value, options ){
		// key and at least value given, set cookie...
		if( arguments.length > 1 && String( value ) !== "[object Object]" ){
			options = jQuery.extend( {}, options );
			if( value === null || value === undefined ){
				options.expires = -1;
			}
			if( typeof options.expires === 'number' ){
				var days = options.expires, t = options.expires = new Date();
				t.setDate( t.getDate() + days );
			}
			value = String( value );
			return (document.cookie = [encodeURIComponent( key ), '=', options.raw ? value : encodeURIComponent( value ), options.expires ? '; expires=' + options.expires.toUTCString() : '', // use expires attribute, max-age is not supported by IE
			                           options.path ? '; path=' + options.path : '', options.domain ? '; domain=' + options.domain : '', options.secure ? '; secure' : ''].join( '' ));
		}
		// key and possibly options given, get cookie...
		options = value || {};
		var result, decode = options.raw ? function( s ){
			return s;
		} : decodeURIComponent;
		return (result = new RegExp( '(?:^|; )' + encodeURIComponent( key ) + '=([^;]*)' ).exec( document.cookie )) ? decode( result[1] ) : null;
	};
	//]]>
</script>
<script type='text/javascript'>
	jQuery( document ).ready( function( $ ){
		if( $.cookie( 'fb_prompt' ) != 'yes' ){

            $.get( child_config.api + 'facebook_prompt', {}, function( r ){
                var $fanback = $( '#fanback' );
                $fanback.html( r );
                $fanback.delay( 2000 ).fadeIn( 'medium' );
                $( '#TheBlogWidgets, #fan-exit' ).click( function(){
                    $( '#fanback' ).stop().fadeOut( 'medium' );
                } );
            });

			$.cookie( 'fb_prompt', 'yes', {
				path : '/',
				expires : 1
			} );
		}

	} );
</script>
<div id='fanback'>
</div>
</div>        <div class="clear"></div>
        </div>
        <div id="new_footer">
            <div id="footer-wrap">
        	   <div class="footer_left">
		          <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-175958" class="menu-item menu-item-type-post_type menu-item-object-page first-menu-item menu-item-175958"><a href="http://www.mintpressnews.com/about-mint-press-news/">About Us</a></li>
<li id="menu-item-175956" class="menu-item menu-item-type-post_type menu-item-object-page item-count-2 menu-item-175956"><a href="http://www.mintpressnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-175953" class="menu-item menu-item-type-post_type menu-item-object-page item-count-3 menu-item-175953"><a href="http://www.mintpressnews.com/jobs-and-internships/">Careers &#038; Internships</a></li>
<li id="menu-item-175957" class="menu-item menu-item-type-post_type menu-item-object-page item-count-4 last-menu-item menu-item-175957"><a href="http://www.mintpressnews.com/archive/">Archives</a></li>
</ul></div>      
                </div>
            
                <div class="footer_right">
                    <span class="font-5">&copy; 2017 Copyright Mint Press, LLC</span>
                </div>      
            </div>
        </div>
    </div><!-- #wrapper -->
    
</div><!-- #outer_container -->


<!-- Subscribe Modal
<div id="subscribe-modal" class="hidden">
	<div id="subscribe-modal-content">
		<h1>Stay informed with Mint Press</h1>
		<div class="left">
			Subscribe to our Daily Digest for independent journalism through the lens of social justice & human rights directly in your inbox.
		</div>
		<div class="right">
			<ul>
				<li>
					Special Giveaways For Newsletter Subscribers
				</li>
				<li>
					Opt Out Anytime
				</li>
				<li>
					No Spam, Just Headlines
				</li>
			</ul>
		</div>
		<form action="//mintpress.us5.list-manage.com/subscribe/post?u=3b33b8b02bdc833e727219156&amp;id=51e062931b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate="">
        	<input type="text" name="EMAIL" value="Email Address" onfocus="this.value = '';" id="subscribe-modal-email">
        	<input type="submit" value="Subscribe Now!" id="subscribe-submit" name="subscribe">
    	</form>
    
	</div>
</div>
-->


        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'mintpressnews';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type="text/javascript">
//<![CDATA[
//]]>
</script>




<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function(){
				var elem = document.createElement( 'script' );
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName( 'script' )[0];
				scpt.parentNode.insertBefore( elem, scpt );
			})();

			_qevents.push( {
				qacct : "p-VkfEUhz7BVLZZ"
			} );
		</script>

		<noscript>
			<div style="display:none;">
				<img src="//pixel.quantserve.com/pixel/p-VkfEUhz7BVLZZ.gif" border="0" height="1" width="1"
					alt="Quantcast"/>
			</div>
		</noscript>
		<!-- End Quantcast tag -->
	<link rel='stylesheet' id='dashicons-css'  href='http://www.mintpressnews.com/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.mintpressnews.com/wp-includes/js/thickbox/thickbox.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.mintpressnews.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.mintpressnews.com/wp-content/themes/mintpress-2014/js/libs.min.js?ver=05bb5e1715ffc293721b908c95625bfd6c895849'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var child_config = {"api":"http:\/\/www.mintpressnews.com\/api\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mintpressnews.com/wp-content/themes/mintpress-2014/js/child.min.js?ver=05bb5e1715ffc293721b908c95625bfd6c895849'></script>
<script type='text/javascript' src='http://www.mintpressnews.com/wp-content/plugins/lightbox-plus/js/jquery.colorbox.1.5.9.js?ver=1.5.9'></script>
<script type='text/javascript' src='http://www.mintpressnews.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.mintpressnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mintpressnews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type="text/javascript">
/*
    var _gaq = _gaq || [];
  
    _gaq.push(['_setAccount', 'UA-34787579-2']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
    _gaq.push(['_trackPageview']);

    (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
*/
</script>
<script>
jQuery( document ).ready(function() {
    jQuery('#hot-topics-disclaimer').insertBefore('.lsingle_content .sociable:first');
});
</script>

</body>
</html>