<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head >
<meta charset="UTF-8" />
<title>Venezuela: Amnesty International in Service of Empire</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- This site is optimized with the Yoast SEO Premium plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Amnesty International calls for justice in Venezuela about as often as it calls for punishment of the Empire’s victims writes Roger Harris."/>
<link rel="canonical" href="https://www.mintpressnews.com/venezuela-amnesty-international-in-service-of-empire/258610/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Venezuela: Amnesty International in Service of Empire" />
<meta property="og:description" content="Amnesty International calls for justice in Venezuela about as often as it calls for punishment of the Empire’s victims writes Roger Harris." />
<meta property="og:url" content="https://www.mintpressnews.com/venezuela-amnesty-international-in-service-of-empire/258610/" />
<meta property="og:site_name" content="MintPress News" />
<meta property="article:publisher" content="https://www.facebook.com/MintpressNewsMPN" />
<meta property="article:tag" content="amnesty international" />
<meta property="article:tag" content="Human Rights" />
<meta property="article:tag" content="Sanctions" />
<meta property="article:tag" content="Venezuela" />
<meta property="article:section" content="Daily Digest" />
<meta property="article:published_time" content="2019-05-20T08:50:14-05:00" />
<meta property="fb:admins" content="100003161352196" />
<meta property="og:image" content="https://www.mintpressnews.com/wp-content/uploads/2019/05/AP_19136079031124_edited.jpg" />
<meta property="og:image:secure_url" content="https://www.mintpressnews.com/wp-content/uploads/2019/05/AP_19136079031124_edited.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Amnesty International calls for justice in Venezuela about as often as it calls for punishment of the Empire’s victims writes Roger Harris." />
<meta name="twitter:title" content="Venezuela: Amnesty International in Service of Empire" />
<meta name="twitter:site" content="@MintPressNews" />
<meta name="twitter:image" content="https://www.mintpressnews.com/wp-content/uploads/2019/05/AP_19136079031124_edited.jpg" />
<meta name="twitter:creator" content="@MintPressNews" />
<meta property="DC.date.issued" content="2019-05-20T08:50:14-05:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MintPress News &raquo; Feed" href="https://www.mintpressnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MintPress News &raquo; Comments Feed" href="https://www.mintpressnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MintPress News &raquo; Venezuela: Amnesty International in Service of Empire Comments Feed" href="https://www.mintpressnews.com/venezuela-amnesty-international-in-service-of-empire/258610/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mintpressnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mintpressnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='lipe/project/theme/master-css-css'  href='https://www.mintpressnews.com/wp-content/themes/core/js/dist/master.css?ver=b105c01470351b0b4c39151796051f308e48205e' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.mintpressnews.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.mintpressnews.com/wp-includes/js/thickbox/thickbox.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvc-style-e2aa2c3613529bdc507d1f3f6bfda939-css'  href='https://www.mintpressnews.com/wp-content/themes/core/css/front-end.min.css?ver=b105c01470351b0b4c39151796051f308e48205e' type='text/css' media='' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.4.8 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-34787579-2', 'auto', {'allowLinker': true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('set', 'dimension1', 'Roger Harris');
	__gaTracker('set', 'dimension2', 'highlights,world,insights');
	__gaTracker('set', 'dimension3', 'amnesty international,Human Rights,Sanctions,Venezuela');
	__gaTracker('set', 'dimension4', 'Amnesty International');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://www.mintpressnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.mintpressnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MVCAjaxData = {"URL":"https:\/\/www.mintpressnews.com\/wp-admin\/admin-ajax.php?action=mvc_ajax&_wpnonce=868c9643d9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mintpressnews.com/wp-content/plugins/core/vendor/lipemat/mvc-remix//assets/js/mvc-ajax.js?ver=5.1.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.mintpressnews.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.mintpressnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mintpressnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mintpressnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://www.mintpressnews.com/?p=258610' />
<link rel="alternate" type="application/json+oembed" href="https://www.mintpressnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mintpressnews.com%2Fvenezuela-amnesty-international-in-service-of-empire%2F258610%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mintpressnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mintpressnews.com%2Fvenezuela-amnesty-international-in-service-of-empire%2F258610%2F&#038;format=xml" />
			<!------------ Advertiser Event Tracking --------------->
			<script>
				(function( i, s, o, g, r, a, m ){
					i['GoogleAnalyticsObject'] = r;
					i[r] = i[r] || function(){
							(i[r].q = i[r].q || []).push( arguments )
						}, i[r].l = 1 * new Date();
					a = s.createElement( o ), m = s.getElementsByTagName( o )[0];
					a.async = 1;
					a.src = g;
					m.parentNode.insertBefore( a, m )
				})( window, document, 'script', 'https://www.google-analytics.com/analytics.js', '_advertiser_ga' );
				_advertiser_ga( 'create', 'UA-34787579-2', 'auto' );
			</script>
			<link rel="pingback" href="https://www.mintpressnews.com/xmlrpc.php" />

<script type='text/javascript'>
    window.google_analytics_uacct = 'UA-34787579-2';
</script>		<script src="https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js"></script>
		<script>
			WebFont.load({
				google: {
					families: ['Oswald','Source+Sans+Pro']
				}
			})
		</script>
		<link rel="icon" href="https://www.mintpressnews.com/wp-content/uploads/2018/02/cropped-MPN-Logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.mintpressnews.com/wp-content/uploads/2018/02/cropped-MPN-Logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.mintpressnews.com/wp-content/uploads/2018/02/cropped-MPN-Logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.mintpressnews.com/wp-content/uploads/2018/02/cropped-MPN-Logo-270x270.jpg" />
    </head>
<body class="post-template-default single single-post postid-258610 single-format-standard has-thumbnail blog-page posts-page sub venezuela_amnesty_international_in_service_of_empire header-image header-full-width full-width-content" itemscope itemtype="https://schema.org/WebPage">		<div id="outabody">
		<div id="outabody2">
		<div id="outabody3">
	<div class="site-container">
<header class="site-header" itemscope="" itemtype="http://schema.org/WPHeader">
	<div id="logo-container">
	<a href="https://www.mintpressnews.com">
        		<img src="https://www.mintpressnews.com/wp-content/themes/core/images/logo-black-2.png" />
	</a>
</div><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-230725" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item current_page_item menu-item-home first-menu-item menu-item-230725"><a href="https://www.mintpressnews.com" aria-current="page" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-230726" class="menu-item menu-item-type-taxonomy menu-item-object-category item-count-2 menu-item-230726"><a href="https://www.mintpressnews.com/category/national/" itemprop="url"><span itemprop="name">National</span></a></li>
<li id="menu-item-230727" class="menu-item menu-item-type-taxonomy menu-item-object-category item-count-3 menu-item-230727"><a href="https://www.mintpressnews.com/category/world/" itemprop="url"><span itemprop="name">Foreign Affairs</span></a></li>
<li id="menu-item-230728" class="menu-item menu-item-type-taxonomy menu-item-object-category item-count-4 menu-item-230728"><a href="https://www.mintpressnews.com/category/special-reports-2/" itemprop="url"><span itemprop="name">Inside Stories</span></a></li>
<li id="menu-item-230729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-count-5 menu-item-230729"><a href="https://www.youtube.com/user/MintPressNews" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.youtube.com/user/MintPressNews', 'Videos');" itemprop="url"><span itemprop="name">Videos</span></a>
<ul class="sub-menu">
	<li id="menu-item-230733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230733"><a href="https://www.mintpressnews.com/category/video-podcasts/" itemprop="url"><span itemprop="name">Video Podcasts</span></a></li>
</ul>
</li>
<li id="menu-item-230734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children item-count-6 menu-item-230734"><a href="https://www.mintpressnews.com/category/insights/" itemprop="url"><span itemprop="name">Opinion</span></a>
<ul class="sub-menu">
	<li id="menu-item-230735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230735"><a href="https://www.mintpressnews.com/MyMPN/" itemprop="url"><span itemprop="name">MyMPN Blogs</span></a></li>
</ul>
</li>
<li id="menu-item-230736" class="menu-item menu-item-type-custom menu-item-object-custom item-count-7 menu-item-230736"><a href="https://www.mintpressnews.com/comic" itemprop="url"><span itemprop="name">Cartoons</span></a></li>
<li id="menu-item-230737" class="menu-item menu-item-type-custom menu-item-object-custom item-count-8 menu-item-230737"><a href="https://www.patreon.com/mintpressnews" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.patreon.com/mintpressnews', 'Citizen Activist');" itemprop="url"><span itemprop="name">Citizen Activist</span></a></li>
<li id="menu-item-230738" class="menu-item menu-item-type-post_type menu-item-object-page item-count-9 menu-item-230738"><a href="https://www.mintpressnews.com/donations/" itemprop="url"><span itemprop="name">Donate</span></a></li>
<li id="menu-item-230739" class="menu-item menu-item-type-custom menu-item-object-custom item-count-10 menu-item-230739"><a href="https://play.google.com/store/apps/details?id=com.mobiloud.android.MintPressNews" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://play.google.com/store/apps/details?id=com.mobiloud.android.MintPressNews', 'App');" itemprop="url"><span itemprop="name">App</span></a></li>
<li id="menu-item-257868" class="menu-item menu-item-type-taxonomy menu-item-object-category item-count-11 menu-item-257868"><a href="https://www.mintpressnews.com/category/mintcast/" itemprop="url"><span itemprop="name">MintCast</span></a></li>
<li id="menu-item-253983" class="menu-item menu-item-type-post_type menu-item-object-page item-count-12 menu-item-253983"><a href="https://www.mintpressnews.com/about-mint-press-news/" itemprop="url"><span itemprop="name">About Us</span></a></li>
<li id="menu-item-242614" class="dashicons dashicons-translation menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-count-13 last-menu-item menu-item-242614"><a href="#" itemprop="url"><span itemprop="name">Language</span></a>
<ul class="sub-menu">
	<li id="menu-item-242615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242615"><a href="https://mintpressnews.cn" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://mintpressnews.cn', '中文');" itemprop="url"><span itemprop="name">中文</span></a></li>
	<li id="menu-item-242616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242616"><a href="https://mintpressnews.ru" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://mintpressnews.ru', 'русский');" itemprop="url"><span itemprop="name">русский</span></a></li>
	<li id="menu-item-256860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256860"><a href="https://mintpressnews.es/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://mintpressnews.es/', 'Español');" itemprop="url"><span itemprop="name">Español</span></a></li>
</ul>
</li>
</ul></div></nav><div class="socialicons-container social-icons">
    <ul>
        <li>
            <a href="https://www.youtube.com/user/MintPressNews" target="_blank">
                <img src="https://www.mintpressnews.com/wp-content/themes/core/images/icons/youtube-black.png">
            </a>
        </li>
        <li>
            <a href="http://www.facebook.com/pages/MintPress/277613075615568" target="_blank">
                <span class="dashicons dashicons-facebook-alt"></span>
            </a>
        </li>
        <li>
            <a href="https://twitter.com/#!/MintPressNews" target="_blank">
                <span class="dashicons dashicons-twitter"></span>
            </a>
        </li>
        <li>
            <a href="https://www.instagram.com/explore/tags/mintpressnews" target="_blank">
                <img src="https://www.mintpressnews.com/wp-content/themes/core/images/icons/instagram-black.png">
            </a>
        </li>
        <li>
            <a href="/rss/" target="_blank">
                <span class="dashicons dashicons-rss"></span>
            </a>
        </li>
        <li>
            <a data-js="search-icon">
                <span class="dashicons dashicons-search"></span>
            </a>
        </li>
    </ul>
</div>
<div class="header-search" data-js="search-form">
	<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.mintpressnews.com/" role="search"><meta itemprop="target" content="https://www.mintpressnews.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div>
<div id="mobile-nav-button">
	<img src="https://www.mintpressnews.com/wp-content/themes/core/images/mobile-menu.png">
</div></header><div class="site-inner"><div class="featured-post">
	<div class="featured-post-image">
		<a href="https://www.mintpressnews.com/venezuela-amnesty-international-in-service-of-empire/258610/">
			<img src="https://www.mintpressnews.com/wp-content/uploads/2019/05/AP_19136079031124_edited.jpg" class="attachment-featured-banner size-featured-banner" alt="Venezuela | Hugo Chavez Mural" />		</a>
	</div>
	<div class="featured-post-text first-featured-post-text black-box">
					<div class="featured-post-featured-tag yellow-flag">
				Opinion & Analysis			</div>
					<h1>
			<a href="https://www.mintpressnews.com/venezuela-amnesty-international-in-service-of-empire/258610/">
				Venezuela: Amnesty International in Service of Empire			</a>
		</h1>
		<h2>
			<p>Amnesty International calls for justice about as often as it calls for punishment with the subtext that punishment of the Empire’s victims is justice writes Roger Harris. </p>
		</h2>
		<div class="featured-post-author">
			by            <a href="https://www.mintpressnews.com/author/roger-d-harris/" class="author" target="_blank">
				Roger D. Harris            </a>
					</div>
	</div>
</div>
<div class="content-sidebar-wrap"><main class="content"><div class="banner-ad">
	<div class="desktop">
						<span id="add-5ce5bc5d70cbb" class="ad">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above Footer New -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-2239385411317707"
     data-ad-slot="5235774358"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</span>
							<script>
				jQuery( function( $ ){
					_advertiser_ga( 'send', 'event', 'Advertisement', 'Impression', "Google Ad Sense | Above Footer - ID 215446" );
					var ad = $( '#add-5ce5bc5d70cbb' );
					//does not currently work with google adds
					ad.find( 'iframe' ).on( 'load', function(){
						$( this ).on( 'click', function( ev ){
							_advertiser_ga( 'send', 'event', 'Advertisement', 'Click', "Google Ad Sense | Above Footer - ID 215446" );
						} );
					} );
					ad.click( function(){
						_advertiser_ga( 'send', 'event', 'Advertisement', 'Click', "Google Ad Sense | Above Footer - ID 215446" );
					} );
				} );
			</script>
				</div>
	<div class="mobile">
			</div>
</div><article class="post-258610 post type-post status-publish format-standard has-post-thumbnail category-highlights category-world category-insights tag-amnesty-international tag-human-rights tag-sanctions tag-venezuela first-post has-thumbnail item-count-1 entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><div class="article-author">
    <p>
		<time class="entry-time" itemprop="datePublished" datetime="2019-05-20T08:50:14-05:00">May 20th, 2019</time>    </p>
    <div class="follow-wrap">
        <p>
            By                        <a href="https://www.mintpressnews.com/author/roger-d-harris/" class="author" target="_blank">
                <strong>
					Roger D. Harris                </strong>
            </a>
			                <script>!function( d, s, id ){
						var js, fjs = d.getElementsByTagName( s )[0],
						    p       = /^http:/.test( d.location ) ? 'http' : 'https';
						if( !d.getElementById( id ) ){
							js     = d.createElement( s );
							js.id  = id;
							js.src = p + '://platform.twitter.com/widgets.js';
							fjs.parentNode.insertBefore( js, fjs );
						}
					}( document, 'script', 'twitter-wjs' );</script>

				                <div id="fb-root"></div>
                <script>(function( d, s, id ){
						var js, fjs = d.getElementsByTagName( s )[0];
						if( d.getElementById( id ) ){
							return;
						}
						js     = d.createElement( s );
						js.id  = id;
						js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=1269941596437230";
						fjs.parentNode.insertBefore( js, fjs );
					}( document, 'script', 'facebook-jssdk' ));</script>
				        </p>
    </div>
</div>        <div data-js="social-icons-bar-reload" data-post_id="258610">
            <div
                    class="social-icons-full addthis_inline_share_toolbox at-style-responsive"
                    data-url=""
                    data-title="Venezuela: Amnesty International in Service of Empire"
                    data-description="Amnesty International calls for justice about as often as it calls for punishment with the subtext that punishment of the Empire’s victims is justice writes Roger Harris. "
                    data-media="https://www.mintpressnews.com/wp-content/uploads/2019/05/AP_19136079031124_edited.jpg">

                <div class="at-resp-share-element comment-icon-wrap" style="float:left;">
					                    <a role="button" tabindex="1" class="at-icon-wrapper at-share-btn at-comments" style="background-color: rgb(132, 132, 132);
                    border-radius: 0;" data-js="comments-toggle" data-scroll-to=1>
                        <span class="at-icon-wrapper">
                            <span class="dashicons dashicons-admin-comments" style="line-height: 32px; height: 32px; width: 32px; font-size: 28px; color: white">
                            </span>
                        </span>
                        <span class="at-label disqus-comment-count" style="font-size: 11.4px; line-height: 32px; height: 32px; color: white;" data-disqus-url="https://www.mintpressnews.com/venezuela-amnesty-international-in-service-of-empire/258610/">
                                Comments
                        </span>
                    </a>
                </div>
            </div>
        </div>

        <script>
			if( window.addthis_new_tool !== undefined ){
				window.addthis_new_tool();
			}
        </script>
		</header><div class="entry-content" itemprop="text"><p><span style="font-weight: 400;"><span class="drop-cap">U</span>ncle Sam has a problem in his South American “</span><a href="https://www.economist.com/leaders/2019/05/11/john-bolton-and-the-monroe-doctrine" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.economist.com/leaders/2019/05/11/john-bolton-and-the-monroe-doctrine', 'backyard');"><span style="font-weight: 400;">backyard</span></a><span style="font-weight: 400;">” with those uppity Venezuelans who insisted on </span><a href="https://consortiumnews.com/2018/06/04/venezuela-reelects-maduro-defying-the-u-s/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://consortiumnews.com/2018/06/04/venezuela-reelects-maduro-defying-the-u-s/', 'democratically electing');"><span style="font-weight: 400;">democratically electing</span></a><span style="font-weight: 400;"> Nicolás Maduro as their president instead of </span><a href="https://www.counterpunch.org/2019/02/08/juan-guaido-the-man-who-would-be-president-of-venezuela-doesnt-have-a-constitutional-leg-to-stand-on/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.counterpunch.org/2019/02/08/juan-guaido-the-man-who-would-be-president-of-venezuela-doesnt-have-a-constitutional-leg-to-stand-on/', 'by-passing');"><span style="font-weight: 400;">by-passing</span></a><span style="font-weight: 400;"> the electoral process and installing the unelected US </span><a href="https://thegrayzone.com/2019/01/29/the-making-of-juan-guaido-how-the-us-regime-change-laboratory-created-venezuelas-coup-leader/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://thegrayzone.com/2019/01/29/the-making-of-juan-guaido-how-the-us-regime-change-laboratory-created-venezuelas-coup-leader/', 'asset');"><span style="font-weight: 400;">asset</span></a><span style="font-weight: 400;"> Juan Guaidó. No matter, Amnesty International has come to the rescue with a full-throated </span><a href="https://www.amnesty.org/en/latest/news/2019/05/venezuela-crimes-against-humanity-require-response-from-international-justice-system/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.amnesty.org/en/latest/news/2019/05/venezuela-crimes-against-humanity-require-response-from-international-justice-system/', 'defense of US imperialism');"><span style="font-weight: 400;">defense of US imperialism</span></a><span style="font-weight: 400;">:</span></p>
<blockquote><p><span style="font-weight: 400;">Faced with grave human rights violations, shortages of medicines and food and generalized violence in Venezuela, there is an urgent hunger for justice. The crimes against humanity probably committed by the authorities must not go unpunished.”</span></p>
<p style="padding-left: 40px;"><span style="font-weight: 400;">&#8211; Erika Guevara-Rosas, Americas director at Amnesty International</span></p>
</blockquote>
<p>				<span id="add-5ce5bc5d7a7ae" class="ad"><br />
					<a href="https://www.gofundme.com/fighting-social-media-censorship" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.gofundme.com/fighting-social-media-censorship', '\n        \n');"><br />
        <img src="https://www.mintpressnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.mintpressnews.com/wp-content/uploads/2018/11/Fundraiser-Icon-400x2.jpg" align="center" style="display: block;margin-left: auto;margin-right: auto;margin-bottom: -15px;"><noscript><img src="https://www.mintpressnews.com/wp-content/uploads/2018/11/Fundraiser-Icon-400x2.jpg" align="center" style="display: block;margin-left: auto;margin-right: auto;margin-bottom: -15px;"></noscript><br />
</a>				</span><br />
							<script>
				jQuery( function( $ ){
					_advertiser_ga( 'send', 'event', 'Advertisement', 'Impression', "Fundraising Ad | Fall 2018 - ID 251620" );
					var ad = $( '#add-5ce5bc5d7a7ae' );
					//does not currently work with google adds
					ad.find( 'iframe' ).on( 'load', function(){
						$( this ).on( 'click', function( ev ){
							_advertiser_ga( 'send', 'event', 'Advertisement', 'Click', "Fundraising Ad | Fall 2018 - ID 251620" );
						} );
					} );
					ad.click( function(){
						_advertiser_ga( 'send', 'event', 'Advertisement', 'Click', "Fundraising Ad | Fall 2018 - ID 251620" );
					} );
				} );
			</script><br />
			<span style="font-weight: 400;">Amnesty International fails in its broadside to put its claims against the Maduro government in the context of a concerted regime-change campaign, which amounts to war, by the bully from the north. The US is waging an </span><a href="https://countercurrents.org/2019/05/the-u-s-is-waging-a-war-on-the-bolivarian-republic-venezuela-roundup" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://countercurrents.org/2019/05/the-u-s-is-waging-a-war-on-the-bolivarian-republic-venezuela-roundup', 'illegal war');"><span style="font-weight: 400;">illegal war</span></a><span style="font-weight: 400;"> against Venezuela and Amnesty International’s broadside leaves out this inconvenient fact, egregiously even omitting any mention of sanctions.</span></p>
<p><span style="font-weight: 400;">As human rights activist Chuck Kaufman of the </span><a href="https://afgj.org/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://afgj.org/', 'Alliance for Global Justice');"><span style="font-weight: 400;">Alliance for Global Justice</span></a><span style="font-weight: 400;"> noted about Amnesty International (AI): “They don&#8217;t seem to even care about their credibility anymore.” A more credible and honest account of what is unfolding in Venezuela, than the hatchet job presented in </span><a href="https://www.amnesty.org/en/latest/news/2019/05/venezuela-crimes-against-humanity-require-response-from-international-justice-system/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.amnesty.org/en/latest/news/2019/05/venezuela-crimes-against-humanity-require-response-from-international-justice-system/', 'AI’s');"><span style="font-weight: 400;">AI’s</span></a><span style="font-weight: 400;"> May 14</span><span style="font-weight: 400;">th</span> <i><span style="font-weight: 400;">Venezuela: Crimes against humanity require a vigorous response from the international justice system, </span></i><span style="font-weight: 400;">would have also noted along with the alleged transgressions of the Maduro government:</span></p>
<ul>
<li style="font-weight: 400;"><b>Grave human rights violations</b><span style="font-weight: 400;">. Economists Mark Weisbrot of the Center for Economic and Policy Research and Jeffrey Sachs of Columbia University recently </span><a href="http://cepr.net/press-center/press-releases/report-finds-us-sanctions-on-venezuela-are-responsible-for-tens-of-thousands-of-deaths" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://cepr.net/press-center/press-releases/report-finds-us-sanctions-on-venezuela-are-responsible-for-tens-of-thousands-of-deaths', 'reported');"><span style="font-weight: 400;">reported</span></a><span style="font-weight: 400;"> that US sanctions on Venezuela are responsible for tens of thousands of deaths. This is the price being exacted on Venezuela, with a prediction for worse to come, for the </span><a href="https://www.salon.com/2019/05/17/the-plot-to-kill-venezuela_partner/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.salon.com/2019/05/17/the-plot-to-kill-venezuela_partner/', 'regime change');"><span style="font-weight: 400;">regime change</span></a><span style="font-weight: 400;"> that AI is implicitly promoting. </span></li>
<li style="font-weight: 400;"><b>Shortages of medicines and food</b><span style="font-weight: 400;">. Since 2015, when US President Obama first instituted them, the US has been imposing ever more crippling </span><a href="https://www.globalresearch.ca/us-imposes-illegal-deadly-sanctions-venezuela/5676365" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.globalresearch.ca/us-imposes-illegal-deadly-sanctions-venezuela/5676365', 'illegal sanctions');"><span style="font-weight: 400;">illegal sanctions</span></a><span style="font-weight: 400;"> on Venezuela expressly to create misery for the population in the hope that it would then turn against their own </span><a href="https://fair.org/home/distorting-democracy-in-venezuela-coverage/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://fair.org/home/distorting-democracy-in-venezuela-coverage/', 'democratically elected');"><span style="font-weight: 400;">democratically elected</span></a><span style="font-weight: 400;"> government. The sanctions are specifically </span><a href="https://www.thenation.com/article/trumps-sanctions-make-economic-recovery-in-venezuela-nearly-impossible/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.thenation.com/article/trumps-sanctions-make-economic-recovery-in-venezuela-nearly-impossible/', 'designed');"><span style="font-weight: 400;">designed</span></a><span style="font-weight: 400;"> to suffocate the economy so that Venezuela cannot address its problems. The US government </span><a href="https://thegrayzone.com/2019/05/06/us-state-department-publishes-then-deletes-sadistic-venezuela-hit-list-boasting-of-economic-ruin/?eType=EmailBlastContent&amp;eId=d90d5a24-9b7a-4367-a01d-2989c50d19dc" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://thegrayzone.com/2019/05/06/us-state-department-publishes-then-deletes-sadistic-venezuela-hit-list-boasting-of-economic-ruin/?eType=EmailBlastContent&amp;eId=d90d5a24-9b7a-4367-a01d-2989c50d19dc', 'boasts');"><span style="font-weight: 400;">boasts</span></a><span style="font-weight: 400;"> about the impacts of sanctions. Playing the good cop to the US role as bad cop, AI </span><a href="https://www.counterpunch.org/2017/12/29/lamenting-venezuelas-humanitarian-crisis-while-blocking-its-resolution/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.counterpunch.org/2017/12/29/lamenting-venezuelas-humanitarian-crisis-while-blocking-its-resolution/', 'laments');"><span style="font-weight: 400;">laments</span></a><span style="font-weight: 400;"> the very conditions they are tacitly promoting in asking for ever increasing “</span><a href="https://www.amnesty.org/en/latest/news/2019/05/venezuela-crimes-against-humanity-require-response-from-international-justice-system/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.amnesty.org/en/latest/news/2019/05/venezuela-crimes-against-humanity-require-response-from-international-justice-system/', 'punishments');"><span style="font-weight: 400;">punishments</span></a><span style="font-weight: 400;">.” New US sanctions on Venezuela were imposed on May 10</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;">. </span></li>
<li style="font-weight: 400;"><b>Generalized violence</b><span style="font-weight: 400;">. The US government has repeatedly and unapologetically threatened </span><a href="https://www.cbsnews.com/news/mike-pence-donald-trump-venezuela-military-option-colombia-juan-manuel-santos/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.cbsnews.com/news/mike-pence-donald-trump-venezuela-military-option-colombia-juan-manuel-santos/', 'military intervention');"><span style="font-weight: 400;">military intervention</span></a><span style="font-weight: 400;"> in Venezuela if the elected government doesn’t abdicate. Short of attacking militarily, the US has </span><a href="https://www.counterpunch.org/2019/05/15/a-criminal-affair-united-states-imposes-war-on-the-venezuelan-people/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.counterpunch.org/2019/05/15/a-criminal-affair-united-states-imposes-war-on-the-venezuelan-people/', 'waged war');"><span style="font-weight: 400;">waged war</span></a><span style="font-weight: 400;"> against Venezuela by economic and diplomatic means, not to mention low-intensity </span><a href="https://www.globalresearch.ca/war-venezuela-war-us/5671702" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.globalresearch.ca/war-venezuela-war-us/5671702', 'warfare');"><span style="font-weight: 400;">warfare</span></a><span style="font-weight: 400;"> such as </span><a href="https://www.forbes.com/sites/kalevleetaru/2019/03/09/could-venezuelas-power-outage-really-be-a-cyber-attack/#13403b43607c" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.forbes.com/sites/kalevleetaru/2019/03/09/could-venezuelas-power-outage-really-be-a-cyber-attack/#13403b43607c', 'cyber attacks');"><span style="font-weight: 400;">cyber attacks</span></a><span style="font-weight: 400;">. The extreme </span><a href="http://www.coha.org/right-wing-terrorism-in-venezuela/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.coha.org/right-wing-terrorism-in-venezuela/', 'rightwing opposition');"><span style="font-weight: 400;">rightwing opposition</span></a><span style="font-weight: 400;"> has called for the extra-legal overthrow of the government and has eschewed electoral means for effecting political change. AI is correct in noting that since 2017 new violence has been inflicted on the Venezuelan people but fails to note the role of the opposition in provoking that</span><a href="https://www.telesurenglish.net/analysis/Venezuelan-Guarimbas-11-Things-the-Media-Didnt-Tell-You-20150211-0025.html" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.telesurenglish.net/analysis/Venezuelan-Guarimbas-11-Things-the-Media-Didnt-Tell-You-20150211-0025.html', ' violence');"><span style="font-weight: 400;"> violence</span></a><span style="font-weight: 400;"> with their </span><i><span style="font-weight: 400;">guarimbas </span></i><span style="font-weight: 400;">and other actions. Meanwhile Guaidó, whose popular support in Venezuela is </span><a href="https://countercurrents.org/2019/05/venezuela-roundup-guaido-now-seeks-direct-relationship-with-the-u-s-southern-command" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://countercurrents.org/2019/05/venezuela-roundup-guaido-now-seeks-direct-relationship-with-the-u-s-southern-command', 'bottoming out');"><span style="font-weight: 400;">bottoming out</span></a><span style="font-weight: 400;">, is reported sending his envoy to meet with the US </span><a href="https://www.cbsnews.com/news/juan-guaidos-envoy-to-u-s-to-meet-with-u-s-southern-command/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.cbsnews.com/news/juan-guaidos-envoy-to-u-s-to-meet-with-u-s-southern-command/', 'Southern Command');"><span style="font-weight: 400;">Southern Command</span></a><span style="font-weight: 400;"> to “coordinate.”</span></li>
</ul>
<p><span style="font-weight: 400;">How is it possible that an organization purporting to stand for human rights and global justice can so blithely ignore facts that do not fit into their narrative and so obsequiously parrot the Trump-Pompeo-Bolton-Abrams talking points? Why would AI go so far as to </span><a href="https://twitter.com/DuncanTucker/status/1097908420408213512" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/DuncanTucker/status/1097908420408213512', 'meet with');"><span style="font-weight: 400;">meet with</span></a><span style="font-weight: 400;"> the </span><a href="https://www.thecanary.co/global/world-analysis/2019/01/30/what-the-mainstream-media-wont-tell-you-about-the-man-at-the-centre-of-the-us-backed-coup-in-venezuela/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.thecanary.co/global/world-analysis/2019/01/30/what-the-mainstream-media-wont-tell-you-about-the-man-at-the-centre-of-the-us-backed-coup-in-venezuela/', 'self-appointed');"><span style="font-weight: 400;">self-appointed</span></a><span style="font-weight: 400;"> Guaidó and then within days issue a </span><a href="https://www.amnesty.org/en/latest/news/2019/02/venezuela-hunger-punishment-and-fear-the-formula-for-repression-used-by-authorities-under-nicolas-maduro/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.amnesty.org/en/latest/news/2019/02/venezuela-hunger-punishment-and-fear-the-formula-for-repression-used-by-authorities-under-nicolas-maduro/', 'report');"><span style="font-weight: 400;">report</span></a><span style="font-weight: 400;"> condemning the Maduro government, without also investigating the other side in the conflict? </span></p>
<p><span style="font-weight: 400;">Unfortunately, this is not the first time AI has shown an </span><a href="https://twitter.com/DuncanTucker/status/1097908420408213512" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/DuncanTucker/status/1097908420408213512', 'imperial bias');"><span style="font-weight: 400;">imperial bias</span></a><span style="font-weight: 400;"> as it has regarding US-backed regime-change projects in </span><a href="https://www.lrb.co.uk/v13/n03/alexander-cockburn/right-stuff" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.lrb.co.uk/v13/n03/alexander-cockburn/right-stuff', 'Iraq');"><span style="font-weight: 400;">Iraq</span></a><span style="font-weight: 400;">, </span><a href="https://humanrightsinvestigations.org/2012/11/14/amnesty-international-and-the-human-rights-industry/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://humanrightsinvestigations.org/2012/11/14/amnesty-international-and-the-human-rights-industry/', 'Libya');"><span style="font-weight: 400;">Libya</span></a><span style="font-weight: 400;">, </span><a href="https://dissidentvoice.org/2015/05/eight-problems-with-amnestys-report-on-aleppo-syria/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://dissidentvoice.org/2015/05/eight-problems-with-amnestys-report-on-aleppo-syria/', 'Syria');"><span style="font-weight: 400;">Syria</span></a><span style="font-weight: 400;">, and </span><a href="https://afgj.org/wp-content/uploads/2019/02/Dismissing-the-Truth-Executive-Summary.pdf" onclick="__gaTracker('send', 'event', 'download', 'https://afgj.org/wp-content/uploads/2019/02/Dismissing-the-Truth-Executive-Summary.pdf');"><span style="font-weight: 400;">Nicaragua</span></a><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">Objectively deconstructing the many allegations (e.g., “more than 8,000 extrajudicial executions by the security forces”) made against Venezuela in the AI </span><a href="https://www.amnesty.org/en/latest/news/2019/05/venezuela-crimes-against-humanity-require-response-from-international-justice-system/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.amnesty.org/en/latest/news/2019/05/venezuela-crimes-against-humanity-require-response-from-international-justice-system/', 'broadside');"><span style="font-weight: 400;">broadside</span></a><span style="font-weight: 400;"> and its accompanying </span><a href="https://www.amnesty.org/en/documents/amr53/0222/2019/en/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.amnesty.org/en/documents/amr53/0222/2019/en/', 'report');"><span style="font-weight: 400;">report</span></a><span style="font-weight: 400;"> remains to be done. Unfortunately, the Empire has a surfeit of resources to churn out propaganda compared to the ability to counter it by genuine humanitarian groups. AI alone has an annual budget of over </span><a href="https://www.amnesty.org/en/2017-global-financial-report/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.amnesty.org/en/2017-global-financial-report/', '$300 million');"><span style="font-weight: 400;">$300 million</span></a><span style="font-weight: 400;">. According to sources cited by Wikipedia, AI </span><a href="https://en.wikipedia.org/wiki/Amnesty_International" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://en.wikipedia.org/wiki/Amnesty_International', 'receives grants');"><span style="font-weight: 400;">receives grants</span></a><span style="font-weight: 400;"> from the </span><a href="https://en.wikipedia.org/wiki/United_States_State_Department" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://en.wikipedia.org/wiki/United_States_State_Department', 'US State Department');"><span style="font-weight: 400;">US State Department</span></a><span style="font-weight: 400;">, the European Commission, and other governments along with the </span><a href="https://en.wikipedia.org/wiki/Rockefeller_Foundation" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://en.wikipedia.org/wiki/Rockefeller_Foundation', 'Rockefeller Foundation');"><span style="font-weight: 400;">Rockefeller Foundation</span></a><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">To conclude, AI’s </span><a href="https://www.amnesty.org/en/latest/news/2019/05/venezuela-crimes-against-humanity-require-response-from-international-justice-system/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.amnesty.org/en/latest/news/2019/05/venezuela-crimes-against-humanity-require-response-from-international-justice-system/', 'broadside');"><span style="font-weight: 400;">broadside</span></a><span style="font-weight: 400;"> calls for justice about as often as it calls for punishment with the subtext that punishment of the Empire’s victims is justice. Were AI truly concerned about justice, rather than justifying another US </span><a href="https://williamblum.org/essays/read/overthrowing-other-peoples-governments-the-master-list" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://williamblum.org/essays/read/overthrowing-other-peoples-governments-the-master-list', 'regime-change');"><span style="font-weight: 400;">regime-change</span></a><span style="font-weight: 400;"> operation, they would champion the following:</span></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Ending the unilateral sanctions by the US on Venezuela, which are illegal under the charters of the United Nations and the Organization of American States.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Supporting dialogue between the elected government and the opposition as has been promoted by Mexico, Uruguay, Pope Francis, and most recently by </span><a href="https://apnews.com/46613ff2cbaa4712b3dfb09d76ce1bc7" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://apnews.com/46613ff2cbaa4712b3dfb09d76ce1bc7', 'Norway');"><span style="font-weight: 400;">Norway</span></a><span style="font-weight: 400;">. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Condemning regime-change activities and interference in Venezuela’s internal affairs and actively rejecting the US government’s aggressive stance as articulated by US VP </span><a href="https://sputniknews.com/latam/201902011072045106-pence-maduro-government-usa-venezuela/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://sputniknews.com/latam/201902011072045106-pence-maduro-government-usa-venezuela/', 'Pence:');"><span style="font-weight: 400;">Pence:</span></a><span style="font-weight: 400;"> “This is no time for dialogue. This is time for action.”</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Respecting the sovereignty of Venezuela and restoring normal diplomatic relations between the US and Venezuela.</span></li>
</ul>
<p>Feature photo | An eroded mural of Venezuela&#8217;s late President Hugo Chavez covers a wall in Machurucuto, Venezuela, May 5, 2019. Rodrigo Abd | AP</p>
<p><b><i>Roger Harris</i></b> <i><span style="font-weight: 400;">is with the <a href="http://taskforceamericas.org/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://taskforceamericas.org/', 'Task Force on the Americas');">Task Force on the Americas</a></span></i><i><span style="font-weight: 400;">, a 33-year-old human rights organization, and is active with the </span></i><i><span style="font-weight: 400;">Campaign to End US-Canadian <a href="https://tinyurl.com/yd4ptxkx" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://tinyurl.com/yd4ptxkx', 'Sanctions Against Venezuela');">Sanctions Against Venezuela</a>.</span></i></p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.mintpressnews.com/venezuela-amnesty-international-in-service-of-empire/258610/"
    dc:identifier="https://www.mintpressnews.com/venezuela-amnesty-international-in-service-of-empire/258610/"
    dc:title="Venezuela: Amnesty International in Service of Empire"
    trackback:ping="https://www.mintpressnews.com/venezuela-amnesty-international-in-service-of-empire/258610/trackback/" />
</rdf:RDF>-->
</div>            <p class="content-disclaimer">
				 The views expressed in this article are the author’s own and do not necessarily reflect MintPress News editorial policy.            </p>
			    <div class="creative-commons">
        <span data-js="creative-commons">
            <img src="https://www.mintpressnews.com/wp-content/themes/core/images//icons/creative-commons.png" align="left"/>
        </span>
        <strong>
            <a data-js="creative-commons">
                Republish our stories!            </a>
        </strong> MintPress News is licensed under a Creative Commons Attribution-NonCommercial-ShareAlike 3.0
        International License.    </div>
	        <div data-js="social-icons-bar-reload" data-post_id="258610">
            <div
                    class="social-icons-full addthis_inline_share_toolbox at-style-responsive"
                    data-url=""
                    data-title="Venezuela: Amnesty International in Service of Empire"
                    data-description="Amnesty International calls for justice about as often as it calls for punishment with the subtext that punishment of the Empire’s victims is justice writes Roger Harris. "
                    data-media="https://www.mintpressnews.com/wp-content/uploads/2019/05/AP_19136079031124_edited.jpg">

                <div class="at-resp-share-element comment-icon-wrap" style="float:left;">
					                    <a role="button" tabindex="1" class="at-icon-wrapper at-share-btn at-comments" style="background-color: rgb(132, 132, 132);
                    border-radius: 0;" data-js="comments-toggle" data-scroll-to=1>
                        <span class="at-icon-wrapper">
                            <span class="dashicons dashicons-admin-comments" style="line-height: 32px; height: 32px; width: 32px; font-size: 28px; color: white">
                            </span>
                        </span>
                        <span class="at-label disqus-comment-count" style="font-size: 11.4px; line-height: 32px; height: 32px; color: white;" data-disqus-url="https://www.mintpressnews.com/venezuela-amnesty-international-in-service-of-empire/258610/">
                                Comments
                        </span>
                    </a>
                </div>
            </div>
        </div>

        <script>
			if( window.addthis_new_tool !== undefined ){
				window.addthis_new_tool();
			}
        </script>
		<div class="banner-ad">
	<div class="desktop">
						<span id="add-5ce5bc5d70cbb" class="ad">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above Footer New -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-2239385411317707"
     data-ad-slot="5235774358"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</span>
							<script>
				jQuery( function( $ ){
					_advertiser_ga( 'send', 'event', 'Advertisement', 'Impression', "Google Ad Sense | Above Footer - ID 215446" );
					var ad = $( '#add-5ce5bc5d70cbb' );
					//does not currently work with google adds
					ad.find( 'iframe' ).on( 'load', function(){
						$( this ).on( 'click', function( ev ){
							_advertiser_ga( 'send', 'event', 'Advertisement', 'Click', "Google Ad Sense | Above Footer - ID 215446" );
						} );
					} );
					ad.click( function(){
						_advertiser_ga( 'send', 'event', 'Advertisement', 'Click', "Google Ad Sense | Above Footer - ID 215446" );
					} );
				} );
			</script>
				</div>
	<div class="mobile">
			</div>
</div><footer class="entry-footer"><div class="article-tags">
    <ul>
		            <li>
                <a href="https://www.mintpressnews.com/tag/amnesty-international/" rel="tag">
					amnesty international                </a>
            </li>
			            <li>
                <a href="https://www.mintpressnews.com/tag/human-rights/" rel="tag">
					Human Rights                </a>
            </li>
			            <li>
                <a href="https://www.mintpressnews.com/tag/sanctions/" rel="tag">
					Sanctions                </a>
            </li>
			            <li>
                <a href="https://www.mintpressnews.com/tag/venezuela/" rel="tag">
					Venezuela                </a>
            </li>
			    </ul>
</div><p>&nbsp;</p>				<span id="add-5ce5bc5d99231" class="ad">
					<div style="position:relative;">
        <img src="https://www.mintpressnews.com/wp-content/uploads/2018/02/MintPress-Mobile-App-Banner.png">
<a href="#" title="Download App At App Store" style="position: absolute; left: 22.19%; top: 55%; width: 27.81%; height: 31.25%; z-index: 2;"></a>
        <a href="https://play.google.com/store/apps/details?id=com.mobiloud.android.MintPressNews" title="Download App on Google Play" style="position: absolute; left: 55.13%; top: 55%; width: 28.44%; height: 32%; z-index: 2;" target="_blank"></a>
</div>				</span>
							<script>
				jQuery( function( $ ){
					_advertiser_ga( 'send', 'event', 'Advertisement', 'Impression', "Mobile App Banner - ID 237065" );
					var ad = $( '#add-5ce5bc5d99231' );
					//does not currently work with google adds
					ad.find( 'iframe' ).on( 'load', function(){
						$( this ).on( 'click', function( ev ){
							_advertiser_ga( 'send', 'event', 'Advertisement', 'Click', "Mobile App Banner - ID 237065" );
						} );
					} );
					ad.click( function(){
						_advertiser_ga( 'send', 'event', 'Advertisement', 'Click', "Mobile App Banner - ID 237065" );
					} );
				} );
			</script>
			</footer></article>
<div class="related-posts">
    <h3>
        You Might Also Like    </h3>
	        <article class="number-0">
            <div class="related-image">
                <a href="https://www.mintpressnews.com/us-economic-war-venezuela-targets-clap-food-program-relied-millions/258709/">
					<img src="https://www.mintpressnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.mintpressnews.com/wp-content/uploads/2018/10/AP_18136798604949_edited.jpg" class="attachment-vertical-rectangle size-vertical-rectangle" alt="Venezuela Sanctions Hunger"><noscript><img src="https://www.mintpressnews.com/wp-content/uploads/2018/10/AP_18136798604949_edited.jpg" class="attachment-vertical-rectangle size-vertical-rectangle" alt="Venezuela Sanctions Hunger" /></noscript>                </a>
            </div>
            <div class="black-bottom-font-box">
                <h1>
                    <a href="https://www.mintpressnews.com/us-economic-war-venezuela-targets-clap-food-program-relied-millions/258709/">
						US Economic War on Venezuela Targets CLAP Food Program Relied on by Millions                    </a>
                </h1>
            </div>
        </article>
		        <article class="number-1">
            <div class="related-image">
                <a href="https://www.mintpressnews.com/from-golden-boy-to-deflated-the-media-trajectory-of-juan-guaido/258687/">
					<img src="https://www.mintpressnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.mintpressnews.com/wp-content/uploads/2019/05/AP_19129649430255_edited.jpg" class="attachment-vertical-rectangle size-vertical-rectangle" alt="Venezuela | Juan Guaido"><noscript><img src="https://www.mintpressnews.com/wp-content/uploads/2019/05/AP_19129649430255_edited.jpg" class="attachment-vertical-rectangle size-vertical-rectangle" alt="Venezuela | Juan Guaido" /></noscript>                </a>
            </div>
            <div class="black-bottom-font-box">
                <h1>
                    <a href="https://www.mintpressnews.com/from-golden-boy-to-deflated-the-media-trajectory-of-juan-guaido/258687/">
						From Golden Boy to “Deflated:” The Media Trajectory of Juan Guaido                    </a>
                </h1>
            </div>
        </article>
		        <article class="number-2">
            <div class="related-image">
                <a href="https://www.mintpressnews.com/a-us-military-veteran-and-aid-volunteer-sends-death-threat-to-venezuela-embassy-defenders/258662/">
					<img src="https://www.mintpressnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.mintpressnews.com/wp-content/uploads/2019/05/Luis-Medina-machine-gun-death-threat-CODEPINK_edited.jpg" class="attachment-vertical-rectangle size-vertical-rectangle" alt="Luis Medina"><noscript><img src="https://www.mintpressnews.com/wp-content/uploads/2019/05/Luis-Medina-machine-gun-death-threat-CODEPINK_edited.jpg" class="attachment-vertical-rectangle size-vertical-rectangle" alt="Luis Medina" /></noscript>                </a>
            </div>
            <div class="black-bottom-font-box">
                <h1>
                    <a href="https://www.mintpressnews.com/a-us-military-veteran-and-aid-volunteer-sends-death-threat-to-venezuela-embassy-defenders/258662/">
						A US Military Veteran and ‘Aid Volunteer’ Sends Death Threat to Venezuela Embassy Defenders                    </a>
                </h1>
            </div>
        </article>
		</div>
<div class="clear"></div>
<div class="citizen-activist site-inner bg-black">
	<div class="content-sidebar-wrap">
		<a href="https://www.patreon.com/mintpressnews" target="_blank">
			<img width="1600" height="400" src="https://www.mintpressnews.com/wp-content/uploads/2018/02/Citizen-Activist-email-1.png" class="attachment-full size-full" alt="" srcset="https://www.mintpressnews.com/wp-content/uploads/2018/02/Citizen-Activist-email-1.png 1600w, https://www.mintpressnews.com/wp-content/uploads/2018/02/Citizen-Activist-email-1-300x75.png 300w, https://www.mintpressnews.com/wp-content/uploads/2018/02/Citizen-Activist-email-1-768x192.png 768w, https://www.mintpressnews.com/wp-content/uploads/2018/02/Citizen-Activist-email-1-800x200.png 800w, https://www.mintpressnews.com/wp-content/uploads/2018/02/Citizen-Activist-email-1-1145x286.png 1145w" sizes="(max-width: 1600px) 100vw, 1600px" />		</a>
	</div>
</div>            <div class="comments-toggle disqus-comment-count" data-js="comments-toggle" data-disqus-url="https://www.mintpressnews.com/venezuela-amnesty-international-in-service-of-empire/258610/">
                Comments            </div>
			
<div id="disqus_thread"></div>
</main></div></main></div></div><div class="site-inner featured-videos">
    <div class="videos content-sidebar-wrap">
        <div class="yellow-flag">
            Featured Videos        </div>
		            <div class="video">
                <div class="featured-post-image">
                    <a href="https://www.mintpressnews.com/watch-the-top-five-special-interests-pushing-regime-change-in-venezuela/257396/">
						<img src="https://www.mintpressnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.mintpressnews.com/wp-content/uploads/2019/04/Vzla-billetes-efectivo_edited.jpg" class="attachment-featured-small size-featured-small" alt="Venezuela | Special Interests"><noscript><img src="https://www.mintpressnews.com/wp-content/uploads/2019/04/Vzla-billetes-efectivo_edited.jpg" class="attachment-featured-small size-featured-small" alt="Venezuela | Special Interests" /></noscript>                    </a>
                </div>
                <div class="video-text">
                    <h1>
                        <a href="https://www.mintpressnews.com/watch-the-top-five-special-interests-pushing-regime-change-in-venezuela/257396/">
							Watch | The Top Five Special Interests Pushing Regime Change in Venezuela                        </a>
                    </h1>
                    <h2>
						<p>Think about who gets rich off of the Venezuela regime-change agenda. It’s the same people that said we had to invade Iraq in order to prevent nuclear apocalypse. It’s the same people who said the world would stop turning on its axis if we didn’t carpet bomb Libya and Syria. </p>
                    </h2>
                </div>
            </div>
			            <div class="video">
                <div class="featured-post-image">
                    <a href="https://www.mintpressnews.com/brazil-colombia-now-venezuela-us-pursues-right-wing-hegemony-south-america/256934/">
						<img src="https://www.mintpressnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.mintpressnews.com/wp-content/uploads/2019/04/AP_529626705260_edited.jpg" class="attachment-featured-small size-featured-small" alt="Venezuela | US"><noscript><img src="https://www.mintpressnews.com/wp-content/uploads/2019/04/AP_529626705260_edited.jpg" class="attachment-featured-small size-featured-small" alt="Venezuela | US" /></noscript>                    </a>
                </div>
                <div class="video-text">
                    <h1>
                        <a href="https://www.mintpressnews.com/brazil-colombia-now-venezuela-us-pursues-right-wing-hegemony-south-america/256934/">
							Watch | Brazil, Colombia, Now Venezuela: US Pursues Right-Wing Hegemony in South America                        </a>
                    </h1>
                    <h2>
						<p>Watch: From Colombia and Brazil, Kei Pritsker on the decades of US meddling in South America that preceded the ongoing coup in Venezuela.</p>
                    </h2>
                </div>
            </div>
			            <div class="video">
                <div class="featured-post-image">
                    <a href="https://www.mintpressnews.com/watch-us-foists-humanitarian-aid-on-venezuela-helps-create-a-humanitarian-crisis-in-yemen/256557/">
						<img src="https://www.mintpressnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.mintpressnews.com/wp-content/uploads/2019/03/AP_19056689140149_edited.jpg" class="attachment-featured-small size-featured-small" alt><noscript><img src="https://www.mintpressnews.com/wp-content/uploads/2019/03/AP_19056689140149_edited.jpg" class="attachment-featured-small size-featured-small" alt="" /></noscript>                    </a>
                </div>
                <div class="video-text">
                    <h1>
                        <a href="https://www.mintpressnews.com/watch-us-foists-humanitarian-aid-on-venezuela-helps-create-a-humanitarian-crisis-in-yemen/256557/">
							Watch | US Foists “Humanitarian Aid&#8221; on Venezuela, Helps Create a Humanitarian Crisis in Yemen                        </a>
                    </h1>
                    <h2>
						<p>Kei Pritsker breaks down the nature of US humanitarian aid and how it&#8217;s weaponized to advance foreign policy objectives.</p>
                    </h2>
                </div>
            </div>
			            <div class="video">
                <div class="featured-post-image">
                    <a href="https://www.mintpressnews.com/the-grooming-of-juan-guaido-pawn-for-us-economic-interests-in-venezuela/256107/">
						<img src="https://www.mintpressnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.mintpressnews.com/wp-content/uploads/2019/01/AP_19026632284391_edited.jpg" class="attachment-featured-small size-featured-small" alt="Juan Guaido | Venezuela"><noscript><img src="https://www.mintpressnews.com/wp-content/uploads/2019/01/AP_19026632284391_edited.jpg" class="attachment-featured-small size-featured-small" alt="Juan Guaido | Venezuela" /></noscript>                    </a>
                </div>
                <div class="video-text">
                    <h1>
                        <a href="https://www.mintpressnews.com/the-grooming-of-juan-guaido-pawn-for-us-economic-interests-in-venezuela/256107/">
							The Grooming of Juan Guaido, Pawn for US Economic Interests in Venezuela                        </a>
                    </h1>
                    <h2>
						<p>Kei Pritsker explains how Venezuelan opposition leader Juan Guaido came to have the backing of US corporations, political interests and ultimately, the Trump administration.</p>
                    </h2>
                </div>
            </div>
			    </div>
    <div class="clear"></div>
</div>
<div class="newsletter-signup site-inner bg-yellow">
    <div class="content-sidebar-wrap">
        <h5>
            Sign Up For The Best Of MintPress, Delivered To Your Daily Inbox.        </h5>
        <h1>
            Sign up for our daily digest.        </h1>

        <form action="//mintpress.us5.list-manage.com/subscribe/post?u=3b33b8b02bdc833e727219156&amp;id=51e062931b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
            <input class="email" type="text" name="EMAIL" value="Email Address..." onfocus="this.value = '';">
            <input type="submit" value="Subscribe" id="subscribe-submit" name="subscribe">
        </form>
    </div>
</div>    <div class="infinite-scroll">
		<div class="content-sidebar-wrap">
    <main class="content">
        <a class="scroll-next" href="https://www.mintpressnews.com/api/infinite-scroll-single/page/2/868/">&nbsp;</a>
    </main>
</div>
    </div>
	<div class="clear"></div>
<footer class="site-footer" itemscope="" itemtype="http://schema.org/WPFooter">
    <div class="footer_left">
		<nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-footer-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-175956" class="menu-item menu-item-type-post_type menu-item-object-page first-menu-item menu-item-175956"><a href="https://www.mintpressnews.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-175957" class="menu-item menu-item-type-post_type menu-item-object-page item-count-2 menu-item-175957"><a href="https://www.mintpressnews.com/archive/" itemprop="url"><span itemprop="name">Archives</span></a></li>
<li id="menu-item-253981" class="menu-item menu-item-type-post_type menu-item-object-page item-count-3 last-menu-item menu-item-253981"><a href="https://www.mintpressnews.com/about-mint-press-news/" itemprop="url"><span itemprop="name">About MintPress News</span></a></li>
</ul></div></nav>    </div>

    <div class="footer_right">
        <span class="font-5">&copy; 2019 Copyright Mint Press, LLC</span>
    </div>
</footer>
        <!-- Clicky Tag -->
        <script src="//static.getclicky.com/js" type="text/javascript"></script>
        <script type="text/javascript">try {
				clicky.init( 100621272 );
			} catch ( e ) {}
        </script>

        <!-- Quantcast Tag -->
        <script type="text/javascript">
			var _qevents = _qevents || [];

			(function(){
				var elem = document.createElement( 'script' );
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName( 'script' )[0];
				scpt.parentNode.insertBefore( elem, scpt );
			})();

			_qevents.push( {
				qacct : "p-VkfEUhz7BVLZZ"
			} );
        </script>
		</div>
		</div>
		</div>
		</div>
	<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mintpressnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mintpressnews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"258610 https:\/\/www.mintpressnews.com\/?p=258610","disqusShortname":"mintpressnews","disqusTitle":"Venezuela: Amnesty International in Service of Empire","disqusUrl":"https:\/\/www.mintpressnews.com\/venezuela-amnesty-international-in-service-of-empire\/258610\/","postId":"258610"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mintpressnews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.mintpressnews.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.mintpressnews.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1'></script>
<script type='text/javascript' src='https://www.mintpressnews.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.mintpressnews.com/wp-content/themes/core/js/dist/master.js?ver=b105c01470351b0b4c39151796051f308e48205e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.mintpressnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mintpressnews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.mintpressnews.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=5.1.1#pubid=ra-59147be821e52293'></script>
<script type='text/javascript' src='https://s7.addthis.com/downloads/ajax_help.min.js?ver=5.1.1'></script>
</body></html>