<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head >
<meta charset="UTF-8" />
<title>As US Shale Oil Plunges, Trump Admin Takes Aim at Venezuela</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- This site is optimized with the Yoast SEO Premium plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A Panama-style US invasion of Venezuela is not only a possibility but increasingly likely amid a historic collapse of the US shale oil ."/>
<link rel="canonical" href="https://www.mintpressnews.com/us-shale-oil-plunges-trump-admin-takes-aim-venezuela/266710/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="As US Shale Oil Plunges, Trump Admin Takes Aim at Venezuela" />
<meta property="og:description" content="A Panama-style US invasion of Venezuela is not only a possibility but increasingly likely amid a historic collapse of the US shale oil ." />
<meta property="og:url" content="https://www.mintpressnews.com/us-shale-oil-plunges-trump-admin-takes-aim-venezuela/266710/" />
<meta property="og:site_name" content="MintPress News" />
<meta property="article:publisher" content="https://www.facebook.com/MintpressNewsMPN" />
<meta property="article:author" content="https://www.facebook.com/whitneywebbwriter/?ref=page_internal" />
<meta property="article:tag" content="Oil" />
<meta property="article:tag" content="Regime Change" />
<meta property="article:tag" content="shale" />
<meta property="article:tag" content="United States" />
<meta property="article:tag" content="Venezuela" />
<meta property="article:section" content="Daily Digest" />
<meta property="article:published_time" content="2020-04-17T08:30:02-05:00" />
<meta property="article:modified_time" content="2020-04-17T08:44:49-05:00" />
<meta property="og:updated_time" content="2020-04-17T08:44:49-05:00" />
<meta property="fb:admins" content="100003161352196" />
<meta property="og:image" content="https://www.mintpressnews.com/wp-content/uploads/2020/04/AP_20003751820235_edited.jpg" />
<meta property="og:image:secure_url" content="https://www.mintpressnews.com/wp-content/uploads/2020/04/AP_20003751820235_edited.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A Panama-style US invasion of Venezuela is not only a possibility but increasingly likely amid a historic collapse of the US shale oil ." />
<meta name="twitter:title" content="As US Shale Oil Plunges, Trump Admin Takes Aim at Venezuela" />
<meta name="twitter:site" content="@MintPressNews" />
<meta name="twitter:image" content="https://www.mintpressnews.com/wp-content/uploads/2020/04/AP_20003751820235_edited.jpg" />
<meta name="twitter:creator" content="@_whitneywebb" />
<meta property="DC.date.issued" content="2020-04-17T08:30:02-05:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MintPress News &raquo; Feed" href="https://www.mintpressnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MintPress News &raquo; Comments Feed" href="https://www.mintpressnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MintPress News &raquo; As US Shale Oil Plunges, Trump Admin Takes Aim at Venezuela Comments Feed" href="https://www.mintpressnews.com/us-shale-oil-plunges-trump-admin-takes-aim-venezuela/266710/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mintpressnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mintpressnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='lipe/project/theme/master-css-css'  href='https://www.mintpressnews.com/wp-content/themes/core/js/dist/master.css?ver=026593318103203ea47b003e39a68dda9f3b1504' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.mintpressnews.com/wp-includes/css/dashicons.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.mintpressnews.com/wp-includes/js/thickbox/thickbox.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='mvc-style-e2aa2c3613529bdc507d1f3f6bfda939-css'  href='https://www.mintpressnews.com/wp-content/themes/core/css/front-end.min.css?ver=026593318103203ea47b003e39a68dda9f3b1504' type='text/css' media='' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.4.8 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-34787579-2', 'auto', {'allowLinker': true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('set', 'dimension1', 'Whitney Webb');
	__gaTracker('set', 'dimension2', 'highlights,world');
	__gaTracker('set', 'dimension3', 'Oil,Regime Change,shale,United States,Venezuela');
	__gaTracker('set', 'dimension4', 'Venezuela');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://www.mintpressnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.mintpressnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MVCAjaxData = {"URL":"https:\/\/www.mintpressnews.com\/wp-admin\/admin-ajax.php?action=mvc_ajax&_wpnonce=39cac4941b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mintpressnews.com/wp-content/plugins/core/vendor/lipemat/mvc-remix//assets/js/mvc-ajax.js?ver=5.2.4'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.mintpressnews.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.mintpressnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mintpressnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mintpressnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://www.mintpressnews.com/?p=266710' />
<link rel="alternate" type="application/json+oembed" href="https://www.mintpressnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mintpressnews.com%2Fus-shale-oil-plunges-trump-admin-takes-aim-venezuela%2F266710%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mintpressnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mintpressnews.com%2Fus-shale-oil-plunges-trump-admin-takes-aim-venezuela%2F266710%2F&#038;format=xml" />
			<!------------ Advertiser Event Tracking --------------->
			<script>
				(function( i, s, o, g, r, a, m ){
					i['GoogleAnalyticsObject'] = r;
					i[r] = i[r] || function(){
							(i[r].q = i[r].q || []).push( arguments )
						}, i[r].l = 1 * new Date();
					a = s.createElement( o ), m = s.getElementsByTagName( o )[0];
					a.async = 1;
					a.src = g;
					m.parentNode.insertBefore( a, m )
				})( window, document, 'script', 'https://www.google-analytics.com/analytics.js', '_advertiser_ga' );
				_advertiser_ga( 'create', 'UA-34787579-2', 'auto' );
			</script>
			<link rel="pingback" href="https://www.mintpressnews.com/xmlrpc.php" />

<script type='text/javascript'>
    window.google_analytics_uacct = 'UA-34787579-2';
</script>		<script src="https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js"></script>
		<script>
			WebFont.load({
				google: {
					families: ['Oswald','Source+Sans+Pro']
				}
			})
		</script>
		<link rel="icon" href="https://www.mintpressnews.com/wp-content/uploads/2018/02/cropped-MPN-Logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.mintpressnews.com/wp-content/uploads/2018/02/cropped-MPN-Logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.mintpressnews.com/wp-content/uploads/2018/02/cropped-MPN-Logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.mintpressnews.com/wp-content/uploads/2018/02/cropped-MPN-Logo-270x270.jpg" />
    </head>
<body class="post-template-default single single-post postid-266710 single-format-standard has-thumbnail blog-page posts-page sub as_us_shale_oil_plunges_trump_admin_takes_aim_at_venezuela header-image header-full-width full-width-content" itemscope itemtype="https://schema.org/WebPage">		<div id="outabody">
		<div id="outabody2">
		<div id="outabody3">
	<div class="site-container">
<header class="site-header" itemscope="" itemtype="http://schema.org/WPHeader">
	<div id="logo-container">
	<a href="https://www.mintpressnews.com">
        		<img src="https://www.mintpressnews.com/wp-content/themes/core/images/logo-black-2.png" />
	</a>
</div><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-230725" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item current_page_item menu-item-home first-menu-item menu-item-230725"><a href="https://www.mintpressnews.com" aria-current="page" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-230726" class="menu-item menu-item-type-taxonomy menu-item-object-category item-count-2 menu-item-230726"><a href="https://www.mintpressnews.com/category/national/" itemprop="url"><span itemprop="name">National</span></a></li>
<li id="menu-item-230727" class="menu-item menu-item-type-taxonomy menu-item-object-category item-count-3 menu-item-230727"><a href="https://www.mintpressnews.com/category/world/" itemprop="url"><span itemprop="name">Foreign Affairs</span></a></li>
<li id="menu-item-230728" class="menu-item menu-item-type-taxonomy menu-item-object-category item-count-4 menu-item-230728"><a href="https://www.mintpressnews.com/category/special-reports-2/" itemprop="url"><span itemprop="name">Inside Stories</span></a></li>
<li id="menu-item-230729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-count-5 menu-item-230729"><a href="https://www.youtube.com/user/MintPressNews" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.youtube.com/user/MintPressNews', 'Videos');" itemprop="url"><span itemprop="name">Videos</span></a>
<ul class="sub-menu">
	<li id="menu-item-230733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230733"><a href="https://www.mintpressnews.com/category/video-podcasts/" itemprop="url"><span itemprop="name">Video Podcasts</span></a></li>
</ul>
</li>
<li id="menu-item-230734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children item-count-6 menu-item-230734"><a href="https://www.mintpressnews.com/category/insights/" itemprop="url"><span itemprop="name">Opinion</span></a>
<ul class="sub-menu">
	<li id="menu-item-230735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230735"><a href="https://www.mintpressnews.com/MyMPN/" itemprop="url"><span itemprop="name">MyMPN Blogs</span></a></li>
</ul>
</li>
<li id="menu-item-230736" class="menu-item menu-item-type-custom menu-item-object-custom item-count-7 menu-item-230736"><a href="https://www.mintpressnews.com/comic" itemprop="url"><span itemprop="name">Cartoons</span></a></li>
<li id="menu-item-230737" class="menu-item menu-item-type-custom menu-item-object-custom item-count-8 menu-item-230737"><a href="https://www.patreon.com/mintpressnews" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.patreon.com/mintpressnews', 'Citizen Activist');" itemprop="url"><span itemprop="name">Citizen Activist</span></a></li>
<li id="menu-item-230738" class="menu-item menu-item-type-post_type menu-item-object-page item-count-9 menu-item-230738"><a href="https://www.mintpressnews.com/donations/" itemprop="url"><span itemprop="name">Donate</span></a></li>
<li id="menu-item-230739" class="menu-item menu-item-type-custom menu-item-object-custom item-count-10 menu-item-230739"><a href="https://play.google.com/store/apps/details?id=com.mobiloud.android.MintPressNews" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://play.google.com/store/apps/details?id=com.mobiloud.android.MintPressNews', 'App');" itemprop="url"><span itemprop="name">App</span></a></li>
<li id="menu-item-257868" class="menu-item menu-item-type-taxonomy menu-item-object-category item-count-11 menu-item-257868"><a href="https://www.mintpressnews.com/category/mintcast/" itemprop="url"><span itemprop="name">MintCast</span></a></li>
<li id="menu-item-253983" class="menu-item menu-item-type-post_type menu-item-object-page item-count-12 menu-item-253983"><a href="https://www.mintpressnews.com/about-mint-press-news/" itemprop="url"><span itemprop="name">About Us</span></a></li>
<li id="menu-item-242614" class="dashicons dashicons-translation menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-count-13 last-menu-item menu-item-242614"><a href="#" itemprop="url"><span itemprop="name">Language</span></a>
<ul class="sub-menu">
	<li id="menu-item-242615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242615"><a href="https://mintpressnews.cn" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://mintpressnews.cn', '中文');" itemprop="url"><span itemprop="name">中文</span></a></li>
	<li id="menu-item-242616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242616"><a href="https://mintpressnews.ru" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://mintpressnews.ru', 'русский');" itemprop="url"><span itemprop="name">русский</span></a></li>
	<li id="menu-item-256860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256860"><a href="https://mintpressnews.es/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://mintpressnews.es/', 'Español');" itemprop="url"><span itemprop="name">Español</span></a></li>
</ul>
</li>
</ul></div></nav><div class="socialicons-container social-icons">
    <ul>
        <li>
            <a href="https://www.youtube.com/user/MintPressNews" target="_blank">
                <img src="https://www.mintpressnews.com/wp-content/themes/core/images/icons/youtube-black.png">
            </a>
        </li>
        <li>
            <a href="http://www.facebook.com/pages/MintPress/277613075615568" target="_blank">
                <span class="dashicons dashicons-facebook-alt"></span>
            </a>
        </li>
        <li>
            <a href="https://twitter.com/#!/MintPressNews" target="_blank">
                <span class="dashicons dashicons-twitter"></span>
            </a>
        </li>
        <li>
            <a href="https://www.instagram.com/explore/tags/mintpressnews" target="_blank">
                <img src="https://www.mintpressnews.com/wp-content/themes/core/images/icons/instagram-black.png">
            </a>
        </li>
        <li>
            <a href="/rss/" target="_blank">
                <span class="dashicons dashicons-rss"></span>
            </a>
        </li>
        <li>
            <a data-js="search-icon">
                <span class="dashicons dashicons-search"></span>
            </a>
        </li>
    </ul>
</div>
<div class="header-search" data-js="search-form">
	<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.mintpressnews.com/" role="search"><meta itemprop="target" content="https://www.mintpressnews.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div>
<div id="mobile-nav-button">
	<img src="https://www.mintpressnews.com/wp-content/themes/core/images/mobile-menu.png">
</div></header><div class="site-inner"><div class="featured-post">
	<div class="featured-post-image">
		<a href="https://www.mintpressnews.com/us-shale-oil-plunges-trump-admin-takes-aim-venezuela/266710/">
			<img src="https://www.mintpressnews.com/wp-content/uploads/2020/04/AP_20003751820235_edited.jpg" class="attachment-featured-banner size-featured-banner" alt="Venezuela Oil War Feature photo" />		</a>
	</div>
	<div class="featured-post-text first-featured-post-text black-box">
					<div class="featured-post-featured-tag yellow-flag">
				Oil Wars			</div>
					<h1>
			<a href="https://www.mintpressnews.com/us-shale-oil-plunges-trump-admin-takes-aim-venezuela/266710/">
				As US Shale Oil Plunges, Trump Admin Takes Aim at Venezuela			</a>
		</h1>
		<h2>
			<p>A confluence of factors suggests that such a Panama-style invasion of Venezuela is not only a possibility, but increasingly likely.</p>
		</h2>
		<div class="featured-post-author">
			by            <a href="https://www.mintpressnews.com/author/whitney-webb/" class="author" target="_blank">
				Whitney Webb            </a>
					</div>
	</div>
</div>
<div class="content-sidebar-wrap"><main class="content"><div class="banner-ad">
	<div class="desktop">
			</div>
	<div class="mobile">
			</div>
</div><article class="post-266710 post type-post status-publish format-standard has-post-thumbnail category-highlights category-world tag-oil tag-regime-change tag-shale tag-united-states tag-venezuela first-post has-thumbnail item-count-1 entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><div class="article-author">
    <p>
		<time class="entry-time" itemprop="datePublished" datetime="2020-04-17T08:30:02-05:00">April 17th, 2020</time>    </p>
    <div class="follow-wrap">
        <p>
            By                        <a href="https://www.mintpressnews.com/author/whitney-webb/" class="author" target="_blank">
                <strong>
					Whitney Webb                </strong>
            </a>
			                <a class="fb-follow" href="https://www.facebook.com/whitneywebbwriter/?ref=page_internal" data-href="https://www.facebook.com/whitneywebbwriter/?ref=page_internal" data-layout="button_count" data-size="small" data-show-faces="false">
					Whitney Webb                </a>
				                <a href="https://twitter.com/_whitneywebb" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false" data-size="small">
                    @_whitneywebb                </a>
				                <script>!function( d, s, id ){
						var js, fjs = d.getElementsByTagName( s )[0],
						    p       = /^http:/.test( d.location ) ? 'http' : 'https';
						if( !d.getElementById( id ) ){
							js     = d.createElement( s );
							js.id  = id;
							js.src = p + '://platform.twitter.com/widgets.js';
							fjs.parentNode.insertBefore( js, fjs );
						}
					}( document, 'script', 'twitter-wjs' );</script>

				                <div id="fb-root"></div>
                <script>(function( d, s, id ){
						var js, fjs = d.getElementsByTagName( s )[0];
						if( d.getElementById( id ) ){
							return;
						}
						js     = d.createElement( s );
						js.id  = id;
						js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=1269941596437230";
						fjs.parentNode.insertBefore( js, fjs );
					}( document, 'script', 'facebook-jssdk' ));</script>
				        </p>
    </div>
</div>        <div data-js="social-icons-bar-reload" data-post_id="266710">
            <div
                    class="social-icons-full addthis_inline_share_toolbox at-style-responsive"
                    data-url=""
                    data-title="As US Shale Oil Plunges, Trump Admin Takes Aim at Venezuela"
                    data-description="A confluence of factors suggests that such a Panama-style invasion of Venezuela is not only a possibility, but increasingly likely."
                    data-media="https://www.mintpressnews.com/wp-content/uploads/2020/04/AP_20003751820235_edited.jpg">

                <div class="at-resp-share-element comment-icon-wrap">
					                    <a role="button" tabindex="1" class="at-icon-wrapper at-share-btn at-comments" style="background-color: rgb(132, 132, 132);" data-js="comments-toggle" data-scroll-to=1>
                        <span class="at-icon-wrapper">
                            <span class="dashicons dashicons-admin-comments" style="line-height: 32px; height: 32px; width: 32px; font-size: 28px; color: white">
                            </span>
                        </span>
                        <span class="at-label disqus-comment-count" style="font-size: 11.4px; line-height: 32px; height: 32px; color: white;" data-disqus-url="https://www.mintpressnews.com/us-shale-oil-plunges-trump-admin-takes-aim-venezuela/266710/">
                                Comments
                        </span>
                    </a>
                </div>
            </div>
        </div>

        <script>
			if( window.addthis_new_tool !== undefined ){
				window.addthis_new_tool();
			}
        </script>
		</header><div class="entry-content" itemprop="text"><p class="p1"><span class="s1"><b><span class="drop-cap"><span class="drop-cap">W</span></span>ASHINGTON DC (<a href="https://www.thelastamericanvagabond.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.thelastamericanvagabond.com/', 'The Last American Vagabond');" target="_blank" rel="noopener noreferrer">The Last American Vagabond</a>) — </b>IPresident Trump recently praised a deal reached largely by Saudi Arabia and Russia, two of the top oil producers in the world who together dominate the Organization of the Petroleum Exporting Countries (OPEC), saying that the agreed upon production cuts would “save hundreds of thousands of energy jobs in the United States.”</span></p>
<p class="p1"><span class="s1">Despite the president’s rosy tone, most analysts have called the agreement – which presumably will freeze the Saudi-Russian oil price war that broke out last month – “too little too late” and have noted that a slew of bankruptcies from the U.S. shale oil industry <a href="https://finance.yahoo.com/news/trump-big-oil-deal-won-025642130.html" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://finance.yahoo.com/news/trump-big-oil-deal-won-025642130.html', 'are inevitable');"><span class="s2">are inevitable</span></a>, <a href="https://www.zerohedge.com/energy/trump-scrambles-jawbone-oil-price-higher-says-opec-looking-cutting-20mm-barrels-not-10mm" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.zerohedge.com/energy/trump-scrambles-jawbone-oil-price-higher-says-opec-looking-cutting-20mm-barrels-not-10mm', 'despite the actions');"><span class="s2">despite the actions</span></a> that have been taken. Even the Federal Reserve <a href="https://www.bloomberg.com/news/articles/2020-04-13/trump-s-big-oil-deal-won-t-save-the-weakest-of-shale-producers" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.bloomberg.com/news/articles/2020-04-13/trump-s-big-oil-deal-won-t-save-the-weakest-of-shale-producers', 'has stated');"><span class="s2">has stated</span></a> that around 40% of domestic shale companies now face bankruptcy in just a few months if the price of oil remains under $30, a figure it is unlikely to pass for some time due to slumping demand caused by global lockdowns, among other factors that have emerged as the current coronavirus (Covid-19) crisis has played out. Trump <a href="https://oilprice.com/Energy/Energy-General/Trump-Threatens-Very-Substantial-Tariffs-On-Oil-Imports.html" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://oilprice.com/Energy/Energy-General/Trump-Threatens-Very-Substantial-Tariffs-On-Oil-Imports.html', 'has since fielded');"><span class="s2">has since fielded</span></a> the possibility of imposing tariffs on oil imports to drive up oil prices and favor the domestic consumption of U.S. shale oil, but it remains to be seen if that policy will materialize.</span></p>
<p class="p1"><span class="s2"><a href="https://michael-hudson.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://michael-hudson.com/', 'Michael Hudson');">Michael Hudson</a></span><span class="s1">, President of The Institute for the Study of Long-Term Economic Trends (ISLET), a former Wall Street financial analyst and Distinguished Research Professor of Economics at the University of Missouri, told <i>The Last American Vagabond</i> that, not only are numerous shale oil companies set to go out of business, but the entire shale oil industry in the U.S. “can’t be saved.”</span></p>
<p class="p1"><span class="s1">“We have peak shale oil,” Hudson stated, “It was always an awful idea … It’s an over indebted sector and is one of the first to go.” Hudson further asserted that the U.S. government’s “nurturing” of the shale oil sector in recent years was chiefly aimed at targeting Russia’s oil industry by driving down global oil prices, calling it an unsuccessful “anti-Russian cold war campaign” that has since backfired. He added that Trump’s recent overtures with respect to the shale oil industry are likely aimed at “making an excuse to give huge loans to the shale oil producers, as if it’s to keep them in business, and then they [the oil companies] are just going to pay the loans to themselves and go out of business. It’s a cover story for a huge corporate giveaway before this sector falls and goes bankrupt.”</span></p>
<p class="p1"><span class="s1">Thus, the imminent reckoning for shale oil in the U.S. is unlikely to be stopped, despite the new production cuts and Trump’s efforts last month to set aside billions for the purchase of shale oil for the Strategic Petroleum Reserve (SPR), a move <a href="https://www.salon.com/2020/03/20/morally-bankrupt-trump-blasted-for-multibillion-dollar-big-oil-bailout_partner/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.salon.com/2020/03/20/morally-bankrupt-trump-blasted-for-multibillion-dollar-big-oil-bailout_partner/', 'critics labeled');"><span class="s2">critics labeled</span></a> as a bail-out for domestic “Big Oil” producers. In addition, the fate of U.S. shale oil is compounded by the possibility that the production cuts will not hold and that the oil price war between Saudi Arabia and Russia could flare up again at any time. Previous yet recent OPEC-brokered deals of a similar nature have ended in this way, and it is very possible – if not likely – that it will happen again.</span></p>
<p class="p1"><span class="s1">With oil extremely cheap at the moment, some of the issues raised by shale oil bankruptcies are not necessarily of immediate concern while demand remains low. Yet, if enough U.S. domestic oil producers go bankrupt, once current lockdowns are relaxed and oil demand creeps back up to relatively normal levels, there will be less domestic oil available, despite the SPR. As a result, the U.S. will again have to look more to other countries in order to make up the difference. Though the media thus far has explored the economic effects of this eventuality, less attention – if any – has been given to how it will impact U.S. foreign policy.</span></p>
<p class="p1"><span class="s1">For years, President Trump has publicly claimed on several occasions that U.S. foreign policy objectives in the Middle East were <a href="https://www.cnn.com/2020/01/08/business/oil-middle-east-trump-iran/index.html" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.cnn.com/2020/01/08/business/oil-middle-east-trump-iran/index.html', 'no longer guided by oil');"><span class="s2">no longer guided by oil</span></a> due to the U.S. having obtained “energy independence,” “independence” that relies heavily on U.S. shale oil production. However, critics – including Michael Hudson – have long charged that this claim of energy independence is a “deliberate falsification.” Such claims are also supported by the fact that U.S. foreign policy in <a href="https://www.mintpressnews.com/hidden-parliamentary-session-revealed-trump-motives-iraq-china-oil/264155/"><span class="s2">Iraq</span></a>, <a href="https://www.mintpressnews.com/israel-lobby-helped-stolen-oil-iraq-syria/263327/"><span class="s2">Syria</span></a> and <a href="https://www.mintpressnews.com/us-afghanistan-peace-deal-rekindled-business-friendly-taliban/265573/"><span class="s2">elsewhere</span></a> has remained linked to oil in key ways during this period of so-called “domestic energy independence” under Trump. Yet, the bankruptcies of 40% (or perhaps more) of U.S. shale oil producers would likely greatly increase the role oil plays in guiding U.S. foreign policy.</span></p>
<p class="p1"><span class="s1">While there are many reasons as to why oil has long been a key factor in U.S. foreign policy (with the <a href="https://www.thelastamericanvagabond.com/top-news/petrodollar-attack-heres-need-know/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.thelastamericanvagabond.com/top-news/petrodollar-attack-heres-need-know/', 'petrodollar');">petrodollar</a> ranking chief among them), another often overlooked reason is the U.S. military’s heavy reliance on oil. Indeed, the U.S. military is the <a href="https://www.ucsusa.org/resources/us-military-and-oil" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.ucsusa.org/resources/us-military-and-oil', 'largest institutional purchaser and consumer of oil');"><span class="s2">largest institutional purchaser and consumer of oil</span></a> in the world and, therefore, securing a reliable, stable and –ideally – geographically nearby source of oil has long been deemed a critical, strategic objective by the Pentagon.</span></p>
<p class="p1"><span class="s1">The Pentagon has said as much on numerous occasions, <a href="https://www.acq.osd.mil/eie/OE/OE_index.html" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.acq.osd.mil/eie/OE/OE_index.html', 'stating recently that');"><span class="s2">stating recently that</span></a> “… longer operating distances, remote and austere geography, and anti-access/area denial threats [areas or nations unfriendly to the U.S.] are challenging the Department’s ability to assure the delivery of fuel. As the ability to deliver energy is placed at risk, so too is the Department’s ability to deploy and sustain forces around the globe.”</span></p>
<p class="p1"><span class="s1">In other words, long distances from fuel sources as well as fuel sources located in or near areas/nations that are hostile to the U.S. directly threaten U.S. empire and its global military presence. In addition, control and influence over global oil flows has long been a key component of military strategy, as noted in the “<a href="https://www.nytimes.com/1992/03/08/world/excerpts-from-pentagon-s-plan-prevent-the-re-emergence-of-a-new-rival.html" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.nytimes.com/1992/03/08/world/excerpts-from-pentagon-s-plan-prevent-the-re-emergence-of-a-new-rival.html', 'Wolfowitz Doctrine');"><span class="s2">Wolfowitz Doctrine</span></a>.”</span></p>
<p class="p1"><span class="s1">It is also worth noting that the economic calamity that threatens the domestic oil industry is not the only reliable, stable and geographically close oil supply to be hit by the crisis. For instance, Argentina’s shale oil industry in the “Vaca Muerta” area <a href="https://sweetcrudereports.com/oil-crash-kills-vaca-muertas-potential-as-the-next-shale-hotspot/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://sweetcrudereports.com/oil-crash-kills-vaca-muertas-potential-as-the-next-shale-hotspot/', 'also faces ruin');"><span class="s2">also faces ruin</span></a>, an endeavor that <a href="https://www.bbva.com/en/vaca-muerta-worlds-second-largest-shale-gas-deposit/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.bbva.com/en/vaca-muerta-worlds-second-largest-shale-gas-deposit/', 'had largely been “kick-started” by Exxon Mobil');"><span class="s2">had largely been “kick-started” by Exxon Mobil</span></a> after that company had been ejected from Venezuela and also includes considerable investments from <a href="https://en.mercopress.com/2017/04/22/exxonmobil-betting-heavily-in-developing-argentina-s-vaca-muerta-shale-gas" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://en.mercopress.com/2017/04/22/exxonmobil-betting-heavily-in-developing-argentina-s-vaca-muerta-shale-gas', 'another U.S. oil giant');"><span class="s2">another U.S. oil giant</span></a>, Chevron – a company ordered by the Trump administration to stop doing business in Venezuela <a href="https://apnews.com/ff45194bd3327e83810a21d70f23ae6a" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://apnews.com/ff45194bd3327e83810a21d70f23ae6a', 'by April 22');"><span class="s2">by April 22</span></a>.</span></p>
<p>&nbsp;</p>
<h2 class="p1">US returns attention to Venezuela amid domestic oil collapse</h2>
<p class="p1"><span class="s1">Venezuela, the country with the world’s largest proven oil reserves, has also made a seemingly odd reappearance on the Trump administration’s list of priorities during the current coronavirus crisis. On March 26, the Department of Justice, led by Attorney General William Barr, <a href="https://edition.cnn.com/2020/03/26/politics/venezuela-trump-administration-terrorism/index.html" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://edition.cnn.com/2020/03/26/politics/venezuela-trump-administration-terrorism/index.html', 'announced narco-terrorism and other criminal charges');"><span class="s2">announced narco-terrorism and other criminal charges</span></a> against top Venezuelan officials, including the country’s president Nicolás Maduro, alleging that these officials are involved in the trafficking of cocaine to the United States. The charges were odd for a few reasons, one of the main ones being that the U.S. government’s own data shows that Colombia, not Venezuela, is the source of the vast majority of cocaine that ends up in the U.S.</span></p>
<p class="p1"><span class="s1">Then, on March 31, former CIA director and current Secretary of State Mike Pompeo <a href="https://www.rev.com/blog/transcripts/mike-pompeo-press-conference-transcript-covers-coronavirus-plan-for-venezuela-transitional-government" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.rev.com/blog/transcripts/mike-pompeo-press-conference-transcript-covers-coronavirus-plan-for-venezuela-transitional-government', 'released a plan');"><span class="s2">released a plan</span></a> entitled “Democratic Framework for Venezuela,” where he demanded that Maduro resign and the “opposition” figure Juan Guaidó also relinquish his claim to the Venezuelan presidency, a claim to power that the U.S. had previously backed. Pompeo’s plan calls for the formation of a council that would be led by an “interim president” (a title the U.S. had previously reserved for Guaidó) and that the council would be formed by members of Venezuela’s largest four political parties, including that led by Maduro. Unsurprisingly, Maduro’s government rejected the plan.</span></p>
<p class="p1"><span class="s1">The criminal charges against Maduro and Pompeo’s “democratic” plan were quickly followed with much more troubling news. Announced at <a href="https://news.yahoo.com/ap-sources-us-deploy-anti-185524157.html" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://news.yahoo.com/ap-sources-us-deploy-anti-185524157.html', 'a press conference on April 1');"><span class="s2">a press conference on April 1</span></a>, President Trump, alongside top government officials, announced that U.S. Southern Command would begin a new “counter-narcotics effort” targeting Venezuela that would include the deployment of Navy destroyers, combat ships, aircraft, helicopters and more. The official justification of this large deployment is to surveil, disrupt and seize shipments allegedly containing “drugs” that are leaving Venezuela. “We must not let narco-terrorists exploit the pandemic to threaten American lives,” Trump said at the time. It was also announced that other countries would be joining the U.S. in what amounts to both a military build-up and a <i>de facto</i> blockade of Venezuelan exports, including its oil.</span></p>
<p class="p1"><span class="s1">Soon after the announcement regarding this new build-up and <i>de facto</i> naval blockade of Venezuela, U.S. media accused President Trump of using these announcements to deflect criticism about his administration’s handling of the federal response to the coronavirus crisis. One report in<i> Newsweek </i><a href="https://www.newsweek.com/trump-administration-drug-venezuela-operation-distract-coronavirus-1496044" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.newsweek.com/trump-administration-drug-venezuela-operation-distract-coronavirus-1496044', 'revealed');"><span class="s2">revealed</span></a> that these initiatives with respect to Venezuela had been planned several months ago and were set to be announced this May. That report also alleged, citing senior Pentagon officials, that the administration had decided to announce the planned crackdowns on Venezuela sooner in order to “redirect attention.”</span></p>
<p class="p1"><span class="s1">However, there may be another reason that these initiatives targeting Venezuela were sped up: the carnage in shale oil markets in the U.S. as well as Argentina and the implications of that for U.S. access – particularly the military’s access – to oil supplies once lockdowns and their associated economic effects begin to lessen.</span></p>
<p class="p1"><span class="s1">Michael Hudson told <i>The Last American Vagabond</i> that the U.S. pivot towards Venezuela was “absolutely” related to the carnage in global oil markets and particularly the U.S. oil industry. He further argued that the U.S. was seeking to reimpose a debt-for-oil system that it had enjoyed under pre-Chavista governments in Venezuela: “Under U.S.-backed dictators, Venezuela provided the collateral [for its debt] with all of its oil reserves… [Now,] America wants to give IMF [International Monetary Fund] loans to Venezuela and [oversee] the collateralization of Venezuela’s foreign debt with its oil reserves and then foreclose. [They want to] find an excuse to do to Venezuela what it did to Argentina, to grab Venezuela’s oil reserves as collateral by … preventing Venezuela from paying its foreign debt, [thus] forcing it to default on its foreign debt.”</span></p>
<p class="p1"><span class="s1">This certainly seems to be a big part of the equation, as the U.S.-backed Juan Guaidó has long promoted IMF loans and personally <a href="https://www.reuters.com/article/us-venezuela-politics-guaido-idUSKCN1PJ21Q" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.reuters.com/article/us-venezuela-politics-guaido-idUSKCN1PJ21Q', 'sought sizable loans');"><span class="s2">sought sizable loans</span></a> from that organization to finance his “interim government,” which controls essentially nothing in Venezuela. More recently, the IMF <a href="https://www.telegraph.co.uk/news/2020/03/18/imf-denies-venezuela-emergency-aid-help-fight-coronavirus/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.telegraph.co.uk/news/2020/03/18/imf-denies-venezuela-emergency-aid-help-fight-coronavirus/', 'rejected');"><span class="s2">rejected</span></a> Venezuela’s request for a loan to help it combat the coronavirus crisis, but the IMF <a href="https://www.mintpressnews.com/imf-conditions-emergency-coronavirus-loan-venezuela-regime-change/266185/"><span class="s2">has reportedly offered</span></a> to give the country such a loan were Venezuela’s President, Nicolas Maduro, to step down and cede authority to a U.S.-backed “emergency government.”</span></p>
<p class="p1"><span class="s1">Yet, there is much more to be concerned about than the IMF and the U.S.’ interest in imposing a debt-for-oil scheme on Venezuela. As Hudson told <i>The Last American Vagabond</i>, one very notable “great threat” is the parallel between the recent U.S. policy and military moves towards Venezuela and the moves that were made by the George H.W. Bush administration just prior to the 1989 invasion of Panama. “America would like to grab Venezuela’s oil and it wouldn’t be the first time,” said Hudson.</span></p>
<p>&nbsp;</p>
<h2 class="p1">Regime change in the time of coronavirus</h2>
<p class="p1"><span class="s1">Though recent mainstream media reports claimed that the sudden reappearance of Venezuela on the White House’s agenda was merely political theater, subsequent events suggest something e</span><span class="s1">lse. This past Saturday, U.S. envoy for Venezuela – war criminal and Project for a New American Century neo-con Elliott Abrams – <a href="https://orinocotribune.com/maduro-is-warned-an-abrupt-transition-will-be-forced-maduro-responds-cool-your-jets-elliott/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://orinocotribune.com/maduro-is-warned-an-abrupt-transition-will-be-forced-maduro-responds-cool-your-jets-elliott/', 'stated that');"><span class="s2">stated that</span></a>, if Venezuela’s Maduro did not agree to the Pompeo plan for a new “transition government,” a transition in Venezuelan governance would <i>still</i> occur, but would be more “dangerous and abrupt.” Abrams’ comments failed to generate much buzz in the media, as the April 1 press conference and announcement had done, despite the fact that Abrams was essentially starting that “dangerous and abrupt” action would be taken to force Maduro from power.</span></p>
<p class="p1"><span class="s1">There is also the added mystery of an incident that took place right before the announcement of the large deployment of U.S. military assets to target “narco-terrorism.” On the last day of March, a Venezuelan coast guard ship asked a Portuguese cruise ship, the “RCGS Resolute,” that was in Venezuelan territorial waters to accompany it to port. Instead, the cruise ship rammed the Venezuelan vessel, sinking it. Maduro <a href="https://venezuelanalysis.com/news/14832" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://venezuelanalysis.com/news/14832', 'subsequently claimed');"><span class="s2">subsequently claimed</span></a> that the cruise ship “was being used to transport mercenaries,” noting that Dutch authorities in Curacao, where the “RCGS Resolute” is currently docked, had been instructed to not inspect the ship. The company that owns the cruise ship, however, asserts that it is carrying no passengers and disputes Venezuela’s account of why the coast guard vessel was sunk.</span></p>
<p class="p1"><span class="s1">In addition to this disconcerting event, there is the fact that the U.S.’ recently announced military build-up is <a href="https://news.yahoo.com/ap-sources-us-deploy-anti-185524157.html" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://news.yahoo.com/ap-sources-us-deploy-anti-185524157.html', 'the largest in the region');"><span class="s2">the largest in the region</span></a> since the U.S. invasion of Panama, which took place in 1989 during the George H.W. Bush administration. Disturbingly, the same <a href="https://original.antiwar.com/dave_decamp/2020/03/29/william-barr-greenlit-bushs-invasion-of-panama-is-venezuela-next/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://original.antiwar.com/dave_decamp/2020/03/29/william-barr-greenlit-bushs-invasion-of-panama-is-venezuela-next/', 'Attorney General that greenlit');"><span class="s2">Attorney General that greenlit</span></a> the invasion of Panama once again serves in that same role in today’s administration, William Barr. At the time of the Panama invasion, it was Barr who created the legal justification for the war, arguing that the U.S. had the “legal authority” to arrest Panama’s then-dictator Manuel Noriega on drug charges, despite him not residing in the U.S. To think that Barr would not do so again is naive, especially considering that Trump <a href="https://www.foxnews.com/us/trump-pressed-aides-on-venezuela-invasion-us-official-says" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.foxnews.com/us/trump-pressed-aides-on-venezuela-invasion-us-official-says', 'had previously pushed');"><span class="s2">had previously pushed</span></a> to invade Venezuela, citing the invasion of Panama as an example of successful “gunboat diplomacy,” and has long talked about “<a href="https://www.nbcnews.com/politics/2016-election/trump-said-take-oil-can-he-n645021" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.nbcnews.com/politics/2016-election/trump-said-take-oil-can-he-n645021', 'taking the oil');"><span class="s2">taking the oil</span></a>” of foreign countries and, in places <a href="https://www.nytimes.com/2019/10/26/us/politics/trump-syria-oil-fields.html" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.nytimes.com/2019/10/26/us/politics/trump-syria-oil-fields.html', 'like Syria');"><span class="s2">like Syria</span></a>, has used military force to do just that.</span></p>
<p class="p1"><span class="s1">Though the 1989 invasion of Panama was dressed up in the typical rhetoric of restoring “democracy” and promoting “human rights,” it <a href="https://www.counterpunch.org/2017/06/02/chained-together-in-hell-bush-and-noriega/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.counterpunch.org/2017/06/02/chained-together-in-hell-bush-and-noriega/', 'was actually waged');"><span class="s2">was actually waged</span></a> with the intention to utterly destroy Panama’s military. Why would the U.S. want to destroy Panama’s capacity for self-defense? The answer lies in the treaty that then existed between Panama and the U.S. over the Panama canal, whereby control over the canal would eventually be returned to the Panamanians.</span></p>
<p class="p1"><span class="s1">The only “loophole” for the U.S. to retain control of the canal, per that treaty, was if Panama became incapable of defending it. Notably, the gradual turnover of control of the canal was set to begin just ten days after the Bush administration’s invasion of Panama ended. Not long after the invasion, in 1991, the U.S. passed a law that ensured an indefinite U.S. military presence in the canal zone due to the fact that Panama (thanks to the U.S. invasion) could no longer defend that territory.</span></p>
<p class="p1"><span class="s1">There are other notable points regarding the invasion of Panama that are seemingly relevant today as well. For instance, media’s effort to manufacture public consent for the invasion was largely centered around pointing out Manuel Noriega’s involvement in narco-trafficking and Panama’s lack of democracy under his rule. Of course, this rhetoric has obvious similarities to current rhetoric involving Venezuela.</span></p>
<p class="p1"><span class="s1">However, this media campaign, in Noriega’s case, failed to note that the Noriega’s role in drug smuggling was largely on the behalf of U.S. interests and that Noriega had closely collaborated with then-President, George H.W. Bush, when he had served as CIA director. In addition, Noriega was well known at the time to <a href="http://content.time.com/time/specials/packages/article/0,28804,1933053_1933052_1933051,00.html" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://content.time.com/time/specials/packages/article/0,28804,1933053_1933052_1933051,00.html', 'have been on the CIA payroll');"><span class="s2">have been on the CIA payroll</span></a> for years. Such reports also overlooked the fact that the CIA had recently been caught driving the trafficking of drugs and weapons between Central America and the U.S. as part of the Iran Contra scandal. If these reports had pointed this out, it would have made Noriega’s involvement in these matters, including <a href="https://abcnews.go.com/International/panamanian-dictator-manuel-noriegas-complex-us-ties-lessons/story?id=47722429" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://abcnews.go.com/International/panamanian-dictator-manuel-noriegas-complex-us-ties-lessons/story?id=47722429', 'his supporting role');"><span class="s2">his supporting role</span></a> in Iran Contra, appear negligible by comparison.</span></p>
<p class="p1"><span class="s1">Similarly, today, efforts to link Venezuelan leadership to the drug trade fail to note that the U.S.-backed Juan Guaidó <a href="https://venezuelanalysis.com/analysis/14673" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://venezuelanalysis.com/analysis/14673', 'took selfies');"><span class="s2">took selfies</span></a> with a narco-paramilitary organization just a few months ago and that Colombian leadership and its military, the U.S.’ biggest regional supporter of its Venezuela regime change agenda, <a href="https://www.mintpressnews.com/as-us-laments-human-rights-in-venezuela-us-allied-colombia-descends-into-drug-fueled-humanitarian-crises/254882/"><span class="s2">both share direct ties</span></a> to drug cartels.</span></p>
<p class="p1"><span class="s1">It is also worth pointing out that, not only did the U.S. military hide the actual civilian death toll and cover up the war crimes committed during the invasion, they tested out new experimental weapons on the Panamanian people, which <a href="https://www.counterpunch.org/2017/06/02/chained-together-in-hell-bush-and-noriega/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.counterpunch.org/2017/06/02/chained-together-in-hell-bush-and-noriega/', 'CounterPunch noted');"><span class="s2"><i>CounterPunch</i> noted</span></a> was “a kind of dress rehearsal for the Persian Gulf War the following year.” As many readers of this article are likely aware, the Trump administration has been making strong overtures about regime change, and potentially war, in Iran alongside their push for regime change in Venezuela. Were a similar invasion to occur in Venezuela, it seems likely that this pattern would repeat and would be treated as an experimental battlefield for a subsequent war in Iran.</span></p>
<p class="p1"><span class="s1">The current confluence of factors suggests that such a Panama-style invasion of Venezuela is not only a possibility, but increasingly likely. Indeed, as previously mentioned, the U.S. has ordered the few U.S. companies that have been given waivers to avoid sanctions for their operations in Venezuela (namely Chevron) to terminate their dealings in the country <a href="https://apnews.com/ff45194bd3327e83810a21d70f23ae6a" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://apnews.com/ff45194bd3327e83810a21d70f23ae6a', 'by April 22');"><span class="s2">by April 22</span></a> – next Wednesday. In addition, soon after that date, Venezuela’s oil sector is <a href="https://venezuelanalysis.com/news/14805" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://venezuelanalysis.com/news/14805', 'set to resume two joint oil ventures');"><span class="s2">set to resume two joint oil ventures</span></a>, one of which involves two European oil companies and another that involves Russia’ Rosneft, which the U.S. <a href="https://venezuelanalysis.com/news/14791" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://venezuelanalysis.com/news/14791', 'sanctioned in February');"><span class="s2">sanctioned in February</span></a> for doing business with Venezuela’s state oil company. Those projects are due to re-initiate in May and July, respectively. The U.S. is openly opposed to these projects going forward and has threatened sanctions (and further sanctions in Rosneft’s case) against the companies involved.</span></p>
<p class="p1"><span class="s1">Taken in combination with Elliott Abrams’ recent statements, the massive U.S. military build-up and the collapse of U.S. oil markets, such events seem to be pointing in the direction of an invasion <a href="https://www.mintpressnews.com/18-years-after-us-coup-against-venezuela-us-warns-another-attempt/266598/"><span class="s2">being more likely than not</span></a>. There is also the added layer of the U.S. facing a new “Great Depression” and these major economic downturns are often followed by the U.S. entering a major war. On the other hand, there is also the fact that most of the U.S. population is on lockdown due to the coronavirus crisis, making domestic resistance against such an invasion unlikely to manifest in any significant way. If Americans aren’t careful and don’t quickly begin to pay attention, the country could soon sleepwalk into another devastating and deadly “war for oil.”</span></p>
<p>Feautre photo | A man walks past a mural featuring oil pumps and wells in Caracas, Venezuela, Jan. 3, 2020. Matias Delacroix | AP</p>
<p><em><strong>Whitney Webb</strong> is a MintPress News contributing journalist based in Chile. She has contributed to several independent media outlets including Global Research, EcoWatch, the Ron Paul Institute and 21st Century Wire, among others. She has made several radio and television appearances and is the 2019 winner of the Serena Shim Award for Uncompromised Integrity in Journalism.</em></p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.mintpressnews.com/us-shale-oil-plunges-trump-admin-takes-aim-venezuela/266710/"
    dc:identifier="https://www.mintpressnews.com/us-shale-oil-plunges-trump-admin-takes-aim-venezuela/266710/"
    dc:title="As US Shale Oil Plunges, Trump Admin Takes Aim at Venezuela"
    trackback:ping="https://www.mintpressnews.com/us-shale-oil-plunges-trump-admin-takes-aim-venezuela/266710/trackback/" />
</rdf:RDF>-->
</div>            <p class="content-disclaimer">
			    Stories published in our Daily Digests section are chosen based on the interest of our readers. They are republished from a number of sources, and are not produced by MintPress News. The views expressed in these articles are the author’s own and do not necessarily reflect MintPress News editorial policy.            </p>
		        <div class="creative-commons">
        <span data-js="creative-commons">
            <img src="https://www.mintpressnews.com/wp-content/themes/core/images//icons/creative-commons.png" align="left"/>
        </span>
        <strong>
            <a data-js="creative-commons">
                Republish our stories!            </a>
        </strong> MintPress News is licensed under a Creative Commons Attribution-NonCommercial-ShareAlike 3.0
        International License.    </div>
	        <div data-js="social-icons-bar-reload" data-post_id="266710">
            <div
                    class="social-icons-full addthis_inline_share_toolbox at-style-responsive"
                    data-url=""
                    data-title="As US Shale Oil Plunges, Trump Admin Takes Aim at Venezuela"
                    data-description="A confluence of factors suggests that such a Panama-style invasion of Venezuela is not only a possibility, but increasingly likely."
                    data-media="https://www.mintpressnews.com/wp-content/uploads/2020/04/AP_20003751820235_edited.jpg">

                <div class="at-resp-share-element comment-icon-wrap">
					                    <a role="button" tabindex="1" class="at-icon-wrapper at-share-btn at-comments" style="background-color: rgb(132, 132, 132);" data-js="comments-toggle" data-scroll-to=1>
                        <span class="at-icon-wrapper">
                            <span class="dashicons dashicons-admin-comments" style="line-height: 32px; height: 32px; width: 32px; font-size: 28px; color: white">
                            </span>
                        </span>
                        <span class="at-label disqus-comment-count" style="font-size: 11.4px; line-height: 32px; height: 32px; color: white;" data-disqus-url="https://www.mintpressnews.com/us-shale-oil-plunges-trump-admin-takes-aim-venezuela/266710/">
                                Comments
                        </span>
                    </a>
                </div>
            </div>
        </div>

        <script>
			if( window.addthis_new_tool !== undefined ){
				window.addthis_new_tool();
			}
        </script>
		<div class="banner-ad">
	<div class="desktop">
			</div>
	<div class="mobile">
			</div>
</div><footer class="entry-footer"><div class="article-tags">
    <ul>
		            <li>
                <a href="https://www.mintpressnews.com/tag/oil/" rel="tag">
					Oil                </a>
            </li>
			            <li>
                <a href="https://www.mintpressnews.com/tag/regime-change/" rel="tag">
					Regime Change                </a>
            </li>
			            <li>
                <a href="https://www.mintpressnews.com/tag/shale/" rel="tag">
					shale                </a>
            </li>
			            <li>
                <a href="https://www.mintpressnews.com/tag/united-states/" rel="tag">
					United States                </a>
            </li>
			            <li>
                <a href="https://www.mintpressnews.com/tag/venezuela/" rel="tag">
					Venezuela                </a>
            </li>
			    </ul>
</div><p>&nbsp;</p></footer></article>
<div class="related-posts">
    <h3>
        You Might Also Like    </h3>
	        <article class="number-0">
            <div class="related-image">
                <a href="https://www.mintpressnews.com/american-exceptionalism-shaping-scientific-response-to-coronavirus/266695/">
					<img src="https://www.mintpressnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.mintpressnews.com/wp-content/uploads/2020/04/AP_20101010392125_edited.jpg" class="attachment-vertical-rectangle size-vertical-rectangle" alt="coronavirus response feature photo"><noscript><img src="https://www.mintpressnews.com/wp-content/uploads/2020/04/AP_20101010392125_edited.jpg" class="attachment-vertical-rectangle size-vertical-rectangle" alt="coronavirus response feature photo" /></noscript>                </a>
            </div>
            <div class="black-bottom-font-box">
                <h1>
                    <a href="https://www.mintpressnews.com/american-exceptionalism-shaping-scientific-response-to-coronavirus/266695/">
						Is American Exceptionalism Shaping Our Scientific Response to the Coronavirus?                    </a>
                </h1>
            </div>
        </article>
		        <article class="number-1">
            <div class="related-image">
                <a href="https://www.mintpressnews.com/breadlines-outside-food-banks-america-struggles-cope-covid-19/266651/">
					<img src="https://www.mintpressnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.mintpressnews.com/wp-content/uploads/2020/04/AP_20101578730706_edited-1.jpg" class="attachment-vertical-rectangle size-vertical-rectangle" alt="Coronavirus Food Bank Top Story photo"><noscript><img src="https://www.mintpressnews.com/wp-content/uploads/2020/04/AP_20101578730706_edited-1.jpg" class="attachment-vertical-rectangle size-vertical-rectangle" alt="Coronavirus Food Bank Top Story photo" /></noscript>                </a>
            </div>
            <div class="black-bottom-font-box">
                <h1>
                    <a href="https://www.mintpressnews.com/breadlines-outside-food-banks-america-struggles-cope-covid-19/266651/">
						Long Breadlines Form Outside of Food Banks as America Struggles to Cope With COVID-19 Fallout                    </a>
                </h1>
            </div>
        </article>
		        <article class="number-2">
            <div class="related-image">
                <a href="https://www.mintpressnews.com/18-years-after-us-coup-against-venezuela-us-warns-another-attempt/266598/">
					<img src="https://www.mintpressnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.mintpressnews.com/wp-content/uploads/2020/04/AP_19025793940711_edited.jpg" class="attachment-vertical-rectangle size-vertical-rectangle" alt="Venezuela Coup Feature photo"><noscript><img src="https://www.mintpressnews.com/wp-content/uploads/2020/04/AP_19025793940711_edited.jpg" class="attachment-vertical-rectangle size-vertical-rectangle" alt="Venezuela Coup Feature photo" /></noscript>                </a>
            </div>
            <div class="black-bottom-font-box">
                <h1>
                    <a href="https://www.mintpressnews.com/18-years-after-us-coup-against-venezuela-us-warns-another-attempt/266598/">
						Exactly 18 Years After US Coup Against Venezuela, Pompeo and Abrams Warn Another is Coming                    </a>
                </h1>
            </div>
        </article>
		</div>
<div class="clear"></div>
<div class="citizen-activist site-inner bg-black">
	<div class="content-sidebar-wrap">
		<a href="https://www.patreon.com/mintpressnews" target="_blank">
			<img width="1600" height="400" src="https://www.mintpressnews.com/wp-content/uploads/2018/02/Citizen-Activist-email-1.png" class="attachment-full size-full" alt="" srcset="https://www.mintpressnews.com/wp-content/uploads/2018/02/Citizen-Activist-email-1.png 1600w, https://www.mintpressnews.com/wp-content/uploads/2018/02/Citizen-Activist-email-1-300x75.png 300w, https://www.mintpressnews.com/wp-content/uploads/2018/02/Citizen-Activist-email-1-768x192.png 768w, https://www.mintpressnews.com/wp-content/uploads/2018/02/Citizen-Activist-email-1-800x200.png 800w, https://www.mintpressnews.com/wp-content/uploads/2018/02/Citizen-Activist-email-1-1145x286.png 1145w" sizes="(max-width: 1600px) 100vw, 1600px" />		</a>
	</div>
</div>            <div class="comments-toggle disqus-comment-count" data-js="comments-toggle" data-disqus-url="https://www.mintpressnews.com/us-shale-oil-plunges-trump-admin-takes-aim-venezuela/266710/">
                Comments            </div>
			
<div id="disqus_thread"></div>
</main></div></main></div></div><div class="newsletter-signup site-inner bg-yellow">
    <div class="content-sidebar-wrap">
        <h5>
            Sign Up For The Best Of MintPress, Delivered To Your Daily Inbox.        </h5>
        <h1>
            Sign up for our daily digest.        </h1>

        <form action="//mintpress.us5.list-manage.com/subscribe/post?u=3b33b8b02bdc833e727219156&amp;id=51e062931b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
            <input class="email" type="text" name="EMAIL" value="Email Address..." onfocus="this.value = '';">
            <input type="submit" value="Subscribe" id="subscribe-submit" name="subscribe">
        </form>
    </div>
</div><div class="social-icons-bar">
    <div data-js="social-icons-bar-content" class="social-icons-bar-content">
		        <div data-js="social-icons-bar-reload" data-post_id="266710">
            <div
                    class="social-icons-full addthis_inline_share_toolbox at-style-responsive"
                    data-url=""
                    data-title="As US Shale Oil Plunges, Trump Admin Takes Aim at Venezuela"
                    data-description="A confluence of factors suggests that such a Panama-style invasion of Venezuela is not only a possibility, but increasingly likely."
                    data-media="https://www.mintpressnews.com/wp-content/uploads/2020/04/AP_20003751820235_edited.jpg">

                <div class="at-resp-share-element comment-icon-wrap">
					                    <a role="button" tabindex="1" class="at-icon-wrapper at-share-btn at-comments" style="background-color: rgb(132, 132, 132);" data-js="comments-toggle" data-scroll-to=1>
                        <span class="at-icon-wrapper">
                            <span class="dashicons dashicons-admin-comments" style="line-height: 32px; height: 32px; width: 32px; font-size: 28px; color: white">
                            </span>
                        </span>
                        <span class="at-label disqus-comment-count" style="font-size: 11.4px; line-height: 32px; height: 32px; color: white;" data-disqus-url="https://www.mintpressnews.com/us-shale-oil-plunges-trump-admin-takes-aim-venezuela/266710/">
                                Comments
                        </span>
                    </a>
                </div>
            </div>
        </div>

        <script>
			if( window.addthis_new_tool !== undefined ){
				window.addthis_new_tool();
			}
        </script>
		    </div>
</div>
    <div class="infinite-scroll">
		<div class="content-sidebar-wrap">
    <main class="content">
        <a class="scroll-next" href="https://www.mintpressnews.com/api/infinite-scroll-single/page/2/868/1/">&nbsp;</a>
    </main>
</div>
    </div>
	<div class="clear"></div>
<footer class="site-footer" itemscope="" itemtype="http://schema.org/WPFooter">
    <div class="footer_left">
		<nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-footer-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-175956" class="menu-item menu-item-type-post_type menu-item-object-page first-menu-item menu-item-175956"><a href="https://www.mintpressnews.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-175957" class="menu-item menu-item-type-post_type menu-item-object-page item-count-2 menu-item-175957"><a href="https://www.mintpressnews.com/archive/" itemprop="url"><span itemprop="name">Archives</span></a></li>
<li id="menu-item-253981" class="menu-item menu-item-type-post_type menu-item-object-page item-count-3 last-menu-item menu-item-253981"><a href="https://www.mintpressnews.com/about-mint-press-news/" itemprop="url"><span itemprop="name">About MintPress News</span></a></li>
</ul></div></nav>    </div>

    <div class="footer_right">
        <span class="font-5">&copy; 2020 Copyright Mint Press, LLC</span>
    </div>
</footer>
        <!-- Clicky Tag -->
        <script src="//static.getclicky.com/js" type="text/javascript"></script>
        <script type="text/javascript">try {
				clicky.init( 100621272 );
			} catch ( e ) {}
        </script>

        <!-- Quantcast Tag -->
        <script type="text/javascript">
			var _qevents = _qevents || [];

			(function(){
				var elem = document.createElement( 'script' );
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName( 'script' )[0];
				scpt.parentNode.insertBefore( elem, scpt );
			})();

			_qevents.push( {
				qacct : "p-VkfEUhz7BVLZZ"
			} );
        </script>
		</div>
		</div>
		</div>
		</div>
	<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mintpressnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mintpressnews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"266710 https:\/\/www.mintpressnews.com\/?p=266710","disqusShortname":"mintpressnews","disqusTitle":"As US Shale Oil Plunges, Trump Admin Takes Aim at Venezuela","disqusUrl":"https:\/\/www.mintpressnews.com\/us-shale-oil-plunges-trump-admin-takes-aim-venezuela\/266710\/","postId":"266710"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mintpressnews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.mintpressnews.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.mintpressnews.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1'></script>
<script type='text/javascript' src='https://www.mintpressnews.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.mintpressnews.com/wp-content/themes/core/js/dist/master.js?ver=026593318103203ea47b003e39a68dda9f3b1504'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.mintpressnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mintpressnews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.mintpressnews.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=5.2.4#pubid=ra-59147be821e52293'></script>
<script type='text/javascript' src='https://s7.addthis.com/downloads/ajax_help.min.js?ver=5.2.4'></script>
</body></html>
