<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head >
<meta charset="UTF-8" />
<title>Israel Evacuated Mossad-Linked Rebels During White Helmet Rescue</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- This site is optimized with the Yoast SEO Premium plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Israel Evacuated Mossad-Linked Rebel Commanders During Its Much-Touted Rescue of the White Helmet from Southern Syria."/>
<link rel="canonical" href="https://www.mintpressnews.com/israel-evacuated-mossad-linked-rebels-during-white-helmet-rescue/246280/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Israel Evacuated Mossad-Linked Rebels During White Helmet Rescue" />
<meta property="og:description" content="Israel Evacuated Mossad-Linked Rebel Commanders During Its Much-Touted Rescue of the White Helmet from Southern Syria." />
<meta property="og:url" content="https://www.mintpressnews.com/israel-evacuated-mossad-linked-rebels-during-white-helmet-rescue/246280/" />
<meta property="og:site_name" content="MintPress News" />
<meta property="article:publisher" content="https://www.facebook.com/MintpressNewsMPN" />
<meta property="article:author" content="https://www.facebook.com/whitneywebbwriter/?ref=page_internal" />
<meta property="article:tag" content="Fursan al-Golan" />
<meta property="article:tag" content="Israel" />
<meta property="article:tag" content="Moaz Nassar" />
<meta property="article:tag" content="Mossad" />
<meta property="article:tag" content="Quneitra" />
<meta property="article:tag" content="Saif al-Sham" />
<meta property="article:tag" content="Syria" />
<meta property="article:tag" content="Syrian Civil Defense" />
<meta property="article:tag" content="Syrian Rebels" />
<meta property="article:tag" content="White Helmets" />
<meta property="article:section" content="Daily Digest" />
<meta property="article:published_time" content="2018-07-23T12:39:49-05:00" />
<meta property="fb:admins" content="100003161352196" />
<meta property="og:image" content="https://www.mintpressnews.com/wp-content/uploads/2018/07/AP_18130430934718-001.jpg" />
<meta property="og:image:secure_url" content="https://www.mintpressnews.com/wp-content/uploads/2018/07/AP_18130430934718-001.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Israel Evacuated Mossad-Linked Rebel Commanders During Its Much-Touted Rescue of the White Helmet from Southern Syria." />
<meta name="twitter:title" content="Israel Evacuated Mossad-Linked Rebels During White Helmet Rescue" />
<meta name="twitter:site" content="@MintPressNews" />
<meta name="twitter:image" content="https://www.mintpressnews.com/wp-content/uploads/2018/07/AP_18130430934718-001.jpg" />
<meta name="twitter:creator" content="@_whitneywebb" />
<meta property="DC.date.issued" content="2018-07-23T12:39:49-05:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MintPress News &raquo; Feed" href="https://www.mintpressnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MintPress News &raquo; Comments Feed" href="https://www.mintpressnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MintPress News &raquo; Israel Evacuated Alleged Mossad-Linked Rebel Commanders During “Humanitarian” White Helmet Rescue Comments Feed" href="https://www.mintpressnews.com/israel-evacuated-mossad-linked-rebels-during-white-helmet-rescue/246280/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mintpressnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='slider-pro-slider-base-css'  href='https://www.mintpressnews.com/wp-content/plugins/slider-pro/css/slider/advanced-slider-base.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='slider-pro-skin-glossy-square-black-css'  href='https://www.mintpressnews.com/wp-content/plugins/slider-pro/skins/slider/glossy-square/black/glossy-square-black.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='slider-pro-1-custom-css'  href='https://www.mintpressnews.com/wp-content/plugins/slider-pro/custom/slider-pro-1/slider-pro-1-custom-css.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='slider-pro-2-custom-css'  href='https://www.mintpressnews.com/wp-content/plugins/slider-pro/custom/slider-pro-2/slider-pro-2-custom-css.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='slider-pro-skin-corner-bottom-green-css'  href='https://www.mintpressnews.com/wp-content/plugins/slider-pro/skins/slider/corner/bottom-green/corner-bottom-green.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='slider-pro-skin-minimal-dark-css'  href='https://www.mintpressnews.com/wp-content/plugins/slider-pro/skins/slider/minimal-dark/minimal-dark.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='slider-pro-skin-glossy-curved-black-css'  href='https://www.mintpressnews.com/wp-content/plugins/slider-pro/skins/slider/glossy-curved/black/glossy-curved-black.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvc-react-webpack-css-css'  href='https://www.mintpressnews.com/wp-content/themes/core/js/dist/master.css?ver=b8b6688f8a57ac6101025486525f5c589d4672dc' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.mintpressnews.com/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.mintpressnews.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvc-style-e2aa2c3613529bdc507d1f3f6bfda939-css'  href='https://www.mintpressnews.com/wp-content/themes/core/front-end.min.css?ver=b8b6688f8a57ac6101025486525f5c589d4672dc' type='text/css' media='' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.4.8 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-34787579-2', 'auto', {'allowLinker': true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('set', 'dimension1', 'Whitney Webb');
	__gaTracker('set', 'dimension2', 'highlights,world');
	__gaTracker('set', 'dimension3', 'Fursan al-Golan,Israel,Moaz Nassar,Mossad,Quneitra,Saif al-Sham,Syria,Syrian Civil Defense,Syrian Rebels,White Helmets');
	__gaTracker('set', 'dimension4', 'Syria');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://www.mintpressnews.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='https://www.mintpressnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.mintpressnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.mintpressnews.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.mintpressnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mintpressnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mintpressnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://www.mintpressnews.com/?p=246280' />
<link rel="alternate" type="application/json+oembed" href="https://www.mintpressnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mintpressnews.com%2Fisrael-evacuated-mossad-linked-rebels-during-white-helmet-rescue%2F246280%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mintpressnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mintpressnews.com%2Fisrael-evacuated-mossad-linked-rebels-during-white-helmet-rescue%2F246280%2F&#038;format=xml" />
<link rel="alternate" type="application/rss+xml" title="Default Podcast Feed" href="https://www.mintpressnews.com/feed/podcast/" />
			<!------------ Advertiser Event Tracking --------------->
			<script>
				(function( i, s, o, g, r, a, m ){
					i['GoogleAnalyticsObject'] = r;
					i[r] = i[r] || function(){
							(i[r].q = i[r].q || []).push( arguments )
						}, i[r].l = 1 * new Date();
					a = s.createElement( o ), m = s.getElementsByTagName( o )[0];
					a.async = 1;
					a.src = g;
					m.parentNode.insertBefore( a, m )
				})( window, document, 'script', 'https://www.google-analytics.com/analytics.js', '_advertiser_ga' );
				_advertiser_ga( 'create', 'UA-34787579-2', 'auto' );
			</script>
			<link rel="pingback" href="https://www.mintpressnews.com/xmlrpc.php" />

<script type='text/javascript'>
    window.google_analytics_uacct = 'UA-34787579-2';
</script>		<script type="text/javascript">
			WebFontConfig = {
				google : {families : ['Oswald','Source+Sans+Pro']}
			};
			(function(){
				var wf = document.createElement( 'script' );
				wf.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
				wf.type = 'text/javascript';
				wf.async = 'true';
				var s = document.getElementsByTagName( 'script' )[0];
				s.parentNode.insertBefore( wf, s );
			})(); </script>
		<link rel="icon" href="https://www.mintpressnews.com/wp-content/uploads/2018/02/cropped-MPN-Logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.mintpressnews.com/wp-content/uploads/2018/02/cropped-MPN-Logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.mintpressnews.com/wp-content/uploads/2018/02/cropped-MPN-Logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.mintpressnews.com/wp-content/uploads/2018/02/cropped-MPN-Logo-270x270.jpg" />
    </head>
<body class="post-template-default single single-post postid-246280 single-format-standard has-thumbnail blog-page posts-page sub israel_evacuated_alleged_mossadlinked_rebel_commanders_during_humanitarian_white_helmet_rescue header-image header-full-width full-width-content" itemscope itemtype="https://schema.org/WebPage">		<div id="outabody">
		<div id="outabody2">
		<div id="outabody3">
	<div class="site-container">
<header class="site-header" itemscope="" itemtype="http://schema.org/WPHeader">
	<div id="logo-container">
	<a href="https://www.mintpressnews.com">
        		<img src="https://www.mintpressnews.com/wp-content/themes/core/images/logo-black-2.png" />
	</a>
</div><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-230725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home first-menu-item menu-item-230725"><a href="https://www.mintpressnews.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-230726" class="menu-item menu-item-type-taxonomy menu-item-object-category item-count-2 menu-item-230726"><a href="https://www.mintpressnews.com/category/national/" itemprop="url"><span itemprop="name">National</span></a></li>
<li id="menu-item-230727" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent item-count-3 menu-item-230727"><a href="https://www.mintpressnews.com/category/world/" itemprop="url"><span itemprop="name">Foreign Affairs</span></a></li>
<li id="menu-item-230728" class="menu-item menu-item-type-taxonomy menu-item-object-category item-count-4 menu-item-230728"><a href="https://www.mintpressnews.com/category/special-reports-2/" itemprop="url"><span itemprop="name">Inside Stories</span></a></li>
<li id="menu-item-230729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-count-5 menu-item-230729"><a href="https://www.youtube.com/user/MintPressNews" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.youtube.com/user/MintPressNews', 'Videos');" itemprop="url"><span itemprop="name">Videos</span></a>
<ul class="sub-menu">
	<li id="menu-item-230733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230733"><a href="https://www.mintpressnews.com/category/video-podcasts/" itemprop="url"><span itemprop="name">Video Podcasts</span></a></li>
</ul>
</li>
<li id="menu-item-230734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children item-count-6 menu-item-230734"><a href="https://www.mintpressnews.com/category/insights/" itemprop="url"><span itemprop="name">Opinion</span></a>
<ul class="sub-menu">
	<li id="menu-item-230735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230735"><a href="https://www.mintpressnews.com/MyMPN/" itemprop="url"><span itemprop="name">MyMPN Blogs</span></a></li>
</ul>
</li>
<li id="menu-item-230736" class="menu-item menu-item-type-custom menu-item-object-custom item-count-7 menu-item-230736"><a href="https://www.mintpressnews.com/comic" itemprop="url"><span itemprop="name">Cartoons</span></a></li>
<li id="menu-item-230737" class="menu-item menu-item-type-custom menu-item-object-custom item-count-8 menu-item-230737"><a href="https://www.patreon.com/mintpressnews" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.patreon.com/mintpressnews', 'Citizen Activist');" itemprop="url"><span itemprop="name">Citizen Activist</span></a></li>
<li id="menu-item-230738" class="menu-item menu-item-type-post_type menu-item-object-page item-count-9 menu-item-230738"><a href="https://www.mintpressnews.com/donations/" itemprop="url"><span itemprop="name">Donate</span></a></li>
<li id="menu-item-230739" class="menu-item menu-item-type-custom menu-item-object-custom item-count-10 menu-item-230739"><a href="https://play.google.com/store/apps/details?id=com.mobiloud.android.MintPressNews" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://play.google.com/store/apps/details?id=com.mobiloud.android.MintPressNews', 'App');" itemprop="url"><span itemprop="name">App</span></a></li>
<li id="menu-item-242614" class="dashicons dashicons-translation menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-count-11 last-menu-item menu-item-242614"><a href="#" itemprop="url"><span itemprop="name">Language</span></a>
<ul class="sub-menu">
	<li id="menu-item-242615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242615"><a href="https://www.mintpressnews.cn" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.mintpressnews.cn', '中文');" itemprop="url"><span itemprop="name">中文</span></a></li>
	<li id="menu-item-242616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242616"><a href="https://www.mintpressnews.ru" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.mintpressnews.ru', 'русский');" itemprop="url"><span itemprop="name">русский</span></a></li>
</ul>
</li>
</ul></div></nav><div class="socialicons-container social-icons">
    <ul>
        <li>
            <a href="https://www.youtube.com/user/MintPressNews" target="_blank">
                <img src="https://www.mintpressnews.com/wp-content/themes/core/images/icons/youtube-black.png">
            </a>
        </li>
        <li>
            <a href="http://www.facebook.com/pages/MintPress/277613075615568" target="_blank">
                <span class="dashicons dashicons-facebook-alt"></span>
            </a>
        </li>
        <li>
            <a href="https://twitter.com/#!/MintPressNews" target="_blank">
                <span class="dashicons dashicons-twitter"></span>
            </a>
        </li>
        <li>
            <a href="https://www.instagram.com/explore/tags/mintpressnews" target="_blank">
                <img src="https://www.mintpressnews.com/wp-content/themes/core/images/icons/instagram-black.png">
            </a>
        </li>
        <li>
            <a href="/rss/" target="_blank">
                <span class="dashicons dashicons-rss"></span>
            </a>
        </li>
        <li>
            <a data-js="search-icon">
                <span class="dashicons dashicons-search"></span>
            </a>
        </li>
    </ul>
</div>
<div class="header-search" data-js="search-form">
	<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.mintpressnews.com/" role="search"><meta itemprop="target" content="https://www.mintpressnews.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div>
<div id="mobile-nav-button">
	<img src="https://www.mintpressnews.com/wp-content/themes/core/images/mobile-menu.png">
</div></header><div class="site-inner"><div class="featured-post">
    <div class="featured-post-image">
        <a href="https://www.mintpressnews.com/israel-evacuated-mossad-linked-rebels-during-white-helmet-rescue/246280/">
			<img width="1600" height="869" src="https://www.mintpressnews.com/wp-content/uploads/2018/07/AP_18130430934718-001.jpg" class="attachment-featured-banner size-featured-banner" alt="A mock road sign for Damascus, the capital of Syria, and a cutout of a soldier, are displayed in an old outpost in the Israeli controlled Golan Heights near the border with Syria, May 10, 2018. Ariel Schali | AP" srcset="https://www.mintpressnews.com/wp-content/uploads/2018/07/AP_18130430934718-001.jpg 1600w, https://www.mintpressnews.com/wp-content/uploads/2018/07/AP_18130430934718-001-300x163.jpg 300w, https://www.mintpressnews.com/wp-content/uploads/2018/07/AP_18130430934718-001-768x417.jpg 768w, https://www.mintpressnews.com/wp-content/uploads/2018/07/AP_18130430934718-001-800x435.jpg 800w, https://www.mintpressnews.com/wp-content/uploads/2018/07/AP_18130430934718-001-1145x622.jpg 1145w" sizes="(max-width: 1600px) 100vw, 1600px" />        </a>
    </div>
    <div class="featured-post-text first-featured-post-text black-box">
		            <div class="featured-post-featured-tag yellow-flag">
				Syria            </div>
			        <h1>
            <a href="https://www.mintpressnews.com/israel-evacuated-mossad-linked-rebels-during-white-helmet-rescue/246280/">
				Israel Evacuated Alleged Mossad-Linked Rebel Commanders During “Humanitarian” White Helmet Rescue            </a>
        </h1>
        <h2>
			<p>Given that Israel had spent over $60,000 a year supporting Syrian rebel group Fursan al-Golan financially, it would make sense for Tel Aviv not only to develop and maintain ties with their commanders, but to rescue those commanders as the Syrian government continues its advance.</p>
        </h2>
        <div class="featured-post-author">
		    by             <a href="https://www.mintpressnews.com/author/whitney-webb/" class="author">
				Whitney Webb            </a>
			        </div>
    </div>
</div><div class="content-sidebar-wrap"><main class="content"><div class="banner-ad">
	<div class="desktop">
						<span id="add-5b575c5c1d815" class="ad">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above Footer New -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-2239385411317707"
     data-ad-slot="5235774358"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</span>
							<script>
				jQuery( function( $ ){
					_advertiser_ga( 'send', 'event', 'Advertisement', 'Impression', "Google Ad Sense | Above Footer - ID 215446" );
					var ad = $( '#add-5b575c5c1d815' );
					//does not currently work with google adds
					ad.find( 'iframe' ).on( 'load', function(){
						$( this ).on( 'click', function( ev ){
							_advertiser_ga( 'send', 'event', 'Advertisement', 'Click', "Google Ad Sense | Above Footer - ID 215446" );
						} );
					} );
					ad.click( function(){
						_advertiser_ga( 'send', 'event', 'Advertisement', 'Click', "Google Ad Sense | Above Footer - ID 215446" );
					} );
				} );
			</script>
				</div>
	<div class="mobile">
						<span id="add-5b575c5c2c85c" class="ad">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top of Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-2239385411317707"
     data-ad-slot="3179671555"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</span>
							<script>
				jQuery( function( $ ){
					_advertiser_ga( 'send', 'event', 'Advertisement', 'Impression', "Google AdSense | Bottom of Sidebar - ID 220519" );
					var ad = $( '#add-5b575c5c2c85c' );
					//does not currently work with google adds
					ad.find( 'iframe' ).on( 'load', function(){
						$( this ).on( 'click', function( ev ){
							_advertiser_ga( 'send', 'event', 'Advertisement', 'Click', "Google AdSense | Bottom of Sidebar - ID 220519" );
						} );
					} );
					ad.click( function(){
						_advertiser_ga( 'send', 'event', 'Advertisement', 'Click', "Google AdSense | Bottom of Sidebar - ID 220519" );
					} );
				} );
			</script>
				</div>
</div><article class="post-246280 post type-post status-publish format-standard has-post-thumbnail category-highlights category-world tag-fursan-al-golan tag-israel tag-moaz-nassar tag-mossad tag-quneitra tag-saif-al-sham tag-syria tag-syrian-civil-defense tag-syrian-rebels tag-white-helmets first-post has-thumbnail item-count-1 entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><div class="article-author">
    <p>
		<time class="entry-time" itemprop="datePublished" datetime="2018-07-23T12:39:49+00:00">July 23rd, 2018</time>    </p>
    <div class="follow-wrap">
        <p>
            By                        <a href="https://www.mintpressnews.com/author/whitney-webb/" class="author">
                <strong>
					Whitney Webb                </strong>
            </a>
			                <a class="fb-follow" href="https://www.facebook.com/whitneywebbwriter/?ref=page_internal" data-href="https://www.facebook.com/whitneywebbwriter/?ref=page_internal" data-layout="button_count" data-size="small" data-show-faces="false">
					Whitney Webb                </a>
				                <a href="https://twitter.com/_whitneywebb" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false" data-size="small">
                    @_whitneywebb                </a>
				                <script>!function( d, s, id ){
						var js, fjs = d.getElementsByTagName( s )[0],
						    p       = /^http:/.test( d.location ) ? 'http' : 'https';
						if( !d.getElementById( id ) ){
							js     = d.createElement( s );
							js.id  = id;
							js.src = p + '://platform.twitter.com/widgets.js';
							fjs.parentNode.insertBefore( js, fjs );
						}
					}( document, 'script', 'twitter-wjs' );</script>

				                <div id="fb-root"></div>
                <script>(function( d, s, id ){
						var js, fjs = d.getElementsByTagName( s )[0];
						if( d.getElementById( id ) ){
							return;
						}
						js     = d.createElement( s );
						js.id  = id;
						js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=1269941596437230";
						fjs.parentNode.insertBefore( js, fjs );
					}( document, 'script', 'facebook-jssdk' ));</script>
				        </p>
    </div>
</div>        <div data-js="social-icons-bar-reload" data-post_id="246280">
            <div
                    class="social-icons-full addthis_inline_share_toolbox at-style-responsive"
                    data-url=""
                    data-title="Israel Evacuated Alleged Mossad-Linked Rebel Commanders During “Humanitarian” White Helmet Rescue"
                    data-description="Given that Israel had spent over $60,000 a year supporting Syrian rebel group Fursan al-Golan financially, it would make sense for Tel Aviv not only to develop and maintain ties with their commanders, but to rescue those commanders as the Syrian government continues its advance.

"
                    data-media="https://www.mintpressnews.com/wp-content/uploads/2018/07/AP_18130430934718-001.jpg">

                <div class="at-resp-share-element comment-icon-wrap" style="float:left; z-index: 5;">
		                                <a role="button" tabindex="1" class="at-icon-wrapper at-share-btn at-comments" style="background-color: rgb(132, 132, 132);
                    border-radius: 0;" data-js="comments-toggle" data-scroll-to=1>
                        <span class="at-icon-wrapper">
                            <span class="dashicons dashicons-admin-comments" style="line-height: 32px; height: 32px; width: 32px; font-size: 28px; color: white">
                            </span>
                        </span>
                            <span class="at-label disqus-comment-count" style="font-size: 11.4px; line-height: 32px; height: 32px; color: white;" data-disqus-url="https://www.mintpressnews.com/israel-evacuated-mossad-linked-rebels-during-white-helmet-rescue/246280/">
                                Comments
                        </span>
                    </a>
                </div>
            </div>
        </div>

        <script>
			if( window.addthis_new_tool !== undefined ){
				window.addthis_new_tool();
			}
        </script>
		</header><div class="entry-content" itemprop="text"><p><b><span style="float:left;color:#000000;font-size:64px;line-height:50px;padding-top:3px; padding-right:6px;font-family: Times, serif, Georgia;font-weight:bold;">D</span>AMASCUS, SYRIA – </b><span style="font-weight: 400;">Over the weekend, and as </span><i><span style="font-weight: 400;">MintPress</span></i><a href="https://www.mintpressnews.com/evacuate-white-helmets-syria-canada/245971/"> <span style="font-weight: 400;">predicted</span></a><span style="font-weight: 400;"> last Tuesday, the controversial Western government-funded “humanitarian” group, the Syrian Civil Defense &#8212; popularly known as the White Helmets &#8212; </span><a href="https://www.mintpressnews.com/white-helmets-rescued-israel-via-golan-heights-overnight-operation/246217/"><span style="font-weight: 400;">were evacuated</span></a><span style="font-weight: 400;"> from southern Syria as the Syrian government continues to gain ground in its offensive throughout the country’s southwest. However, sources from within the Syrian opposition</span><a href="https://www.almasdarnews.com/article/four-rebel-commanders-flee-to-israel-as-syrian-army-takes-over-quneitra/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.almasdarnews.com/article/four-rebel-commanders-flee-to-israel-as-syrian-army-takes-over-quneitra/', ' have revealed');"> <span style="font-weight: 400;">have revealed</span></a><span style="font-weight: 400;"> that the White Helmets were not the only ones evacuated from Syrian territory, as four top “rebel” commanders were also among the evacuees, undermining the </span><a href="https://twitter.com/IsraeliPM/status/1021059292659666946" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/IsraeliPM/status/1021059292659666946', 'heavily promoted narrative');"><span style="font-weight: 400;">heavily promoted narrative</span></a><span style="font-weight: 400;"> that the evacuation was purely “humanitarian” in nature.</span></p>
<p><span style="font-weight: 400;">According to</span><a href="https://www.almasdarnews.com/article/four-rebel-commanders-flee-to-israel-as-syrian-army-takes-over-quneitra/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.almasdarnews.com/article/four-rebel-commanders-flee-to-israel-as-syrian-army-takes-over-quneitra/', ' Al Masdar News');"> <i><span style="font-weight: 400;">Al Masdar</span></i> <i><span style="font-weight: 400;">News</span></i></a><span style="font-weight: 400;">, four rebel commanders were evacuated by the Israel Defense Forces (IDF), which oversaw the evacuation operation: Moaz Nassar and Abu Rateb, of Fursan al-Golan (the Knights of Golan); Ahmad Nahs, of Alwiyat Saif al-Sham (Sword of al-Sham); and Alaa al-Halaki; of Jaish Ababeel. </span><i><span style="font-weight: 400;">Al Masdar</span></i><span style="font-weight: 400;">’s sources also stated that those same four commanders had previously been recruited by Israeli intelligence early in the conflict and had maintained ties with the Mossad over the years.</span></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/Quneitra?src=hash&amp;ref_src=twsrc%5Etfw" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/hashtag/Quneitra?src=hash&amp;ref_src=twsrc%5Etfw', '#Quneitra');">#Quneitra</a> &#8211; Maadeh Nassar &quot;The Commander of the &#39;Golan Knights Brigade&quot;, Ahmad Al-Nuhas Commander of the &quot;Brigade of the Sword of the Levant&quot;, Alaa Halaki &quot;Commander of the Ababel army&quot; and Abu Ratib Nassar, leader of the &#39;Golan Knights Brigade&quot; escape to <a href="https://twitter.com/hashtag/Israel?src=hash&amp;ref_src=twsrc%5Etfw" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/hashtag/Israel?src=hash&amp;ref_src=twsrc%5Etfw', '#Israel');">#Israel</a> today morning. <a href="https://t.co/tPe2OSAGrG" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://t.co/tPe2OSAGrG', 'pic.twitter.com/tPe2OSAGrG');">pic.twitter.com/tPe2OSAGrG</a></p>
<p>&mdash; maytham (@maytham956) <a href="https://twitter.com/maytham956/status/1020987284991168514?ref_src=twsrc%5Etfw" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/maytham956/status/1020987284991168514?ref_src=twsrc%5Etfw', 'July 22, 2018');">July 22, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&nbsp;</p>
<h2><b>Israeli ties to Syrian rebel groups</b></h2>
<p><span style="font-weight: 400;">Though </span><i><span style="font-weight: 400;">Al Masdar’</span></i><span style="font-weight: 400;">s claims may seem shocking to some, there is plenty of evidence explaining why Israel would be interested in protecting commanders from these specific rebel brigades. In the case of Fursan al-Golan, for instance, the </span><i><span style="font-weight: 400;">Wall Street Journal</span></i><a href="https://www.independent.co.uk/news/world/middle-east/israel-giving-secret-aid-syrian-rebels-bashar-al-assad-golah-heights-hezbollah-fursan-al-joulan-a7797151.html" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.independent.co.uk/news/world/middle-east/israel-giving-secret-aid-syrian-rebels-bashar-al-assad-golah-heights-hezbollah-fursan-al-joulan-a7797151.html', ' wrote');"> <span style="font-weight: 400;">wrote</span></a><span style="font-weight: 400;"> last year that the Israeli government paid the rebel group an estimated $5,000 a month and a special Israeli army unit was created to oversee Israel’s support for Fursan al-Golan and other groups. Israel’s support for the group has been so great that it’s spokesperson, Moatasem al-Golani, told the </span><i><span style="font-weight: 400;">Journal</span></i><span style="font-weight: 400;"> that “we wouldn’t have survived without Israel’s assistance.”</span></p>
<p><span style="font-weight: 400;">Israel’s backing of the group is believed to have begun back in 2013 under orders from former Israeli Defense Minister Moshe Ya’alon, who sought to cultivate the presence of Wahhabi rebels along the border between Syria and the Israeli-occupied Golan Heights as a “buffer zone.”</span></p>
<p><span style="font-weight: 400;">Given that Israel had spent over $60,000 a year supporting the group financially, it would make sense for Tel Aviv not only to develop and maintain ties with their commanders, but to rescue those commanders as the Syrian government continues its advance. Otherwise, the capture of the commanders by Syrian forces could reveal further proof of the web of connections between their group (and other related groups) and the Israeli government, as well as other foreign governments, including the United States.</span></p>
<div id="attachment_203251" style="width: 1010px" class="wp-caption alignnone"><img src="https://www.mintpressnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.mintpressnews.com/wp-content/uploads/2015/03/image_650_365.jpg" class="wp-image-203251" alt="A photo from the Israel, Syrian border along the Golan Heights showing IDF soldiers conversing with Jabhat al Nusra fighters." width="1000" height="562" srcset="https://www.mintpressnews.com/wp-content/uploads/2015/03/image_650_365.jpg 650w, https://www.mintpressnews.com/wp-content/uploads/2015/03/image_650_365-300x168.jpg 300w" sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img class="wp-image-203251" src="https://www.mintpressnews.com/wp-content/uploads/2015/03/image_650_365.jpg" alt="A photo from the Israel, Syrian border along the Golan Heights showing IDF soldiers conversing with Jabhat al Nusra fighters." width="1000" height="562" srcset="https://www.mintpressnews.com/wp-content/uploads/2015/03/image_650_365.jpg 650w, https://www.mintpressnews.com/wp-content/uploads/2015/03/image_650_365-300x168.jpg 300w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript><p class="wp-caption-text">A photo from the Israel, Syrian border along the Golan Heights shows IDF soldiers conversing with suspected Jabhat al Nusra fighters.</p></div>
<p><span style="font-weight: 400;">Indeed, the United States – Israel’s greatest ally –</span><a href="https://www.businessinsider.com/cia-vetted-syrian-rebels-fighting-assad-2015-10" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.businessinsider.com/cia-vetted-syrian-rebels-fighting-assad-2015-10', ' has also supported');"> <span style="font-weight: 400;">has also supported</span></a><span style="font-weight: 400;"> both Fursan al-Golan and Alwiyat Saif al-Sham, as both groups were trained and equipped by the U.S. Central Intelligence Agency (CIA) back in 2013. Alwiyat Saif al-Sham, for example, obtained TOW anti-tank missiles from the United States in the process. Though the group was “vetted” by the CIA, it</span><a href="https://twitter.com/Syria_Rebel_Obs/status/610748121652547584" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/Syria_Rebel_Obs/status/610748121652547584', ' joined forces');"> <span style="font-weight: 400;">joined forces</span></a><span style="font-weight: 400;"> in 2015 with the Jaish al-Haramon coalition, a group based in southern Syria and led by al-Nusra Front – the Syrian branch of Al Qaeda.</span></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/SRO?src=hash&amp;ref_src=twsrc%5Etfw" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/hashtag/SRO?src=hash&amp;ref_src=twsrc%5Etfw', '#SRO');">#SRO</a> | INFOGRAPHIC &#8211; EXCLUSIVE &#8211; Rebellion forces in Hermon Mount area (S-W <a href="https://twitter.com/hashtag/Syria?src=hash&amp;ref_src=twsrc%5Etfw" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/hashtag/Syria?src=hash&amp;ref_src=twsrc%5Etfw', '#Syria');">#Syria</a>) creating the Jaysh al-Haramon. <a href="http://t.co/OesGoXL69k" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://t.co/OesGoXL69k', 'pic.twitter.com/OesGoXL69k');">pic.twitter.com/OesGoXL69k</a></p>
<p>&mdash; Syrian Rebellion Obs (@Syria_Rebel_Obs) <a href="https://twitter.com/Syria_Rebel_Obs/status/610748121652547584?ref_src=twsrc%5Etfw" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/Syria_Rebel_Obs/status/610748121652547584?ref_src=twsrc%5Etfw', 'June 16, 2015');">June 16, 2015</a></p> </blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-weight: 400;">The assertion made by </span><i><span style="font-weight: 400;">Al Masdar</span></i><span style="font-weight: 400;"> that the rescued rebel commanders had connections to Mossad is also in keeping with precedent, as the intelligence agency has long helped bolster terror groups throughout the region. For instance, Mossad has supported the terror group </span><a href="http://news.antiwar.com/2014/11/17/mossad-backed-jundallah-pledges-support-for-isil/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://news.antiwar.com/2014/11/17/mossad-backed-jundallah-pledges-support-for-isil/', 'Jundallah');"><span style="font-weight: 400;">Jundallah</span></a><span style="font-weight: 400;">, active in Iran and Pakistan, and the </span><a href="https://www.richardsilverstein.com/2010/11/30/mossad-and-mujahadeen-e-khalq-partners-in-assassination/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.richardsilverstein.com/2010/11/30/mossad-and-mujahadeen-e-khalq-partners-in-assassination/', 'Iranian terror group');"><span style="font-weight: 400;">Iranian terror group</span></a><span style="font-weight: 400;"> Mujahedeen Khalq (MEK). And, as</span><i><span style="font-weight: 400;"> MintPress</span></i><a href="https://www.mintpressnews.com/isis-commander-captured-libya-revealed-mossad-agent/231863/"> <span style="font-weight: 400;">has previously reported</span></a><span style="font-weight: 400;">, even some commanders of ISIS (Daesh) were</span><a href="http://news.antiwar.com/2014/11/17/mossad-backed-jundallah-pledges-support-for-isil/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://news.antiwar.com/2014/11/17/mossad-backed-jundallah-pledges-support-for-isil/', ' later revealed');"> <span style="font-weight: 400;">later revealed</span></a><span style="font-weight: 400;"> to actually be Mossad agents following their capture.</span></p>
<p><span style="font-weight: 400;">Assertions of an Israeli evacuation of rebel commanders, if confirmed, would prove Israel’s “humanitarian” rescue of White Helmets members and their families was aimed at protecting assets of Israeli and Western intelligence that had helped to prolong Syria’s now seven-year-long civil war.</span></p>
<p>Top Photo | A mock road sign for Damascus, the capital of Syria, and a cutout of a soldier, are displayed in an old outpost in the Israeli controlled Golan Heights near the border with Syria, May 10, 2018. Ariel Schali | AP</p>
<p><em><strong>Whitney Webb</strong> is a staff writer for MintPress News and a contributor to Ben Swann&#8217;s Truth in Media. Her work has appeared on Global Research, the Ron Paul Institute and 21st Century Wire, among others. She has also made radio and TV appearances on RT and Sputnik. She currently lives with her family in southern Chile.</em></p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.mintpressnews.com/israel-evacuated-mossad-linked-rebels-during-white-helmet-rescue/246280/"
    dc:identifier="https://www.mintpressnews.com/israel-evacuated-mossad-linked-rebels-during-white-helmet-rescue/246280/"
    dc:title="Israel Evacuated Alleged Mossad-Linked Rebel Commanders During “Humanitarian” White Helmet Rescue"
    trackback:ping="https://www.mintpressnews.com/israel-evacuated-mossad-linked-rebels-during-white-helmet-rescue/246280/trackback/" />
</rdf:RDF>-->
</div>            <p class="content-disclaimer">
                Stories published in our Daily Digests section are chosen based on the interest of our readers. They are
                republished from a number of sources, and are not produced by MintPress News. The views expressed in
                these
                articles are the author’s own and do not necessarily reflect MintPress News editorial policy.
            </p>
			    <div class="creative-commons">
        <span data-js="creative-commons">
            <img src="https://www.mintpressnews.com/wp-content/themes/core/images//icons/creative-commons.png" align="left"/>
        </span>
        <strong>
            <a data-js="creative-commons">
                Republish our stories!            </a>
        </strong> MintPress News is licensed under a Creative Commons Attribution-NonCommercial-ShareAlike 3.0
        International License.    </div>
	        <div data-js="social-icons-bar-reload" data-post_id="246280">
            <div
                    class="social-icons-full addthis_inline_share_toolbox at-style-responsive"
                    data-url=""
                    data-title="Israel Evacuated Alleged Mossad-Linked Rebel Commanders During “Humanitarian” White Helmet Rescue"
                    data-description="Given that Israel had spent over $60,000 a year supporting Syrian rebel group Fursan al-Golan financially, it would make sense for Tel Aviv not only to develop and maintain ties with their commanders, but to rescue those commanders as the Syrian government continues its advance.

"
                    data-media="https://www.mintpressnews.com/wp-content/uploads/2018/07/AP_18130430934718-001.jpg">

                <div class="at-resp-share-element comment-icon-wrap" style="float:left; z-index: 5;">
		                                <a role="button" tabindex="1" class="at-icon-wrapper at-share-btn at-comments" style="background-color: rgb(132, 132, 132);
                    border-radius: 0;" data-js="comments-toggle" data-scroll-to=1>
                        <span class="at-icon-wrapper">
                            <span class="dashicons dashicons-admin-comments" style="line-height: 32px; height: 32px; width: 32px; font-size: 28px; color: white">
                            </span>
                        </span>
                            <span class="at-label disqus-comment-count" style="font-size: 11.4px; line-height: 32px; height: 32px; color: white;" data-disqus-url="https://www.mintpressnews.com/israel-evacuated-mossad-linked-rebels-during-white-helmet-rescue/246280/">
                                Comments
                        </span>
                    </a>
                </div>
            </div>
        </div>

        <script>
			if( window.addthis_new_tool !== undefined ){
				window.addthis_new_tool();
			}
        </script>
		<div class="banner-ad">
	<div class="desktop">
						<span id="add-5b575c5c1d815" class="ad">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above Footer New -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-2239385411317707"
     data-ad-slot="5235774358"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</span>
							<script>
				jQuery( function( $ ){
					_advertiser_ga( 'send', 'event', 'Advertisement', 'Impression', "Google Ad Sense | Above Footer - ID 215446" );
					var ad = $( '#add-5b575c5c1d815' );
					//does not currently work with google adds
					ad.find( 'iframe' ).on( 'load', function(){
						$( this ).on( 'click', function( ev ){
							_advertiser_ga( 'send', 'event', 'Advertisement', 'Click', "Google Ad Sense | Above Footer - ID 215446" );
						} );
					} );
					ad.click( function(){
						_advertiser_ga( 'send', 'event', 'Advertisement', 'Click', "Google Ad Sense | Above Footer - ID 215446" );
					} );
				} );
			</script>
				</div>
	<div class="mobile">
						<span id="add-5b575c5c2c85c" class="ad">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top of Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-2239385411317707"
     data-ad-slot="3179671555"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</span>
							<script>
				jQuery( function( $ ){
					_advertiser_ga( 'send', 'event', 'Advertisement', 'Impression', "Google AdSense | Bottom of Sidebar - ID 220519" );
					var ad = $( '#add-5b575c5c2c85c' );
					//does not currently work with google adds
					ad.find( 'iframe' ).on( 'load', function(){
						$( this ).on( 'click', function( ev ){
							_advertiser_ga( 'send', 'event', 'Advertisement', 'Click', "Google AdSense | Bottom of Sidebar - ID 220519" );
						} );
					} );
					ad.click( function(){
						_advertiser_ga( 'send', 'event', 'Advertisement', 'Click', "Google AdSense | Bottom of Sidebar - ID 220519" );
					} );
				} );
			</script>
				</div>
</div><footer class="entry-footer"><div class="article-tags">
    <ul>
		            <li>
                <a href="https://www.mintpressnews.com/tag/fursan-al-golan/" rel="tag">
					Fursan al-Golan                </a>
            </li>
			            <li>
                <a href="https://www.mintpressnews.com/tag/israel/" rel="tag">
					Israel                </a>
            </li>
			            <li>
                <a href="https://www.mintpressnews.com/tag/moaz-nassar/" rel="tag">
					Moaz Nassar                </a>
            </li>
			            <li>
                <a href="https://www.mintpressnews.com/tag/mossad/" rel="tag">
					Mossad                </a>
            </li>
			            <li>
                <a href="https://www.mintpressnews.com/tag/quneitra/" rel="tag">
					Quneitra                </a>
            </li>
			            <li>
                <a href="https://www.mintpressnews.com/tag/saif-al-sham/" rel="tag">
					Saif al-Sham                </a>
            </li>
			            <li>
                <a href="https://www.mintpressnews.com/tag/syria/" rel="tag">
					Syria                </a>
            </li>
			            <li>
                <a href="https://www.mintpressnews.com/tag/syrian-civil-defense/" rel="tag">
					Syrian Civil Defense                </a>
            </li>
			            <li>
                <a href="https://www.mintpressnews.com/tag/syrian-rebels/" rel="tag">
					Syrian Rebels                </a>
            </li>
			            <li>
                <a href="https://www.mintpressnews.com/tag/white-helmets/" rel="tag">
					White Helmets                </a>
            </li>
			    </ul>
</div><p>&nbsp;</p>				<span id="add-5b575c5c622ce" class="ad">
					<div style="position:relative;">
        <img src="https://www.mintpressnews.com/wp-content/uploads/2018/02/MintPress-Mobile-App-Banner.png">
<a href="#" title="Download App At App Store" style="position: absolute; left: 22.19%; top: 55%; width: 27.81%; height: 31.25%; z-index: 2;"></a>
        <a href="https://play.google.com/store/apps/details?id=com.mobiloud.android.MintPressNews" title="Download App on Google Play" style="position: absolute; left: 55.13%; top: 55%; width: 28.44%; height: 32%; z-index: 2;" target="_blank"></a>
</div>				</span>
							<script>
				jQuery( function( $ ){
					_advertiser_ga( 'send', 'event', 'Advertisement', 'Impression', "Mobile App Banner - ID 237065" );
					var ad = $( '#add-5b575c5c622ce' );
					//does not currently work with google adds
					ad.find( 'iframe' ).on( 'load', function(){
						$( this ).on( 'click', function( ev ){
							_advertiser_ga( 'send', 'event', 'Advertisement', 'Click', "Mobile App Banner - ID 237065" );
						} );
					} );
					ad.click( function(){
						_advertiser_ga( 'send', 'event', 'Advertisement', 'Click', "Mobile App Banner - ID 237065" );
					} );
				} );
			</script>
			</footer></article>
<div class="related-posts">
    <h3>
        You Might Also Like    </h3>
	        <article class="number-0">
            <div class="related-image">
                <a href="https://www.mintpressnews.com/israel-downs-syrian-jet-targeting-islamist-rebels-in-the-golan-heights/246356/">
					<img src="https://www.mintpressnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.mintpressnews.com/wp-content/uploads/2018/07/Di4PHRxX4AEnajM-365x461.jpg" width="365" height="461" class="attachment-vertical-rectangle size-vertical-rectangle" alt="The aftermath of crash of A Syrian Air Force warplane shot down by Israeli Patriot missiles in the Yarmouk Basin, close to border the border of the Golan Heights. Photo | Anna News"><noscript><img width="365" height="461" src="https://www.mintpressnews.com/wp-content/uploads/2018/07/Di4PHRxX4AEnajM-365x461.jpg" class="attachment-vertical-rectangle size-vertical-rectangle" alt="The aftermath of crash of A Syrian Air Force warplane shot down by Israeli Patriot missiles in the Yarmouk Basin, close to border the border of the Golan Heights. Photo | Anna News" /></noscript>                </a>
            </div>
            <div class="black-bottom-font-box">
                <h1>
                    <a href="https://www.mintpressnews.com/israel-downs-syrian-jet-targeting-islamist-rebels-in-the-golan-heights/246356/">
						Israel Downs Syrian Jet Targeting Israeli-Backed Rebels in the Golan Heights                    </a>
                </h1>
            </div>
        </article>
		        <article class="number-1">
            <div class="related-image">
                <a href="https://www.mintpressnews.com/calling-israel-racist/246330/">
					<img src="https://www.mintpressnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.mintpressnews.com/wp-content/uploads/2018/07/anti-zionism-is-not-anti-semitism-2-365x500.gif" width="365" height="500" class="attachment-vertical-rectangle size-vertical-rectangle" alt="anti-semitism"><noscript><img width="365" height="500" src="https://www.mintpressnews.com/wp-content/uploads/2018/07/anti-zionism-is-not-anti-semitism-2-365x500.gif" class="attachment-vertical-rectangle size-vertical-rectangle" alt="anti-semitism" /></noscript>                </a>
            </div>
            <div class="black-bottom-font-box">
                <h1>
                    <a href="https://www.mintpressnews.com/calling-israel-racist/246330/">
						Calling Israel Racist Is Not Anti-Semitic, Insists International Jewish Coalition                    </a>
                </h1>
            </div>
        </article>
		        <article class="number-2">
            <div class="related-image">
                <a href="https://www.mintpressnews.com/the-serbian-arms-maker-and-the-syrias-war/246326/">
					<img src="https://www.mintpressnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.mintpressnews.com/wp-content/uploads/2018/07/AP_817918503572-365x500.jpg" width="365" height="500" class="attachment-vertical-rectangle size-vertical-rectangle" alt="In this June 28, 2011 file photo, a visitor looks at assault rifles made by the Serbian company Zastava Arms, during a defense fair, in Belgrade, Serbia. Darko Vojinovic | AP"><noscript><img width="365" height="500" src="https://www.mintpressnews.com/wp-content/uploads/2018/07/AP_817918503572-365x500.jpg" class="attachment-vertical-rectangle size-vertical-rectangle" alt="In this June 28, 2011 file photo, a visitor looks at assault rifles made by the Serbian company Zastava Arms, during a defense fair, in Belgrade, Serbia. Darko Vojinovic | AP" /></noscript>                </a>
            </div>
            <div class="black-bottom-font-box">
                <h1>
                    <a href="https://www.mintpressnews.com/the-serbian-arms-maker-and-the-syrias-war/246326/">
						The Serbian Arms-Maker and the Syrian War                    </a>
                </h1>
            </div>
        </article>
		</div>
<div class="clear"></div>
<div class="citizen-activist site-inner">
	<div class="content-sidebar-wrap">
		<a href="https://www.patreon.com/mintpressnews" target="_blank">
			<img width="1600" height="400" src="https://www.mintpressnews.com/wp-content/uploads/2018/02/Citizen-Activist-email-1.png" class="attachment-full size-full" alt="" srcset="https://www.mintpressnews.com/wp-content/uploads/2018/02/Citizen-Activist-email-1.png 1600w, https://www.mintpressnews.com/wp-content/uploads/2018/02/Citizen-Activist-email-1-300x75.png 300w, https://www.mintpressnews.com/wp-content/uploads/2018/02/Citizen-Activist-email-1-768x192.png 768w, https://www.mintpressnews.com/wp-content/uploads/2018/02/Citizen-Activist-email-1-800x200.png 800w, https://www.mintpressnews.com/wp-content/uploads/2018/02/Citizen-Activist-email-1-1145x286.png 1145w" sizes="(max-width: 1600px) 100vw, 1600px" />		</a>
	</div>
</div>            <div class="comments-toggle disqus-comment-count" data-js="comments-toggle" data-disqus-url="https://www.mintpressnews.com/israel-evacuated-mossad-linked-rebels-during-white-helmet-rescue/246280/">
                Comments
            </div>
			
<div id="disqus_thread"></div>
</main></div></main></div></div><div class="site-inner featured-videos">
    <div class="videos content-sidebar-wrap">
        <div class="yellow-flag">
            Featured Videos        </div>
		            <div class="video">
                <div class="featured-post-image">
                    <a href="https://www.mintpressnews.com/watch-saudis-bombs-residential-neighborhood-in-yemen-killing-entire-family/245137/">
						<img src="https://www.mintpressnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.mintpressnews.com/wp-content/uploads/2018/06/sddefault-001.jpg" class="attachment-featured-small size-featured-small" alt="Yemen Amran Saudi airstrike"><noscript><img src="https://www.mintpressnews.com/wp-content/uploads/2018/06/sddefault-001.jpg" class="attachment-featured-small size-featured-small" alt="Yemen Amran Saudi airstrike" /></noscript>                    </a>
                </div>
                <div class="video-text">
                    <h1>
                        <a href="https://www.mintpressnews.com/watch-saudis-bombs-residential-neighborhood-in-yemen-killing-entire-family/245137/">
							Watch | Saudi Arabia Bombs Residential Neighborhood in Yemen Killing Entire Family                        </a>
                    </h1>
                    <h2>
						<p>A Saudi-coalition bombing targeted a residential neighborhood in Amran, Yemen, killing 15 civilians mostly women and children.</p>
                    </h2>
                </div>
            </div>
			            <div class="video">
                <div class="featured-post-image">
                    <a href="https://www.mintpressnews.com/imperialism-intervention-war-on-terror-detonate-somalia/233761/">
						<img src="https://www.mintpressnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.mintpressnews.com/wp-content/uploads/2017/10/AP_17288381437439-316x211.jpg" width="316" height="211" class="attachment-featured-small size-featured-small" alt="Somalis remove the body of a man killed in Saturday&#039;s blast, in Mogadishu, Somalia Sunday, Oct. 15, 2017. The death toll from the huge truck bomb blast in Somalia&#039;s capital rose to over 50 Sunday, with more than 60 others injured, as hospitals struggled to cope with the high number of casualties, security and medical sources said. (AP/Farah Abdi Warsameh)"><noscript><img width="316" height="211" src="https://www.mintpressnews.com/wp-content/uploads/2017/10/AP_17288381437439-316x211.jpg" class="attachment-featured-small size-featured-small" alt="Somalis remove the body of a man killed in Saturday&#039;s blast, in Mogadishu, Somalia Sunday, Oct. 15, 2017. The death toll from the huge truck bomb blast in Somalia&#039;s capital rose to over 50 Sunday, with more than 60 others injured, as hospitals struggled to cope with the high number of casualties, security and medical sources said. (AP/Farah Abdi Warsameh)" /></noscript>                    </a>
                </div>
                <div class="video-text">
                    <h1>
                        <a href="https://www.mintpressnews.com/imperialism-intervention-war-on-terror-detonate-somalia/233761/">
							Imperialism, Intervention, “War On Terror” Detonate In Mogadishu                        </a>
                    </h1>
                    <h2>
						<p>The recent devastating car bombing in Mogadishu has been blamed by Somali officials on the terrorist group al-Shabab. But the violence (and famine) that have beset Somalia have deeper roots &#8212; decades of imperialism and intervention, and use of Somalia as a staging grounds for the “war on terror.”</p>
                    </h2>
                </div>
            </div>
			            <div class="video">
                <div class="featured-post-image">
                    <a href="https://www.mintpressnews.com/a-culture-of-violence-a-parade-of-stephen-paddocks-with-a-huge-pile-of-guns/233145/">
						<img src="https://www.mintpressnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.mintpressnews.com/wp-content/uploads/2017/10/AP_17089656745731-316x211.jpg" width="316" height="211" class="attachment-featured-small size-featured-small" alt="In this photo taken March 15, 2017, an AR-15 style rifle manufactured by Battle Rifle Co. is display in Webster, Texas. (AP/Lisa Marie Pane)"><noscript><img width="316" height="211" src="https://www.mintpressnews.com/wp-content/uploads/2017/10/AP_17089656745731-316x211.jpg" class="attachment-featured-small size-featured-small" alt="In this photo taken March 15, 2017, an AR-15 style rifle manufactured by Battle Rifle Co. is display in Webster, Texas. (AP/Lisa Marie Pane)" /></noscript>                    </a>
                </div>
                <div class="video-text">
                    <h1>
                        <a href="https://www.mintpressnews.com/a-culture-of-violence-a-parade-of-stephen-paddocks-with-a-huge-pile-of-guns/233145/">
							A Culture Of Violence: A Parade of Stephen Paddocks With A Huge Pile Of Guns                        </a>
                    </h1>
                    <h2>
						<p>Buried among statistics on gun profits and lobbying efforts is the terrifying reality of just how unique America&#8217;s gun obsession and associated violence are. And the equally terrifying plan by the NRA to “normalize” gun possession in nearly every nook and cranny of American life.</p>
                    </h2>
                </div>
            </div>
			            <div class="video">
                <div class="featured-post-image">
                    <a href="https://www.mintpressnews.com/media-on-north-korea-easier-to-demonize-than-try-to-understand/232812/">
						<img src="https://www.mintpressnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.mintpressnews.com/wp-content/uploads/2017/10/AP_17265318691894-316x211.jpg" width="316" height="211" class="attachment-featured-small size-featured-small" alt="People watch a TV screen showing an image of North Korean leader Kim Jong Un delivering a statement in response to U.S. President Donald Trump&#039;s speech to the United Nations, in Pyongyang, North Korea, at the Seoul Railway Station in Seoul, South Korea, Friday, Sept. 22, 2017. (AP/Ahn Young-joon)"><noscript><img width="316" height="211" src="https://www.mintpressnews.com/wp-content/uploads/2017/10/AP_17265318691894-316x211.jpg" class="attachment-featured-small size-featured-small" alt="People watch a TV screen showing an image of North Korean leader Kim Jong Un delivering a statement in response to U.S. President Donald Trump&#039;s speech to the United Nations, in Pyongyang, North Korea, at the Seoul Railway Station in Seoul, South Korea, Friday, Sept. 22, 2017. (AP/Ahn Young-joon)" /></noscript>                    </a>
                </div>
                <div class="video-text">
                    <h1>
                        <a href="https://www.mintpressnews.com/media-on-north-korea-easier-to-demonize-than-try-to-understand/232812/">
							Media On North Korea: Easier To Demonize Than Try To Understand                        </a>
                    </h1>
                    <h2>
						<p>U.S. campaigns for regime change characteristically focus on the “madness” of the “dictators” to be toppled. In the case of North Korea, the narrative is spiced by the country’s developing nuclear capabilities &#8212; which North Korea views as its main line of defense against . . . regime change.</p>
                    </h2>
                </div>
            </div>
			    </div>
    <div class="clear"></div>
</div>
<div class="newsletter-signup site-inner">
    <div class="content-sidebar-wrap">
        <h5>
            Sign Up For The Best Of MintPress, Delivered To Your Daily Inbox.        </h5>
        <h1>
            Sign up for our daily digest.        </h1>

        <form action="//mintpress.us5.list-manage.com/subscribe/post?u=3b33b8b02bdc833e727219156&amp;id=51e062931b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
            <input class="email" type="text" name="EMAIL" value="Email Address..." onfocus="this.value = '';">
            <input type="submit" value="Subscribe" id="subscribe-submit" name="subscribe">
        </form>
    </div>
</div><div class="social-icons-bar">
    <div data-js="social-icons-bar-content" class="social-icons-bar-content">
		        <div data-js="social-icons-bar-reload" data-post_id="246280">
            <div
                    class="social-icons-full addthis_inline_share_toolbox at-style-responsive"
                    data-url=""
                    data-title="Israel Evacuated Alleged Mossad-Linked Rebel Commanders During “Humanitarian” White Helmet Rescue"
                    data-description="Given that Israel had spent over $60,000 a year supporting Syrian rebel group Fursan al-Golan financially, it would make sense for Tel Aviv not only to develop and maintain ties with their commanders, but to rescue those commanders as the Syrian government continues its advance.

"
                    data-media="https://www.mintpressnews.com/wp-content/uploads/2018/07/AP_18130430934718-001.jpg">

                <div class="at-resp-share-element comment-icon-wrap" style="float:left; z-index: 5;">
		                                <a role="button" tabindex="1" class="at-icon-wrapper at-share-btn at-comments" style="background-color: rgb(132, 132, 132);
                    border-radius: 0;" data-js="comments-toggle" data-scroll-to=1>
                        <span class="at-icon-wrapper">
                            <span class="dashicons dashicons-admin-comments" style="line-height: 32px; height: 32px; width: 32px; font-size: 28px; color: white">
                            </span>
                        </span>
                            <span class="at-label disqus-comment-count" style="font-size: 11.4px; line-height: 32px; height: 32px; color: white;" data-disqus-url="https://www.mintpressnews.com/israel-evacuated-mossad-linked-rebels-during-white-helmet-rescue/246280/">
                                Comments
                        </span>
                    </a>
                </div>
            </div>
        </div>

        <script>
			if( window.addthis_new_tool !== undefined ){
				window.addthis_new_tool();
			}
        </script>
		    </div>
</div>
    <div class="infinite-scroll">
		<div class="content-sidebar-wrap">
    <main class="content">
        <a class="scroll-next" href="https://www.mintpressnews.com/api/infinite-scroll-single/page/2/868/"></a>
    </main>
</div>    </div>
	<div class="clear"></div>
<footer class="site-footer" itemscope="" itemtype="http://schema.org/WPFooter">
    <div class="footer_left">
		<nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-footer-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-175956" class="menu-item menu-item-type-post_type menu-item-object-page first-menu-item menu-item-175956"><a href="https://www.mintpressnews.com/contact-us/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.mintpressnews.com/contact-us/', 'Contact Us');" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-175957" class="menu-item menu-item-type-post_type menu-item-object-page item-count-2 last-menu-item menu-item-175957"><a href="https://www.mintpressnews.com/archive/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.mintpressnews.com/archive/', 'Archives');" itemprop="url"><span itemprop="name">Archives</span></a></li>
</ul></div></nav>    </div>

    <div class="footer_right">
        <span class="font-5">&copy; 2018 Copyright Mint Press, LLC</span>
    </div>
</footer>
        <!-- Clicky Tag -->
        <script src="//static.getclicky.com/js" type="text/javascript"></script>
        <script type="text/javascript">try {
				clicky.init( 100621272 );
			} catch ( e ) {}
        </script>

        <!-- Quantcast Tag -->
        <script type="text/javascript">
			var _qevents = _qevents || [];

			(function(){
				var elem = document.createElement( 'script' );
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName( 'script' )[0];
				scpt.parentNode.insertBefore( elem, scpt );
			})();

			_qevents.push( {
				qacct : "p-VkfEUhz7BVLZZ"
			} );
        </script>
		</div>
		</div>
		</div>
		</div>
	<script type="text/javascript">
//<![CDATA[
//]]>
</script>




<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mintpressnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mintpressnews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.12"},"disqusIdentifier":"246280 https:\/\/www.mintpressnews.com\/?p=246280","disqusShortname":"mintpressnews","disqusTitle":"Israel Evacuated Alleged Mossad-Linked Rebel Commanders During \u201cHumanitarian\u201d White Helmet Rescue","disqusUrl":"https:\/\/www.mintpressnews.com\/israel-evacuated-mossad-linked-rebels-during-white-helmet-rescue\/246280\/","postId":"246280"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mintpressnews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.12'></script>
<script type='text/javascript' src='https://www.mintpressnews.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.mintpressnews.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1'></script>
<script type='text/javascript' src='https://www.mintpressnews.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.mintpressnews.com/wp-content/themes/core/js/dist/master.js?ver=b8b6688f8a57ac6101025486525f5c589d4672dc'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.mintpressnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mintpressnews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.mintpressnews.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=4.9.5#pubid=ra-59147be821e52293'></script>
<script type='text/javascript' src='https://s7.addthis.com/downloads/ajax_help.min.js?ver=4.9.5'></script>
</body></html>