<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head >
<meta charset="UTF-8" />
<title>Every American Should Watch Abby Martin&#039;s Afghanistan War Exposed: An Imperial Conspiracy</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- This site is optimized with the Yoast SEO Premium plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Abby Martin&#039;s new documentary, &quot;Afghanistan War Exposed: An Imperial Conspiracy,&quot; is a tour de force, and a must watch for every American."/>
<link rel="canonical" href="https://www.mintpressnews.com/every-american-should-watch-abby-martin-afghanistan-war-exposed-an-imperial-conspiracy/269035/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Every American Should Watch Abby Martin&#039;s Afghanistan War Exposed: An Imperial Conspiracy" />
<meta property="og:description" content="Abby Martin&#039;s new documentary, &quot;Afghanistan War Exposed: An Imperial Conspiracy,&quot; is a tour de force, and a must watch for every American." />
<meta property="og:url" content="https://www.mintpressnews.com/every-american-should-watch-abby-martin-afghanistan-war-exposed-an-imperial-conspiracy/269035/" />
<meta property="og:site_name" content="MintPress News" />
<meta property="article:publisher" content="https://www.facebook.com/MintpressNewsMPN" />
<meta property="article:tag" content="Abby Martin" />
<meta property="article:tag" content="Afghanistan War" />
<meta property="article:tag" content="Afghanistan War Exposed: An Imperial Conspiracy" />
<meta property="article:tag" content="documentary" />
<meta property="article:tag" content="Empire Files" />
<meta property="article:section" content="Daily Digest" />
<meta property="article:published_time" content="2020-06-29T09:33:18-05:00" />
<meta property="fb:admins" content="100003161352196" />
<meta property="og:image" content="https://www.mintpressnews.com/wp-content/uploads/2020/05/AP_20126511613430_edited.jpg" />
<meta property="og:image:secure_url" content="https://www.mintpressnews.com/wp-content/uploads/2020/05/AP_20126511613430_edited.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Abby Martin&#039;s new documentary, &quot;Afghanistan War Exposed: An Imperial Conspiracy,&quot; is a tour de force, and a must watch for every American." />
<meta name="twitter:title" content="Every American Should Watch Abby Martin&#039;s Afghanistan War Exposed: An Imperial Conspiracy" />
<meta name="twitter:site" content="@MintPressNews" />
<meta name="twitter:image" content="https://www.mintpressnews.com/wp-content/uploads/2020/05/AP_20126511613430_edited.jpg" />
<meta name="twitter:creator" content="@MintPressNews" />
<meta property="DC.date.issued" content="2020-06-29T09:33:18-05:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MintPress News &raquo; Feed" href="https://www.mintpressnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MintPress News &raquo; Comments Feed" href="https://www.mintpressnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MintPress News &raquo; Every American Should Watch Abby Martin&#8217;s New Afghanistan War Documentary Comments Feed" href="https://www.mintpressnews.com/every-american-should-watch-abby-martin-afghanistan-war-exposed-an-imperial-conspiracy/269035/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mintpressnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mintpressnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='lipe/project/theme/master-css-css'  href='https://www.mintpressnews.com/wp-content/themes/core/js/dist/master.css?ver=83be6e0a58dca8a07222b6b60277cffd638ee654' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.mintpressnews.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='lipe/project/theme/front-end-css-css'  href='https://www.mintpressnews.com/wp-content/themes/core/css/front-end.min.css?ver=83be6e0a58dca8a07222b6b60277cffd638ee654' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.mintpressnews.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.mintpressnews.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.mintpressnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.mintpressnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js?ver=5.4.2'></script>
<script type='text/javascript'>
WebFont.load({
				google: {
					families:["Oswald","Source+Sans+Pro"]
				}
			})
</script>
<link rel='https://api.w.org/' href='https://www.mintpressnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mintpressnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mintpressnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.mintpressnews.com/?p=269035' />
<link rel="alternate" type="application/json+oembed" href="https://www.mintpressnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mintpressnews.com%2Fevery-american-should-watch-abby-martin-afghanistan-war-exposed-an-imperial-conspiracy%2F269035%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mintpressnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mintpressnews.com%2Fevery-american-should-watch-abby-martin-afghanistan-war-exposed-an-imperial-conspiracy%2F269035%2F&#038;format=xml" />
			<!------------ Advertiser Event Tracking --------------->
			<script>
				(function( i, s, o, g, r, a, m ){
					i['GoogleAnalyticsObject'] = r;
					i[r] = i[r] || function(){
							(i[r].q = i[r].q || []).push( arguments )
						}, i[r].l = 1 * new Date();
					a = s.createElement( o ), m = s.getElementsByTagName( o )[0];
					a.async = 1;
					a.src = g;
					m.parentNode.insertBefore( a, m )
				})( window, document, 'script', 'https://www.google-analytics.com/analytics.js', '_advertiser_ga' );
				_advertiser_ga( 'create', 'UA-34787579-2', 'auto' );
				_advertiser_ga( 'send', 'pageview' );
			</script>
			<link rel="pingback" href="https://www.mintpressnews.com/xmlrpc.php" />
<link rel="icon" href="https://www.mintpressnews.com/wp-content/uploads/2018/02/cropped-MPN-Logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.mintpressnews.com/wp-content/uploads/2018/02/cropped-MPN-Logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.mintpressnews.com/wp-content/uploads/2018/02/cropped-MPN-Logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.mintpressnews.com/wp-content/uploads/2018/02/cropped-MPN-Logo-270x270.jpg" />
    </head>
<body class="post-template-default single single-post postid-269035 single-format-standard header-image header-full-width full-width-content" itemscope itemtype="https://schema.org/WebPage"><div class="site-container">
<header class="site-header" itemscope="" itemtype="http://schema.org/WPHeader">
	<div id="logo-container">
	<a href="https://www.mintpressnews.com">
        		<img src="https://www.mintpressnews.com/wp-content/themes/core/images/logo-black-2.png" />
	</a>
</div><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-230725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-230725"><a href="https://www.mintpressnews.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-230726" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-230726"><a href="https://www.mintpressnews.com/category/national/" itemprop="url"><span itemprop="name">National</span></a></li>
<li id="menu-item-230727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230727"><a href="https://www.mintpressnews.com/category/world/" itemprop="url"><span itemprop="name">Foreign Affairs</span></a></li>
<li id="menu-item-230728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230728"><a href="https://www.mintpressnews.com/category/special-reports-2/" itemprop="url"><span itemprop="name">Inside Stories</span></a></li>
<li id="menu-item-230729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-230729"><a href="https://www.youtube.com/user/MintPressNews" itemprop="url"><span itemprop="name">Videos</span></a>
<ul class="sub-menu">
	<li id="menu-item-230733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230733"><a href="https://www.mintpressnews.com/category/video-podcasts/" itemprop="url"><span itemprop="name">Video Podcasts</span></a></li>
</ul>
</li>
<li id="menu-item-230734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-230734"><a href="https://www.mintpressnews.com/category/insights/" itemprop="url"><span itemprop="name">Opinion</span></a>
<ul class="sub-menu">
	<li id="menu-item-230735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230735"><a href="https://www.mintpressnews.com/MyMPN/" itemprop="url"><span itemprop="name">MyMPN Blogs</span></a></li>
</ul>
</li>
<li id="menu-item-230736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230736"><a href="https://www.mintpressnews.com/comic" itemprop="url"><span itemprop="name">Cartoons</span></a></li>
<li id="menu-item-230737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230737"><a href="https://www.patreon.com/mintpressnews" itemprop="url"><span itemprop="name">Citizen Activist</span></a></li>
<li id="menu-item-230738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230738"><a href="https://www.mintpressnews.com/donations/" itemprop="url"><span itemprop="name">Donate</span></a></li>
<li id="menu-item-230739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230739"><a href="https://play.google.com/store/apps/details?id=com.mobiloud.android.MintPressNews" itemprop="url"><span itemprop="name">App</span></a></li>
<li id="menu-item-257868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257868"><a href="https://www.mintpressnews.com/category/mintcast/" itemprop="url"><span itemprop="name">MintCast</span></a></li>
<li id="menu-item-253983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253983"><a href="https://www.mintpressnews.com/about-mint-press-news/" itemprop="url"><span itemprop="name">About Us</span></a></li>
<li id="menu-item-242614" class="dashicons dashicons-translation menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-242614"><a href="#" itemprop="url"><span itemprop="name">Language</span></a>
<ul class="sub-menu">
	<li id="menu-item-242615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242615"><a href="https://mintpressnews.cn" itemprop="url"><span itemprop="name">中文</span></a></li>
	<li id="menu-item-242616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242616"><a href="https://mintpressnews.ru" itemprop="url"><span itemprop="name">русский</span></a></li>
	<li id="menu-item-256860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256860"><a href="https://mintpressnews.es/" itemprop="url"><span itemprop="name">Español</span></a></li>
</ul>
</li>
</ul></div></nav><div class="socialicons-container social-icons">
    <ul>
        <li>
            <a href="https://www.youtube.com/user/MintPressNews" target="_blank">
                <img src="https://www.mintpressnews.com/wp-content/themes/core/images/icons/youtube-black.png">
            </a>
        </li>
        <li>
            <a href="http://www.facebook.com/pages/MintPress/277613075615568" target="_blank">
                <span class="dashicons dashicons-facebook-alt"></span>
            </a>
        </li>
        <li>
            <a href="https://twitter.com/#!/MintPressNews" target="_blank">
                <span class="dashicons dashicons-twitter"></span>
            </a>
        </li>
        <li>
            <a href="https://www.instagram.com/explore/tags/mintpressnews" target="_blank">
                <img src="https://www.mintpressnews.com/wp-content/themes/core/images/icons/instagram-black.png">
            </a>
        </li>
        <li>
            <a href="/rss/" target="_blank">
                <span class="dashicons dashicons-rss"></span>
            </a>
        </li>
        <li>
            <a data-js="search-icon">
                <span class="dashicons dashicons-search"></span>
            </a>
        </li>
    </ul>
</div>
<div class="header-search" data-js="search-form">
	<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.mintpressnews.com/" role="search"><meta itemprop="target" content="https://www.mintpressnews.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div>
<div id="mobile-nav-button">
	<img src="https://www.mintpressnews.com/wp-content/themes/core/images/mobile-menu.png">
</div>
</header><div class="site-inner"><div class="featured-post">
	<div class="featured-post-image">
		<a href="https://www.mintpressnews.com/every-american-should-watch-abby-martin-afghanistan-war-exposed-an-imperial-conspiracy/269035/">
			<img width="1366" height="769" src="https://www.mintpressnews.com/wp-content/uploads/2020/05/AP_20126511613430_edited.jpg" class="attachment-featured-banner size-featured-banner" alt="Afghanistan Mural Feature photo" srcset="https://www.mintpressnews.com/wp-content/uploads/2020/05/AP_20126511613430_edited.jpg 1366w, https://www.mintpressnews.com/wp-content/uploads/2020/05/AP_20126511613430_edited-300x169.jpg 300w, https://www.mintpressnews.com/wp-content/uploads/2020/05/AP_20126511613430_edited-768x432.jpg 768w, https://www.mintpressnews.com/wp-content/uploads/2020/05/AP_20126511613430_edited-800x450.jpg 800w" sizes="(max-width: 1366px) 100vw, 1366px" />		</a>
	</div>
	<div class="featured-post-text first-featured-post-text black-box">
					<div class="featured-post-featured-tag yellow-flag">
				An Imperial Conspiracy			</div>
					<h1>
			<a href="https://www.mintpressnews.com/every-american-should-watch-abby-martin-afghanistan-war-exposed-an-imperial-conspiracy/269035/">
				Every American Should Watch Abby Martin&#8217;s New Afghanistan War Documentary			</a>
		</h1>
		<h2>
			<p>Abby Martin&#8217;s new documentary, &#8220;Afghanistan War Exposed: An Imperial Conspiracy,&#8221; is a tour de force, a must watch for every American seeking a holistic understanding of American&#8217;s longest-running war.</p>
		</h2>
		<div class="featured-post-author">
			by            <a href="https://www.mintpressnews.com/author/mmuhawesh/" class="author" target="_blank">
				MintPress News Desk            </a>
					</div>
	</div>
</div>
<div class="content-sidebar-wrap"><main class="content"><div class="banner-ad">
	<div class="desktop">
						<span id="add-5f08b37eb5f2b" class="ad">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above Footer New -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-2239385411317707"
     data-ad-slot="5235774358"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</span>
							<script>
				jQuery( function( $ ){
					_advertiser_ga( 'send', 'event', 'Advertisement', 'Impression', "Google Ad Sense | Above Footer - ID 215446" );
					var ad = $( '#add-5f08b37eb5f2b' );
					//does not currently work with google adds
					ad.find( 'iframe' ).on( 'load', function(){
						$( this ).on( 'click', function( ev ){
							_advertiser_ga( 'send', 'event', 'Advertisement', 'Click', "Google Ad Sense | Above Footer - ID 215446" );
						} );
					} );
					ad.click( function(){
						_advertiser_ga( 'send', 'event', 'Advertisement', 'Click', "Google Ad Sense | Above Footer - ID 215446" );
					} );
				} );
			</script>
				</div>
	<div class="mobile">
			</div>
</div><article class="post-269035 post type-post status-publish format-standard has-post-thumbnail category-highlights category-world category-news tag-abby-martin tag-afghanistan-war tag-afghanistan-war-exposed-an-imperial-conspiracy tag-documentary tag-empire-files entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><div class="article-author">
    <p>
		<time class="entry-time" itemprop="datePublished" datetime="2020-06-29T09:33:18-05:00">June 29th, 2020</time>    </p>
    <div class="follow-wrap">
        <p>
            By                        <a href="https://www.mintpressnews.com/author/mmuhawesh/" class="author" target="_blank">
                <strong>
					MintPress News Desk                </strong>
            </a>
			                <script>!function( d, s, id ){
						var js, fjs = d.getElementsByTagName( s )[0],
						    p       = /^http:/.test( d.location ) ? 'http' : 'https';
						if( !d.getElementById( id ) ){
							js     = d.createElement( s );
							js.id  = id;
							js.src = p + '://platform.twitter.com/widgets.js';
							fjs.parentNode.insertBefore( js, fjs );
						}
					}( document, 'script', 'twitter-wjs' );</script>

				                <div id="fb-root"></div>
                <script>(function( d, s, id ){
						var js, fjs = d.getElementsByTagName( s )[0];
						if( d.getElementById( id ) ){
							return;
						}
						js     = d.createElement( s );
						js.id  = id;
						js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=1269941596437230";
						fjs.parentNode.insertBefore( js, fjs );
					}( document, 'script', 'facebook-jssdk' ));</script>
				        </p>
    </div>
</div>        <div data-js="social-icons-bar-reload" data-post_id="269035">
            <div
                    class="social-icons-full addthis_inline_share_toolbox at-style-responsive"
                    data-url=""
                    data-title="Every American Should Watch Abby Martin&#8217;s New Afghanistan War Documentary"
                    data-description="Abby Martin&#039;s new documentary, &quot;Afghanistan War Exposed: An Imperial Conspiracy,&quot; is a tour de force, a must watch for every American seeking a holistic understanding of American&#039;s longest-running war.
"
                    data-media="https://www.mintpressnews.com/wp-content/uploads/2020/05/AP_20126511613430_edited.jpg">

                <div class="at-resp-share-element comment-icon-wrap">
					                    <a role="button" tabindex="1" class="at-icon-wrapper at-share-btn at-comments" style="background-color: rgb(132, 132, 132);" data-js="comments-toggle" data-scroll-to=1>
                        <span class="at-icon-wrapper">
                            <span class="dashicons dashicons-admin-comments" style="line-height: 32px; height: 32px; width: 32px; font-size: 28px; color: white">
                            </span>
                        </span>
                        <span class="at-label disqus-comment-count" style="font-size: 11.4px; line-height: 32px; height: 32px; color: white;" data-disqus-url="https://www.mintpressnews.com/every-american-should-watch-abby-martin-afghanistan-war-exposed-an-imperial-conspiracy/269035/">
                                Comments
                        </span>
                    </a>
                </div>
            </div>
        </div>

        <script>
			if( window.addthis_new_tool !== undefined ){
				window.addthis_new_tool();
			}
        </script>
		</header><div class="entry-content" itemprop="text"><p><span class="drop-cap">T</span>he perpetual occupation of Afghanistan has become so normalized that it mostly serves as background noise to most Americans. It’s even jokingly referred to as the &#8220;Forever War,&#8221; accepted as just another constant reality. A soldier dies now and again, a couple of dozen civilians get killed in another bombing. It’s never enough to stir the population to pressure Washington enough to stop it. And the endless war drags on.</p>
<p>From George W. Bush to Barack Obama, to Donald Trump, every U.S. president has promised to end the war. But their plans to bring the troops home inevitably require first sending more troops to the country. You can’t look at all this rhetoric and reality and not conclude that the United States wants to stay in Afghanistan forever. And there is a reason, despite an unresolvable military quagmire, that the Empire won’t let go of Afghanistan.</p>
<p>In this latest &#8220;Empire Files&#8221; documentary, journalist Abby Martin covers reveals the reality of  America&#8217;s Wars in Afghanistan, from the CIA construct of the 1980s through today&#8217;s senseless stalemate. <em>MintPress </em>brings you documentary in its entirety, published with permission from filmmaker Abby Martin.</p>
<div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" src="//cdn.iframe.ly/7KURWwW?playerjs=1&amp;click_to_play=true" scrolling="no" allowfullscreen="allowfullscreen"></iframe></div>
<p>&nbsp;<br />
Feature photo | A young boy carries a sack of goods on his back walks past a mural depicting Washington&#8217;s peace envoy Zalmay Khalilzad, left, and Mullah Abdul Ghani Baradar, the leader of the Taliban delegation, in Kabul, Afghanistan, May 5, 2020. Rahmat Gul | AP</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.mintpressnews.com/every-american-should-watch-abby-martin-afghanistan-war-exposed-an-imperial-conspiracy/269035/"
    dc:identifier="https://www.mintpressnews.com/every-american-should-watch-abby-martin-afghanistan-war-exposed-an-imperial-conspiracy/269035/"
    dc:title="Every American Should Watch Abby Martin&#8217;s New Afghanistan War Documentary"
    trackback:ping="https://www.mintpressnews.com/every-american-should-watch-abby-martin-afghanistan-war-exposed-an-imperial-conspiracy/269035/trackback/" />
</rdf:RDF>-->
</div>    <div class="creative-commons">
        <span data-js="creative-commons">
            <img src="https://www.mintpressnews.com/wp-content/themes/core/images//icons/creative-commons.png" align="left"/>
        </span>
        <strong>
            <a data-js="creative-commons">
                Republish our stories!            </a>
        </strong> MintPress News is licensed under a Creative Commons Attribution-NonCommercial-ShareAlike 3.0
        International License.    </div>
	        <div data-js="social-icons-bar-reload" data-post_id="269035">
            <div
                    class="social-icons-full addthis_inline_share_toolbox at-style-responsive"
                    data-url=""
                    data-title="Every American Should Watch Abby Martin&#8217;s New Afghanistan War Documentary"
                    data-description="Abby Martin&#039;s new documentary, &quot;Afghanistan War Exposed: An Imperial Conspiracy,&quot; is a tour de force, a must watch for every American seeking a holistic understanding of American&#039;s longest-running war.
"
                    data-media="https://www.mintpressnews.com/wp-content/uploads/2020/05/AP_20126511613430_edited.jpg">

                <div class="at-resp-share-element comment-icon-wrap">
					                    <a role="button" tabindex="1" class="at-icon-wrapper at-share-btn at-comments" style="background-color: rgb(132, 132, 132);" data-js="comments-toggle" data-scroll-to=1>
                        <span class="at-icon-wrapper">
                            <span class="dashicons dashicons-admin-comments" style="line-height: 32px; height: 32px; width: 32px; font-size: 28px; color: white">
                            </span>
                        </span>
                        <span class="at-label disqus-comment-count" style="font-size: 11.4px; line-height: 32px; height: 32px; color: white;" data-disqus-url="https://www.mintpressnews.com/every-american-should-watch-abby-martin-afghanistan-war-exposed-an-imperial-conspiracy/269035/">
                                Comments
                        </span>
                    </a>
                </div>
            </div>
        </div>

        <script>
			if( window.addthis_new_tool !== undefined ){
				window.addthis_new_tool();
			}
        </script>
		<div class="banner-ad">
	<div class="desktop">
						<span id="add-5f08b37eb5f2b" class="ad">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above Footer New -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-2239385411317707"
     data-ad-slot="5235774358"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</span>
							<script>
				jQuery( function( $ ){
					_advertiser_ga( 'send', 'event', 'Advertisement', 'Impression', "Google Ad Sense | Above Footer - ID 215446" );
					var ad = $( '#add-5f08b37eb5f2b' );
					//does not currently work with google adds
					ad.find( 'iframe' ).on( 'load', function(){
						$( this ).on( 'click', function( ev ){
							_advertiser_ga( 'send', 'event', 'Advertisement', 'Click', "Google Ad Sense | Above Footer - ID 215446" );
						} );
					} );
					ad.click( function(){
						_advertiser_ga( 'send', 'event', 'Advertisement', 'Click', "Google Ad Sense | Above Footer - ID 215446" );
					} );
				} );
			</script>
				</div>
	<div class="mobile">
			</div>
</div><footer class="entry-footer"><div class="article-tags">
    <ul>
		            <li>
                <a href="https://www.mintpressnews.com/tag/abby-martin/" rel="tag">
					Abby Martin                </a>
            </li>
			            <li>
                <a href="https://www.mintpressnews.com/tag/afghanistan-war/" rel="tag">
					Afghanistan War                </a>
            </li>
			            <li>
                <a href="https://www.mintpressnews.com/tag/afghanistan-war-exposed-an-imperial-conspiracy/" rel="tag">
					Afghanistan War Exposed: An Imperial Conspiracy                </a>
            </li>
			            <li>
                <a href="https://www.mintpressnews.com/tag/documentary/" rel="tag">
					documentary                </a>
            </li>
			            <li>
                <a href="https://www.mintpressnews.com/tag/empire-files/" rel="tag">
					Empire Files                </a>
            </li>
			    </ul>
</div>
<p>&nbsp;</p>				<span id="add-5f08b37ed405a" class="ad">
					<div style="position:relative;">
        <img src="https://www.mintpressnews.com/wp-content/uploads/2018/02/MintPress-Mobile-App-Banner.png">
<a href="#" title="Download App At App Store" style="position: absolute; left: 22.19%; top: 55%; width: 27.81%; height: 31.25%; z-index: 2;"></a>
        <a href="https://play.google.com/store/apps/details?id=com.mobiloud.android.MintPressNews" title="Download App on Google Play" style="position: absolute; left: 55.13%; top: 55%; width: 28.44%; height: 32%; z-index: 2;" target="_blank"></a>
</div>				</span>
							<script>
				jQuery( function( $ ){
					_advertiser_ga( 'send', 'event', 'Advertisement', 'Impression', "Mobile App Banner - ID 237065" );
					var ad = $( '#add-5f08b37ed405a' );
					//does not currently work with google adds
					ad.find( 'iframe' ).on( 'load', function(){
						$( this ).on( 'click', function( ev ){
							_advertiser_ga( 'send', 'event', 'Advertisement', 'Click', "Mobile App Banner - ID 237065" );
						} );
					} );
					ad.click( function(){
						_advertiser_ga( 'send', 'event', 'Advertisement', 'Click', "Mobile App Banner - ID 237065" );
					} );
				} );
			</script>
			</footer></article>
<div class="related-posts">
    <h3>
        You Might Also Like    </h3>
	        <article class="number-0">
            <div class="related-image">
                <a href="https://www.mintpressnews.com/podcast-eleanor-goldfield-west-virginia-coal-communities/269302/">
					<img src="https://www.mintpressnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.mintpressnews.com/wp-content/uploads/2020/07/Website-article-1400-x-689-EP11-WESTVIRGINIA-365x500.jpg" width="365" height="500" class="attachment-vertical-rectangle size-vertical-rectangle" alt="Podcast Eleanor Goldfield Feature photo"><noscript><img width="365" height="500" src="https://www.mintpressnews.com/wp-content/uploads/2020/07/Website-article-1400-x-689-EP11-WESTVIRGINIA-365x500.jpg" class="attachment-vertical-rectangle size-vertical-rectangle" alt="Podcast Eleanor Goldfield Feature photo" /></noscript>                </a>
            </div>
            <div class="black-bottom-font-box">
                <h1>
                    <a href="https://www.mintpressnews.com/podcast-eleanor-goldfield-west-virginia-coal-communities/269302/">
						Podcast: West Virginia&#8217;s Exploited Communities Stand Up to Coal, Oil &#038; Gas Giants                    </a>
                </h1>
            </div>
        </article>
		        <article class="number-1">
            <div class="related-image">
                <a href="https://www.mintpressnews.com/mintcast-abby-martin-anti-bds-lawsuit-israel-lobby/265220/">
					<img src="https://www.mintpressnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.mintpressnews.com/wp-content/uploads/2020/02/Website-article-1400-x-689-OK-365x500.jpg" width="365" height="500" class="attachment-vertical-rectangle size-vertical-rectangle" alt="Abby Martin podcast"><noscript><img width="365" height="500" src="https://www.mintpressnews.com/wp-content/uploads/2020/02/Website-article-1400-x-689-OK-365x500.jpg" class="attachment-vertical-rectangle size-vertical-rectangle" alt="Abby Martin podcast" /></noscript>                </a>
            </div>
            <div class="black-bottom-font-box">
                <h1>
                    <a href="https://www.mintpressnews.com/mintcast-abby-martin-anti-bds-lawsuit-israel-lobby/265220/">
						Podcast: Abby Martin Resists Anti-BDS Laws &#038; The Israeli Lobby                    </a>
                </h1>
            </div>
        </article>
		        <article class="number-2">
            <div class="related-image">
                <a href="https://www.mintpressnews.com/abby-martin-lawsuit-state-georgia-over-bds-law/264798/">
					<img src="https://www.mintpressnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.mintpressnews.com/wp-content/uploads/2020/02/Screenshot-9_edited-365x500.jpg" width="365" height="500" class="attachment-vertical-rectangle size-vertical-rectangle" alt="Abby Martin Lawsuit"><noscript><img width="365" height="500" src="https://www.mintpressnews.com/wp-content/uploads/2020/02/Screenshot-9_edited-365x500.jpg" class="attachment-vertical-rectangle size-vertical-rectangle" alt="Abby Martin Lawsuit" /></noscript>                </a>
            </div>
            <div class="black-bottom-font-box">
                <h1>
                    <a href="https://www.mintpressnews.com/abby-martin-lawsuit-state-georgia-over-bds-law/264798/">
						Journalist Abby Martin Sues State of Georgia Over Law Requiring Pledge of Allegiance to Israel                    </a>
                </h1>
            </div>
        </article>
		</div>
<div class="clear"></div>
<div class="citizen-activist site-inner bg-black">
	<div class="content-sidebar-wrap">
		<a href="https://www.patreon.com/mintpressnews" target="_blank">
			<img width="1600" height="400" src="https://www.mintpressnews.com/wp-content/uploads/2018/02/Citizen-Activist-email-1.png" class="attachment-full size-full" alt="" srcset="https://www.mintpressnews.com/wp-content/uploads/2018/02/Citizen-Activist-email-1.png 1600w, https://www.mintpressnews.com/wp-content/uploads/2018/02/Citizen-Activist-email-1-300x75.png 300w, https://www.mintpressnews.com/wp-content/uploads/2018/02/Citizen-Activist-email-1-768x192.png 768w, https://www.mintpressnews.com/wp-content/uploads/2018/02/Citizen-Activist-email-1-800x200.png 800w, https://www.mintpressnews.com/wp-content/uploads/2018/02/Citizen-Activist-email-1-1145x286.png 1145w" sizes="(max-width: 1600px) 100vw, 1600px" />		</a>
	</div>
</div>            <div class="comments-toggle disqus-comment-count" data-js="comments-toggle" data-disqus-url="https://www.mintpressnews.com/every-american-should-watch-abby-martin-afghanistan-war-exposed-an-imperial-conspiracy/269035/">
                Comments            </div>
			
<div id="disqus_thread"></div>
</main></div></main></div></div><div class="newsletter-signup site-inner bg-yellow">
    <div class="content-sidebar-wrap">
        <h5>
            Sign Up For The Best Of MintPress, Delivered To Your Daily Inbox.        </h5>
        <h1>
            Sign up for our daily digest.        </h1>

        <form action="//mintpress.us5.list-manage.com/subscribe/post?u=3b33b8b02bdc833e727219156&amp;id=51e062931b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
            <input class="email" type="text" name="EMAIL" value="Email Address..." onfocus="this.value = '';">
            <input type="submit" value="Subscribe" id="subscribe-submit" name="subscribe">
        </form>
    </div>
</div><div class="social-icons-bar">
    <div data-js="social-icons-bar-content" class="social-icons-bar-content">
		        <div data-js="social-icons-bar-reload" data-post_id="269035">
            <div
                    class="social-icons-full addthis_inline_share_toolbox at-style-responsive"
                    data-url=""
                    data-title="Every American Should Watch Abby Martin&#8217;s New Afghanistan War Documentary"
                    data-description="Abby Martin&#039;s new documentary, &quot;Afghanistan War Exposed: An Imperial Conspiracy,&quot; is a tour de force, a must watch for every American seeking a holistic understanding of American&#039;s longest-running war.
"
                    data-media="https://www.mintpressnews.com/wp-content/uploads/2020/05/AP_20126511613430_edited.jpg">

                <div class="at-resp-share-element comment-icon-wrap">
					                    <a role="button" tabindex="1" class="at-icon-wrapper at-share-btn at-comments" style="background-color: rgb(132, 132, 132);" data-js="comments-toggle" data-scroll-to=1>
                        <span class="at-icon-wrapper">
                            <span class="dashicons dashicons-admin-comments" style="line-height: 32px; height: 32px; width: 32px; font-size: 28px; color: white">
                            </span>
                        </span>
                        <span class="at-label disqus-comment-count" style="font-size: 11.4px; line-height: 32px; height: 32px; color: white;" data-disqus-url="https://www.mintpressnews.com/every-american-should-watch-abby-martin-afghanistan-war-exposed-an-imperial-conspiracy/269035/">
                                Comments
                        </span>
                    </a>
                </div>
            </div>
        </div>

        <script>
			if( window.addthis_new_tool !== undefined ){
				window.addthis_new_tool();
			}
        </script>
		    </div>
</div>
    <div class="infinite-scroll">
		<div class="content-sidebar-wrap">
    <main class="content">
        <a class="scroll-next" href="https://www.mintpressnews.com/api/infinite-scroll-single/page/2/868/0/">&nbsp;</a>
    </main>
</div>
    </div>
	<div class="clear"></div>
<footer class="site-footer" itemscope="" itemtype="http://schema.org/WPFooter">
	<div class="wrap content-sidebar-wrap">
		<div class="footer_left">
			<nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-footer-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-175956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175956"><a href="https://www.mintpressnews.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-175957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175957"><a href="https://www.mintpressnews.com/archive/" itemprop="url"><span itemprop="name">Archives</span></a></li>
<li id="menu-item-253981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253981"><a href="https://www.mintpressnews.com/about-mint-press-news/" itemprop="url"><span itemprop="name">About Us</span></a></li>
</ul></div></nav>		</div>
		<div class="footer_right">
			<span class="font-5">
	            &#x000A9;&nbsp;2020 MintPress News            </span>
		</div>
	</div>
</footer>
        <!-- Clicky Tag -->
        <script src="//static.getclicky.com/js" type="text/javascript"></script>
        <script type="text/javascript">try {
				clicky.init( 100621272 );
			} catch ( e ) {}
        </script>

        <!-- Quantcast Tag -->
        <script type="text/javascript">
			var _qevents = _qevents || [];

			(function(){
				var elem = document.createElement( 'script' );
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName( 'script' )[0];
				scpt.parentNode.insertBefore( elem, scpt );
			})();

			_qevents.push( {
				qacct : "p-VkfEUhz7BVLZZ"
			} );
        </script>
		</div><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mintpressnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mintpressnews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"269035 https:\/\/www.mintpressnews.com\/?p=269035","disqusShortname":"mintpressnews","disqusTitle":"Every American Should Watch Abby Martin\u2019s New Afghanistan War Documentary","disqusUrl":"https:\/\/www.mintpressnews.com\/every-american-should-watch-abby-martin-afghanistan-war-exposed-an-imperial-conspiracy\/269035\/","postId":"269035"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mintpressnews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.mintpressnews.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.mintpressnews.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1'></script>
<script type='text/javascript' src='https://www.mintpressnews.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1'></script>
<script type='text/javascript' src='https://www.mintpressnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.mintpressnews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.mintpressnews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.mintpressnews.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.mintpressnews.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.mintpressnews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.mintpressnews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.mintpressnews.com/wp-includes/js/dist/vendor/react.min.js?ver=16.9.0'></script>
<script type='text/javascript' src='https://www.mintpressnews.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.9.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var CORE_CONFIG = {"img":{"loading":"https:\/\/www.mintpressnews.com\/wp-includes\/images\/spinner-2x.gif"},"url":{"theme":"https:\/\/www.mintpressnews.com\/wp-content\/themes\/core\/"},"i18n":[],"single":{"author":"            <a href=\"https:\/\/www.mintpressnews.com\/author\/mmuhawesh\/\" class=\"author\" target=\"_blank\">\n\t\t\t\tMintPress News Desk            <\/a>\n\t\t\t","cc_image":"https:\/\/www.mintpressnews.com\/wp-content\/themes\/core\/images\/creative-commons.png","content":"<h1>Every American Should Watch Abby Martin&#8217;s New Afghanistan War Documentary<h1><p>The perpetual occupation of Afghanistan has become so normalized that it mostly serves as background noise to most Americans. It\u2019s even jokingly referred to as the \"Forever War,\" accepted as just another constant reality. A soldier dies now and again, a couple of dozen civilians get killed in another bombing. It\u2019s never enough to stir the population to pressure Washington enough to stop it. And the endless war drags on.<\/p>\n<p>From George W. Bush to Barack Obama, to Donald Trump, every U.S. president has promised to end the war. But their plans to bring the troops home inevitably require first sending more troops to the country. You can\u2019t look at all this rhetoric and reality and not conclude that the United States wants to stay in Afghanistan forever. And there is a reason, despite an unresolvable military quagmire, that the Empire won\u2019t let go of Afghanistan.<\/p>\n<p>In this latest \"Empire Files\" documentary, journalist Abby Martin covers reveals the reality of\u00a0 America's Wars in Afghanistan, from the CIA construct of the 1980s through today's senseless stalemate. <em>MintPress\u00a0<\/em>brings you documentary in its entirety, published with permission from filmmaker Abby Martin.<\/p>\n<div style=\"left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;\"><iframe style=\"border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;\" src=\"\/\/cdn.iframe.ly\/7KURWwW?playerjs=1&amp;click_to_play=true\" scrolling=\"no\" allowfullscreen=\"allowfullscreen\"><\/iframe><\/div>\n<p>&nbsp;<br \/>\nFeature photo | A young boy carries a sack of goods on his back walks past a mural depicting Washington's peace envoy Zalmay Khalilzad, left, and Mullah Abdul Ghani Baradar, the leader of the Taliban delegation, in Kabul, Afghanistan, May 5, 2020. Rahmat Gul | AP<\/p>\n<em>MPN.news is an award winning\u00a0investigative newsroom. \u00a0Sign up for their <a href=\"http:\/\/mintpress.us5.list-manage.com\/subscribe\/post?u=3b33b8b02bdc833e727219156&amp;id=51e062931b\" target=\"_blank\" rel=\"noopener noreferrer\">newsletter<\/a><\/em>.<link rel=\"canonical\" href=\"https:\/\/www.mintpressnews.com\/every-american-should-watch-abby-martin-afghanistan-war-exposed-an-imperial-conspiracy\/269035\/\"><meta name=\"syndication-source\" content=\"https:\/\/www.mintpressnews.com\/every-american-should-watch-abby-martin-afghanistan-war-exposed-an-imperial-conspiracy\/269035\/\">","date":"June 29, 2020","disclaimer":"Thank you for your interest in republishing the story. You are are free republish it so long as you do the following:\r\n<ol>\r\n \t<li>You can\u2019t edit our material, except to reflect relative changes in time, location and editorial style. (For example, \"yesterday\" can be changed to \"last week,\" and \"Portland, Ore.\" to \"Portland\" or \"here.\")<\/li>\r\n \t<li>If you\u2019re republishing online, you have to link to us and to include all of the links from our story.<\/li>\r\n \t<li>You can\u2019t sell our material separately.<\/li>\r\n \t<li>It\u2019s okay to put our stories on pages with ads, but not ads specifically sold against our stories.<\/li>\r\n \t<li>You can\u2019t republish our material wholesale, or automatically; you need to select stories to be republished individually.<\/li>\r\n \t<li>You cannot republish our photographs without specific permission.<\/li>\r\n \t<li>You have to credit us \u2013 ideally in the byline. We prefer \u201cAuthor Name, MPN.news.\u201d<\/li>\r\n<\/ol>","title":"Every American Should Watch Abby Martin\u2019s New Afghanistan War Documentary","url":"https:\/\/www.mintpressnews.com\/every-american-should-watch-abby-martin-afghanistan-war-exposed-an-imperial-conspiracy\/269035\/"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mintpressnews.com/wp-content/themes/core/js/dist/master.js?ver=83be6e0a58dca8a07222b6b60277cffd638ee654'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.mintpressnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mintpressnews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.mintpressnews.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=5.4.2#pubid=ra-59147be821e52293'></script>
<script type='text/javascript' src='https://s7.addthis.com/downloads/ajax_help.min.js?ver=5.4.2'></script>
</body></html>
