<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head >
<meta charset="UTF-8" />
<title>Poll: Germany Views Trump as Bigger Challenge Than N. Korea or Syria</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- This site is optimized with the Yoast SEO Premium plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A new poll found Germans see relations with Trump as a bigger challenge than relations with North Korea, Russia, or than the Syrian Civil War"/>
<link rel="canonical" href="http://www.mintpressnews.com/poll-germans-view-trump-bigger-challenge-n-korea-russia-syria/235186/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Poll: Germany Views Trump as Bigger Challenge Than N. Korea or Syria" />
<meta property="og:description" content="A new poll found Germans see relations with Trump as a bigger challenge than relations with North Korea, Russia, or than the Syrian Civil War" />
<meta property="og:url" content="http://www.mintpressnews.com/poll-germans-view-trump-bigger-challenge-n-korea-russia-syria/235186/" />
<meta property="og:site_name" content="MintPress News" />
<meta property="article:publisher" content="https://www.facebook.com/MintpressNewsMPN" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:tag" content="foreign policy" />
<meta property="article:tag" content="Germany" />
<meta property="article:tag" content="Koerber Foundation" />
<meta property="article:tag" content="North Korea" />
<meta property="article:tag" content="poll" />
<meta property="article:tag" content="Russia" />
<meta property="article:tag" content="Syrian civil war" />
<meta property="article:section" content="Daily Digest" />
<meta property="article:published_time" content="2017-12-05T09:21:30-06:00" />
<meta property="article:modified_time" content="2017-12-05T09:25:12-06:00" />
<meta property="og:updated_time" content="2017-12-05T09:25:12-06:00" />
<meta property="fb:admins" content="100003161352196" />
<meta property="og:image" content="http://www.mintpressnews.com/wp-content/uploads/2017/11/AP_17322439284205.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A new poll found Germans see relations with Trump as a bigger challenge than relations with North Korea, Russia, or than the Syrian Civil War" />
<meta name="twitter:title" content="Poll: Germany Views Trump as Bigger Challenge Than N. Korea or Syria" />
<meta name="twitter:site" content="@MintPressNews" />
<meta name="twitter:image" content="http://www.mintpressnews.com/wp-content/uploads/2017/11/AP_17322439284205.jpg" />
<meta name="twitter:creator" content="@MintPressNews" />
<meta property="DC.date.issued" content="2017-12-05T09:21:30-06:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MintPress News &raquo; Feed" href="http://www.mintpressnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MintPress News &raquo; Comments Feed" href="http://www.mintpressnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MintPress News &raquo; Poll: Germany Views Trump as Bigger Challenge Than N. Korea, Russia or Syria Comments Feed" href="http://www.mintpressnews.com/poll-germans-view-trump-bigger-challenge-n-korea-russia-syria/235186/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mintpressnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='slider-pro-slider-base-css'  href='http://www.mintpressnews.com/wp-content/plugins/slider-pro/css/slider/advanced-slider-base.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='slider-pro-skin-glossy-square-black-css'  href='http://www.mintpressnews.com/wp-content/plugins/slider-pro/skins/slider/glossy-square/black/glossy-square-black.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='slider-pro-1-custom-css'  href='http://www.mintpressnews.com/wp-content/plugins/slider-pro/custom/slider-pro-1/slider-pro-1-custom-css.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='slider-pro-2-custom-css'  href='http://www.mintpressnews.com/wp-content/plugins/slider-pro/custom/slider-pro-2/slider-pro-2-custom-css.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='slider-pro-skin-corner-bottom-green-css'  href='http://www.mintpressnews.com/wp-content/plugins/slider-pro/skins/slider/corner/bottom-green/corner-bottom-green.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='slider-pro-skin-minimal-dark-css'  href='http://www.mintpressnews.com/wp-content/plugins/slider-pro/skins/slider/minimal-dark/minimal-dark.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='slider-pro-skin-glossy-curved-black-css'  href='http://www.mintpressnews.com/wp-content/plugins/slider-pro/skins/slider/glossy-curved/black/glossy-curved-black.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvc-react-webpack-css-css'  href='http://www.mintpressnews.com/wp-content/themes/core/js/dist/master.css?ver=5ac509078cb5b0c460e214550651a966440f0ed4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.mintpressnews.com/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.mintpressnews.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvc-style-e2aa2c3613529bdc507d1f3f6bfda939-css'  href='http://www.mintpressnews.com/wp-content/themes/core/front-end.min.css?ver=5ac509078cb5b0c460e214550651a966440f0ed4' type='text/css' media='' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.4.8 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-34787579-2', 'auto', {'allowLinker': true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('set', 'dimension1', 'Juan Cole');
	__gaTracker('set', 'dimension2', 'highlights,world,insights');
	__gaTracker('set', 'dimension3', 'Donald Trump,foreign policy,Germany,Koerber Foundation,North Korea,poll,Russia,Syrian civil war');
	__gaTracker('set', 'dimension4', 'Poll');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.mintpressnews.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.mintpressnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.mintpressnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.mintpressnews.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.mintpressnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mintpressnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mintpressnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='http://www.mintpressnews.com/?p=235186' />
<link rel="alternate" type="application/json+oembed" href="http://www.mintpressnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mintpressnews.com%2Fpoll-germans-view-trump-bigger-challenge-n-korea-russia-syria%2F235186%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mintpressnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mintpressnews.com%2Fpoll-germans-view-trump-bigger-challenge-n-korea-russia-syria%2F235186%2F&#038;format=xml" />
<link rel="alternate" type="application/rss+xml" title="Default Podcast Feed" href="http://www.mintpressnews.com/feed/podcast/" />
			<!------------ Advertiser Event Tracking --------------->
			<script>
				(function( i, s, o, g, r, a, m ){
					i['GoogleAnalyticsObject'] = r;
					i[r] = i[r] || function(){
							(i[r].q = i[r].q || []).push( arguments )
						}, i[r].l = 1 * new Date();
					a = s.createElement( o ), m = s.getElementsByTagName( o )[0];
					a.async = 1;
					a.src = g;
					m.parentNode.insertBefore( a, m )
				})( window, document, 'script', 'https://www.google-analytics.com/analytics.js', '_advertiser_ga' );
				_advertiser_ga( 'create', 'UA-34787579-2', 'auto' );
			</script>
			<link rel="icon" href="http://www.mintpressnews.com/wp-content/themes/core/images/favicon.ico" />
<link rel="pingback" href="http://www.mintpressnews.com/xmlrpc.php" />

<script type='text/javascript'>
    window.google_analytics_uacct = 'UA-34787579-2';
</script>		<script type="text/javascript">
			WebFontConfig = {
				google : {families : ['Oswald','Source+Sans+Pro']}
			};
			(function(){
				var wf = document.createElement( 'script' );
				wf.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
				wf.type = 'text/javascript';
				wf.async = 'true';
				var s = document.getElementsByTagName( 'script' )[0];
				s.parentNode.insertBefore( wf, s );
			})(); </script>
		    </head>
<body class="post-template-default single single-post postid-235186 single-format-standard has-thumbnail blog-page posts-page sub poll_germany_views_trump_as_bigger_challenge_than_n_korea_russia_or_syria header-full-width content-sidebar" itemscope itemtype="https://schema.org/WebPage">		<div id="outabody">
		<div id="outabody2">
		<div id="outabody3">
	<div class="site-container"><header class="site-header" itemscope="" itemtype="http://schema.org/WPHeader">
	<div id="logo-container">
	<a href="http://www.mintpressnews.com">
        		<img src="http://www.mintpressnews.com/wp-content/themes/core/images/logo-black-2.png" />
	</a>
</div><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-230725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home first-menu-item menu-item-230725"><a href="http://www.mintpressnews.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-230726" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent item-count-2 menu-item-230726"><a href="http://www.mintpressnews.com/category/national/" itemprop="url"><span itemprop="name">National</span></a></li>
<li id="menu-item-230727" class="menu-item menu-item-type-taxonomy menu-item-object-category item-count-3 menu-item-230727"><a href="http://www.mintpressnews.com/category/world/" itemprop="url"><span itemprop="name">Foreign Affairs</span></a></li>
<li id="menu-item-230728" class="menu-item menu-item-type-taxonomy menu-item-object-category item-count-4 menu-item-230728"><a href="http://www.mintpressnews.com/category/special-reports-2/" itemprop="url"><span itemprop="name">Inside Stories</span></a></li>
<li id="menu-item-230729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children item-count-5 menu-item-230729"><a href="https://www.youtube.com/user/MintPressNews" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.youtube.com/user/MintPressNews', 'Videos');" itemprop="url"><span itemprop="name">Videos</span></a>
<ul class="sub-menu">
	<li id="menu-item-230733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230733"><a href="http://www.mintpressnews.com/category/video-podcasts/" itemprop="url"><span itemprop="name">Video Podcasts</span></a></li>
</ul>
</li>
<li id="menu-item-230734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children item-count-6 menu-item-230734"><a href="http://www.mintpressnews.com/category/insights/" itemprop="url"><span itemprop="name">Opinion</span></a>
<ul class="sub-menu">
	<li id="menu-item-230735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230735"><a href="http://www.mintpressnews.com/MyMPN/" itemprop="url"><span itemprop="name">MyMPN Blogs</span></a></li>
</ul>
</li>
<li id="menu-item-230736" class="menu-item menu-item-type-custom menu-item-object-custom item-count-7 menu-item-230736"><a href="http://www.mintpressnews.com/comic" itemprop="url"><span itemprop="name">Cartoons</span></a></li>
<li id="menu-item-230737" class="menu-item menu-item-type-custom menu-item-object-custom item-count-8 menu-item-230737"><a href="https://www.patreon.com/mintpressnews" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.patreon.com/mintpressnews', 'Citizen Activist');" itemprop="url"><span itemprop="name">Citizen Activist</span></a></li>
<li id="menu-item-230738" class="menu-item menu-item-type-post_type menu-item-object-page item-count-9 menu-item-230738"><a href="http://www.mintpressnews.com/donations/" itemprop="url"><span itemprop="name">Donate</span></a></li>
<li id="menu-item-230739" class="menu-item menu-item-type-custom menu-item-object-custom item-count-10 menu-item-230739"><a href="https://play.google.com/store/apps/details?id=com.mobiloud.android.MintPressNews" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://play.google.com/store/apps/details?id=com.mobiloud.android.MintPressNews', 'App');" itemprop="url"><span itemprop="name">App</span></a></li>
<li id="menu-item-230740" class="menu-item menu-item-type-post_type menu-item-object-page item-count-11 last-menu-item menu-item-230740"><a href="http://www.mintpressnews.com/about-mint-press-news/" itemprop="url"><span itemprop="name">About</span></a></li>
</ul></div></nav><div class="socialicons-container social-icons">
    <ul>
        <li>
            <a href="https://www.youtube.com/user/MintPressNews" target="_blank">
                <img src="http://www.mintpressnews.com/wp-content/themes/core/images/icons/youtube-black.png">
            </a>
        </li>
        <li>
            <a href="http://www.facebook.com/pages/MintPress/277613075615568" target="_blank">
                <span class="dashicons dashicons-facebook-alt"></span>
            </a>
        </li>
        <li>
            <a href="https://twitter.com/#!/MintPressNews" target="_blank">
                <span class="dashicons dashicons-twitter"></span>
            </a>
        </li>
        <li>
            <a href="https://www.instagram.com/explore/tags/mintpressnews" target="_blank">
                <img src="http://www.mintpressnews.com/wp-content/themes/core/images/icons/instagram-black.png">
            </a>
        </li>
        <li>
            <a href="/rss/" target="_blank">
                <span class="dashicons dashicons-rss"></span>
            </a>
        </li>
        <li>
            <a data-js="search-icon">
                <span class="dashicons dashicons-search"></span>
            </a>
        </li>
    </ul>
</div>
<div class="header-search" data-js="search-form">
	<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://www.mintpressnews.com/" role="search"><meta itemprop="target" content="http://www.mintpressnews.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div>
<div id="mobile-nav-button">
	<img src="http://www.mintpressnews.com/wp-content/themes/core/images/mobile-menu.png">
</div></header><div class="site-inner"><div class="featured-post">
    <div class="featured-post-image">
        <a href="http://www.mintpressnews.com/poll-germans-view-trump-bigger-challenge-n-korea-russia-syria/235186/">
			<img width="1600" height="900" src="http://www.mintpressnews.com/wp-content/uploads/2017/11/AP_17322439284205-1600x900.jpg" class="attachment-featured-banner size-featured-banner" alt="An anti-war protester wears a mask showing US President Donald Trump in Berlin, Germany, Saturday, Nov. 18, 2017 during a demonstration against nuclear weapons near the Brandenburg Gate. (AP/Michael Sohn)" srcset="http://www.mintpressnews.com/wp-content/uploads/2017/11/AP_17322439284205-1600x900.jpg 1600w, http://www.mintpressnews.com/wp-content/uploads/2017/11/AP_17322439284205-300x170.jpg 300w, http://www.mintpressnews.com/wp-content/uploads/2017/11/AP_17322439284205-1145x644.jpg 1145w, http://www.mintpressnews.com/wp-content/uploads/2017/11/AP_17322439284205-820x460.jpg 820w" sizes="(max-width: 1600px) 100vw, 1600px" />        </a>
    </div>
    <div class="featured-post-text first-featured-post-text black-box">
		            <div class="featured-post-featured-tag yellow-flag">
				POTUS            </div>
			        <h1>
            <a href="http://www.mintpressnews.com/poll-germans-view-trump-bigger-challenge-n-korea-russia-syria/235186/">
				Poll: Germany Views Trump as Bigger Challenge Than N. Korea, Russia or Syria            </a>
        </h1>
        <h2>
			<p>The poll also revealed that Germans overwhelmingly see their security future as entangled with a joint European Union security force; only 9% see it as connected to the United States.</p>
        </h2>
        <div class="featured-post-author">
		    by             <a href="http://www.mintpressnews.com/author/juan-cole/" class="author">
				Juan Cole            </a>
			        </div>
    </div>
</div><div class="content-sidebar-wrap"><main class="content"><div class="banner-ad">
	<div class="desktop">
						<span id="add-5a26f2e550275" class="ad">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above Footer New -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-2239385411317707"
     data-ad-slot="5235774358"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</span>
							<script>
				jQuery( function( $ ){
					_advertiser_ga( 'send', 'event', 'Advertisement', 'Impression', "Google Ad Sense | Above Footer - ID 215446" );
					var ad = $( '#add-5a26f2e550275' );
					//does not currently work with google adds
					ad.find( 'iframe' ).on( 'load', function(){
						$( this ).on( 'click', function( ev ){
							_advertiser_ga( 'send', 'event', 'Advertisement', 'Click', "Google Ad Sense | Above Footer - ID 215446" );
						} );
					} );
					ad.click( function(){
						_advertiser_ga( 'send', 'event', 'Advertisement', 'Click', "Google Ad Sense | Above Footer - ID 215446" );
					} );
				} );
			</script>
				</div>
	<div class="mobile">
						<span id="add-5a26f2e5537c5" class="ad">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top of Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-2239385411317707"
     data-ad-slot="3179671555"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</span>
							<script>
				jQuery( function( $ ){
					_advertiser_ga( 'send', 'event', 'Advertisement', 'Impression', "Google AdSense | Top Of Sidebar - ID 220519" );
					var ad = $( '#add-5a26f2e5537c5' );
					//does not currently work with google adds
					ad.find( 'iframe' ).on( 'load', function(){
						$( this ).on( 'click', function( ev ){
							_advertiser_ga( 'send', 'event', 'Advertisement', 'Click', "Google AdSense | Top Of Sidebar - ID 220519" );
						} );
					} );
					ad.click( function(){
						_advertiser_ga( 'send', 'event', 'Advertisement', 'Click', "Google AdSense | Top Of Sidebar - ID 220519" );
					} );
				} );
			</script>
				</div>
</div><article class="post-235186 post type-post status-publish format-standard has-post-thumbnail category-highlights category-world category-insights tag-donald-trump tag-foreign-policy tag-germany tag-koerber-foundation tag-north-korea tag-poll tag-russia tag-syrian-civil-war first-post has-thumbnail item-count-1 entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><div class="article-author">
    <p>
		<time class="entry-time" itemprop="datePublished" datetime="2017-12-05T09:21:30+00:00">December 05th, 2017</time>    </p>
    <div class="follow-wrap">
        <p>
            By
                        <a href="http://www.mintpressnews.com/author/juan-cole/" class="author">
                <strong>
				    Juan Cole                </strong>
            </a>
			                <script>!function( d, s, id ){
						var js, fjs = d.getElementsByTagName( s )[0],
						    p       = /^http:/.test( d.location ) ? 'http' : 'https';
						if( !d.getElementById( id ) ){
							js     = d.createElement( s );
							js.id  = id;
							js.src = p + '://platform.twitter.com/widgets.js';
							fjs.parentNode.insertBefore( js, fjs );
						}
					}( document, 'script', 'twitter-wjs' );</script>

				                <div id="fb-root"></div>
                <script>(function( d, s, id ){
						var js, fjs = d.getElementsByTagName( s )[0];
						if( d.getElementById( id ) ){
							return;
						}
						js     = d.createElement( s );
						js.id  = id;
						js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=1269941596437230";
						fjs.parentNode.insertBefore( js, fjs );
					}( document, 'script', 'facebook-jssdk' ));</script>
				        </p>
    </div>
</div>        <div data-js="social-icons-bar-reload" data-post_id="235186">
            <div
                    class="social-icons-full addthis_inline_share_toolbox at-style-responsive"
                    data-url=""
                    data-title="Poll: Germany Views Trump as Bigger Challenge Than N. Korea, Russia or Syria"
                    data-description="The poll also revealed that Germans overwhelmingly see their security future as entangled with a joint European Union security force; only 9% see it as connected to the United States."
                    data-media="http://www.mintpressnews.com/wp-content/uploads/2017/11/AP_17322439284205.jpg">

                <div class="at-resp-share-element comment-icon-wrap" style="float:left; z-index: 5;">
					                    <a role="button" tabindex="1" class="at-icon-wrapper at-share-btn at-comments" style="background-color: rgb(132, 132, 132);
                    border-radius: 0;" data-js="comments-toggle" data-scroll-to=1>
                    <span class="at-icon-wrapper">
                        <span class="dashicons dashicons-admin-comments" style="line-height: 32px; height: 32px; width: 32px; font-size: 28px; color: white">
                        </span>
                    </span>
                                                    <span class="at-label disqus-comment-count" style="font-size: 11.4px; line-height: 32px; height: 32px; color: white;" data-disqus-identifier="235186 http://www.mintpressnews.com/?p=235186">
                                Comments
                            </span>
	                                            </a>
                </div>
            </div>
        </div>

        <script>
			if( window.addthis_new_tool !== undefined ){
				window.addthis_new_tool();
			}
        </script>
		</header><div class="entry-content" itemprop="text"><p><strong>Opinion &#8212; A public opinion poll on German foreign policy</strong> carried out by the <a href="https://www.koerber-stiftung.de/en/berlin-foreign-policy-forum/the-berlin-pulse.html" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.koerber-stiftung.de/en/berlin-foreign-policy-forum/the-berlin-pulse.html', 'Koerber Foundation');">Koerber Foundation</a> for its annual <a href="https://www.koerber-stiftung.de/fileadmin/user_upload/koerber-stiftung/redaktion/berliner-forum-aussenpolitik/pdf/2017/The-Berlin-Pulse.pdf" onclick="__gaTracker('send', 'event', 'download', 'https://www.koerber-stiftung.de/fileadmin/user_upload/koerber-stiftung/redaktion/berliner-forum-aussenpolitik/pdf/2017/The-Berlin-Pulse.pdf');">Berlin Forum</a> has a bombshell finding:</p>
<p>Germans are more disturbed about Trump and see relations with him as a bigger challenge than relations with North Korea, Russia, or than the Syrian Civil War. Only immigration is seen as a slightly more difficult challenge by Germans than dealing with The Orange One. Coming just after Trump in the degree of challenge he represents to Germany is Turkish president Tayyip Erdogan.</p>
<p><img src="http://www.mintpressnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.mintpressnews.com/wp-content/uploads/2017/12/koerber1.png" class="aligncenter size-full wp-image-235187" alt="German Poly Foreign Policy" width="570" height="528" srcset="http://www.mintpressnews.com/wp-content/uploads/2017/12/koerber1.png 570w, http://www.mintpressnews.com/wp-content/uploads/2017/12/koerber1-300x278.png 300w" sizes="(max-width: 570px) 100vw, 570px"><noscript><img class="aligncenter size-full wp-image-235187" src="http://www.mintpressnews.com/wp-content/uploads/2017/12/koerber1.png" alt="German Poly Foreign Policy" width="570" height="528" srcset="http://www.mintpressnews.com/wp-content/uploads/2017/12/koerber1.png 570w, http://www.mintpressnews.com/wp-content/uploads/2017/12/koerber1-300x278.png 300w" sizes="(max-width: 570px) 100vw, 570px" /></noscript></p> <a href="http://squiglit.com/donate-to-mintpress/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://squiglit.com/donate-to-mintpress/', '\n    \n');" target="_blank">
    <img src="http://www.mintpressnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.mintpressnews.com/wp-content/themes/core/images/ads/ad-mp-squigl.jpg" class="no-thickbox"><noscript><img src="http://www.mintpressnews.com/wp-content/themes/core/images/ads/ad-mp-squigl.jpg" class="no-thickbox"/></noscript>
</a>


<p>&nbsp;</p>
<p>When asked which country was most or second most important to Germany, nearly two thirds or 63% said France.</p>
<p>The US came trailing after with only a plurality at 43%.</p>
<p>Emmanuel Macron is more important to Germans than Trump, and seen in a positive light while Trump is seen as an obstacle at an obstacle course.</p>
<p>But even more striking, the Germans are so over the British, who are pulling out of the European Union. Germans think Russia (11%) and China (7%) are both more important to their nation than Britain (6%).</p>
<p>Not only is France more important than the US in the eyes of these German respondents, but 90% want *more* cooperation with France. 78% want more cooperation with *Russia*. (So the Germans are just like Trump himself?) And 69% want more cooperation with China.</p>
<p>Only 61% want more cooperation with the United States under Trump, and fully 34% actively want *less* cooperation with Washington.</p>
<p>It’s official. Trump is the skunk at the party.</p>
<p>52% of Germans think the relationship between the US and Germany is “somewhat bad.”</p>
<p>Remember I said that Erdogan comes second after Trump as a challenge for Germany? Well, some 74% want to end accession talks about Turkey joining the European Union. They want to end any special relationship with Ankara over the way Erdogan has been behaving. And remember, they find Trump more of a challenge than they do Erdogan.</p>
<p>Germans overwhelmingly see their security future as entangled with a joint European Union security force; only 9% see it as connected to the United States. If Trump was trying to make NATO hated in Europe, he appears to have succeeded.</p>
<p>Germans don’t want a big foreign policy role. But they do think they have a role to play in the Middle East.</p>
<p>The most important conflict where people think Germany should be actively promoting a resolution is ISIL (46%). But 21% want to help resolve the outstanding issues in the Syrian civil war, and 15% want to help resolve the Israeli-Palestinian conflict.</p>
<p>&nbsp;</p>
<p><img src="http://www.mintpressnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.mintpressnews.com/wp-content/uploads/2017/12/koerber2.png" class="aligncenter wp-image-235188 size-full" alt="German Poly Foreign Policy" width="570" height="521" srcset="http://www.mintpressnews.com/wp-content/uploads/2017/12/koerber2.png 570w, http://www.mintpressnews.com/wp-content/uploads/2017/12/koerber2-300x274.png 300w" sizes="(max-width: 570px) 100vw, 570px"><noscript><img class="aligncenter wp-image-235188 size-full" src="http://www.mintpressnews.com/wp-content/uploads/2017/12/koerber2.png" alt="German Poly Foreign Policy" width="570" height="521" srcset="http://www.mintpressnews.com/wp-content/uploads/2017/12/koerber2.png 570w, http://www.mintpressnews.com/wp-content/uploads/2017/12/koerber2-300x274.png 300w" sizes="(max-width: 570px) 100vw, 570px" /></noscript></p>
<p><strong>See the entire findings of the Berlin Pulse poll</strong></p>
<p><object class="vanilla-pdf-embed" data="http://www.mintpressnews.com/wp-content/uploads/2017/12/The-Berlin-Pulse.pdf#page=1&#038;view=FitH" type="application/pdf" width="100%" height="500em"><p><a href="http://www.mintpressnews.com/wp-content/uploads/2017/12/The-Berlin-Pulse.pdf" onclick="__gaTracker('send', 'event', 'download', 'http://www.mintpressnews.com/wp-content/uploads/2017/12/The-Berlin-Pulse.pdf');">Download the PDF file .</a></p></object></p>
<p>Top photo | A protester wears a mask showing US President Donald Trump in Berlin, Germany, Nov. 18, 2017 during a demonstration against nuclear weapons near the Brandenburg Gate. (AP/Michael Sohn)</p>
<p><em><strong>Juan Cole</strong> teaches Middle Eastern and South Asian history at the University of Michigan, his new book, The New Arabs: How the Millennial Generation Is Changing the Middle East (Simon and Schuster), will officially be published July 1st; he is also the author of Engaging the Muslim World and Napoleon&#8217;s Egypt: Invading the Middle East (both Palgrave Macmillan)l He has appeared widely on television, radio and on op-ed pages as a commentator on Middle East affairs, and has a regular column at Salon; he has written, edited, or translated 14 books and has authored 60 journal articles; His weblog on the contemporary Middle East is Informed Comment.</em></p>
<hr />
<p style="text-align: center;">© <a href="https://www.juancole.com/2017/12/german-bigger-challenge.html" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.juancole.com/2017/12/german-bigger-challenge.html', 'Informed Comment');">Informed Comment</a></p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.mintpressnews.com/poll-germans-view-trump-bigger-challenge-n-korea-russia-syria/235186/"
    dc:identifier="http://www.mintpressnews.com/poll-germans-view-trump-bigger-challenge-n-korea-russia-syria/235186/"
    dc:title="Poll: Germany Views Trump as Bigger Challenge Than N. Korea, Russia or Syria"
    trackback:ping="http://www.mintpressnews.com/poll-germans-view-trump-bigger-challenge-n-korea-russia-syria/235186/trackback/" />
</rdf:RDF>-->
</div>            <p class="content-disclaimer">
                Stories published in our Daily Digests section are chosen based on the interest of our readers. They are
                republished from a number of sources, and are not produced by MintPress News. The views expressed in
                these
                articles are the author’s own and do not necessarily reflect MintPress News editorial policy.
            </p>
			        <div data-js="social-icons-bar-reload" data-post_id="235186">
            <div
                    class="social-icons-full addthis_inline_share_toolbox at-style-responsive"
                    data-url=""
                    data-title="Poll: Germany Views Trump as Bigger Challenge Than N. Korea, Russia or Syria"
                    data-description="The poll also revealed that Germans overwhelmingly see their security future as entangled with a joint European Union security force; only 9% see it as connected to the United States."
                    data-media="http://www.mintpressnews.com/wp-content/uploads/2017/11/AP_17322439284205.jpg">

                <div class="at-resp-share-element comment-icon-wrap" style="float:left; z-index: 5;">
					                    <a role="button" tabindex="1" class="at-icon-wrapper at-share-btn at-comments" style="background-color: rgb(132, 132, 132);
                    border-radius: 0;" data-js="comments-toggle" data-scroll-to=1>
                    <span class="at-icon-wrapper">
                        <span class="dashicons dashicons-admin-comments" style="line-height: 32px; height: 32px; width: 32px; font-size: 28px; color: white">
                        </span>
                    </span>
                                                    <span class="at-label disqus-comment-count" style="font-size: 11.4px; line-height: 32px; height: 32px; color: white;" data-disqus-identifier="235186 http://www.mintpressnews.com/?p=235186">
                                Comments
                            </span>
	                                            </a>
                </div>
            </div>
        </div>

        <script>
			if( window.addthis_new_tool !== undefined ){
				window.addthis_new_tool();
			}
        </script>
		<div class="banner-ad">
	<div class="desktop">
						<span id="add-5a26f2e550275" class="ad">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above Footer New -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-2239385411317707"
     data-ad-slot="5235774358"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</span>
							<script>
				jQuery( function( $ ){
					_advertiser_ga( 'send', 'event', 'Advertisement', 'Impression', "Google Ad Sense | Above Footer - ID 215446" );
					var ad = $( '#add-5a26f2e550275' );
					//does not currently work with google adds
					ad.find( 'iframe' ).on( 'load', function(){
						$( this ).on( 'click', function( ev ){
							_advertiser_ga( 'send', 'event', 'Advertisement', 'Click', "Google Ad Sense | Above Footer - ID 215446" );
						} );
					} );
					ad.click( function(){
						_advertiser_ga( 'send', 'event', 'Advertisement', 'Click', "Google Ad Sense | Above Footer - ID 215446" );
					} );
				} );
			</script>
				</div>
	<div class="mobile">
						<span id="add-5a26f2e5537c5" class="ad">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top of Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-2239385411317707"
     data-ad-slot="3179671555"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</span>
							<script>
				jQuery( function( $ ){
					_advertiser_ga( 'send', 'event', 'Advertisement', 'Impression', "Google AdSense | Top Of Sidebar - ID 220519" );
					var ad = $( '#add-5a26f2e5537c5' );
					//does not currently work with google adds
					ad.find( 'iframe' ).on( 'load', function(){
						$( this ).on( 'click', function( ev ){
							_advertiser_ga( 'send', 'event', 'Advertisement', 'Click', "Google AdSense | Top Of Sidebar - ID 220519" );
						} );
					} );
					ad.click( function(){
						_advertiser_ga( 'send', 'event', 'Advertisement', 'Click', "Google AdSense | Top Of Sidebar - ID 220519" );
					} );
				} );
			</script>
				</div>
</div><footer class="entry-footer"><div class="article-tags">
    <ul>
		            <li>
                <a href="http://www.mintpressnews.com/tag/germany/" rel="tag">
					Germany                </a>
            </li>
			            <li>
                <a href="http://www.mintpressnews.com/tag/poll/" rel="tag">
					poll                </a>
            </li>
			            <li>
                <a href="http://www.mintpressnews.com/tag/donald-trump/" rel="tag">
					Donald Trump                </a>
            </li>
			            <li>
                <a href="http://www.mintpressnews.com/tag/european-union/" rel="tag">
					European Union                </a>
            </li>
			    </ul>
</div></footer></article>
<div class="related-posts">
    <h3>
        You Might Also Like
    </h3>
	        <article class="number-0">
            <div class="related-image">
                <a href="http://www.mintpressnews.com/the-insidious-strategy-behind-donald-trumps-retweets/235154/">
					<img src="http://www.mintpressnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.mintpressnews.com/wp-content/uploads/2017/12/841153-365x500.jpg" width="365" height="500" class="attachment-vertical-rectangle size-vertical-rectangle" alt="Trump Twitter"><noscript><img width="365" height="500" src="http://www.mintpressnews.com/wp-content/uploads/2017/12/841153-365x500.jpg" class="attachment-vertical-rectangle size-vertical-rectangle" alt="Trump Twitter" /></noscript>                </a>
            </div>
            <div class="black-bottom-font-box">
                <h1>
                    <a href="http://www.mintpressnews.com/the-insidious-strategy-behind-donald-trumps-retweets/235154/">
						The Insidious Strategy behind Donald Trump&#8217;s Retweets                    </a>
                </h1>
            </div>
        </article>
		        <article class="number-1">
            <div class="related-image">
                <a href="http://www.mintpressnews.com/one-scandal-to-the-next-from-russia-gate-to-israel-gate/235148/">
					<img src="http://www.mintpressnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.mintpressnews.com/wp-content/uploads/2017/12/AP_17097573964780-365x500.jpg" width="365" height="500" class="attachment-vertical-rectangle size-vertical-rectangle" alt="White House Senior Adviser Jared Kushner (center) listens during a bilateral meeting with President Donald Trump and Chinese President Xi Jinping at Mar-a-Lago, April 7, 2017, in Palm Beach, Fla. (AP/Alex Brandon)"><noscript><img width="365" height="500" src="http://www.mintpressnews.com/wp-content/uploads/2017/12/AP_17097573964780-365x500.jpg" class="attachment-vertical-rectangle size-vertical-rectangle" alt="White House Senior Adviser Jared Kushner (center) listens during a bilateral meeting with President Donald Trump and Chinese President Xi Jinping at Mar-a-Lago, April 7, 2017, in Palm Beach, Fla. (AP/Alex Brandon)" /></noscript>                </a>
            </div>
            <div class="black-bottom-font-box">
                <h1>
                    <a href="http://www.mintpressnews.com/one-scandal-to-the-next-from-russia-gate-to-israel-gate/235148/">
						One Scandal To The Next: From ‘Russia-Gate’ to ‘Israel-Gate’                    </a>
                </h1>
            </div>
        </article>
		        <article class="number-2">
            <div class="related-image">
                <a href="http://www.mintpressnews.com/how-russia-gate-transformed-from-taking-down-trump-to-stifling-dissent/235138/">
					<img src="http://www.mintpressnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.mintpressnews.com/wp-content/uploads/2017/09/AP_16313411161637-365x500.jpg" width="365" height="500" class="attachment-vertical-rectangle size-vertical-rectangle" alt="Traditional Russian Matreskas depicting Vladimir Putin, Hillary Clinton and Donald Trump displayed in a shop in Moscow. Nov. 8, 2016. (AP/Pavel Golovkin)"><noscript><img width="365" height="500" src="http://www.mintpressnews.com/wp-content/uploads/2017/09/AP_16313411161637-365x500.jpg" class="attachment-vertical-rectangle size-vertical-rectangle" alt="Traditional Russian Matreskas depicting Vladimir Putin, Hillary Clinton and Donald Trump displayed in a shop in Moscow. Nov. 8, 2016. (AP/Pavel Golovkin)" /></noscript>                </a>
            </div>
            <div class="black-bottom-font-box">
                <h1>
                    <a href="http://www.mintpressnews.com/how-russia-gate-transformed-from-taking-down-trump-to-stifling-dissent/235138/">
						How Russia-Gate Transformed from Taking down Trump to Stifling Dissent                    </a>
                </h1>
            </div>
        </article>
		</div>
<div class="clear"></div>
<div class="citizen-activist site-inner">
	<div class="content-sidebar-wrap">
		<a href="https://www.patreon.com/mintpressnews" target="_blank">
			<img width="1029" height="231" src="http://www.mintpressnews.com/wp-content/uploads/2017/08/Support-MintPress-For-As-Little-As-5.png" class="attachment-full size-full" alt="" srcset="http://www.mintpressnews.com/wp-content/uploads/2017/08/Support-MintPress-For-As-Little-As-5.png 1029w, http://www.mintpressnews.com/wp-content/uploads/2017/08/Support-MintPress-For-As-Little-As-5-300x67.png 300w, http://www.mintpressnews.com/wp-content/uploads/2017/08/Support-MintPress-For-As-Little-As-5-768x172.png 768w, http://www.mintpressnews.com/wp-content/uploads/2017/08/Support-MintPress-For-As-Little-As-5-800x180.png 800w" sizes="(max-width: 1029px) 100vw, 1029px" />		</a>
	</div>
</div>                <div class="comments-toggle disqus-comment-count" data-disqus-identifier="235186 http://www.mintpressnews.com/?p=235186" data-js="comments-toggle">
					Comments
                </div>
				
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-272873">
        <div id="dsq-comment-header-272873" class="dsq-comment-header">
            <cite id="dsq-cite-272873">
                <a id="dsq-author-user-272873" href="https://boomerswordsofpoorinsight.wordpress.com" target="_blank" rel="nofollow">Bob Conner</a>
            </cite>
        </div>
        <div id="dsq-comment-body-272873" class="dsq-comment-body">
            <div id="dsq-comment-message-272873" class="dsq-comment-message"><p>Not much of a surprise here.  It&#8217;s Trump&#8217;s goal to return the U.S. to isolationism, although it would be literally impossible for the U.S. industry alone to meet the massive demands of U.S. consumers.  But then, Trump&#8217;s simply too stupid to think beyond his own isolated world.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'http://www.mintpressnews.com/poll-germans-view-trump-bigger-challenge-n-korea-russia-syria/235186/';
var disqus_identifier = '235186 http://www.mintpressnews.com/?p=235186';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'mintpressnews';
var disqus_title = "Poll: Germany Views Trump as Bigger Challenge Than N. Korea, Russia or Syria";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    this.page.remote_auth_s3 = 'W10= 502ead44d476704b05cc0e485904502ff514e074 1512578252';
this.page.api_key = 'XlRgaC0DcUwn0TdKSLiEp4T5iQM2W444s58uvrMTnucd1ClcvHIVUovlBdjnNnCu';
this.sso = {
          name: "MintPress News",
          button: "",
          url: "http://www.mintpressnews.com/wp-login.php",
          logout: "http://www.mintpressnews.com/wp-login.php?action=logout",
          width: "800",
          height: "700"
    };
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=235186';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><div class="sidebar-wrap">
	<section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Today&#8217;s top stories</h4>
<article class="post-235232 post type-post status-publish format-standard has-post-thumbnail category-highlights category-national tag-drilling tag-national-forests tag-national-parks tag-trump first-post has-thumbnail item-count-1 entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.mintpressnews.com/area-of-protected-land-larger-than-california-at-risk-from-drilling-under-trump/235232/">Area of Protected Land Larger Than California at Risk from Drilling under Trump</a></h2></header></article><article class="post-235229 post type-post status-publish format-standard has-post-thumbnail category-highlights category-world tag-afghanistan tag-iraq tag-pentagon tag-syria tag-troop-levels tag-united-states first-post has-thumbnail item-count-1 entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.mintpressnews.com/trump-expanding-mideast-wars-26000-troops-in-iraq-syria-and-afghanistan/235229/">Trump Expanding Mideast Wars: 26,000 Troops In Iraq, Syria And Afghanistan</a></h2></header></article><article class="post-235174 post type-post status-publish format-standard has-post-thumbnail category-highlights category-world category-special-reports-2 tag-al-arabiya tag-media tag-political-power tag-saudi-arabia tag-united-nations tag-yemen first-post has-thumbnail item-count-1 entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.mintpressnews.com/saudi-arabias-wealth-buys-troops-good-press-for-its-war-on-yemen/235174/">Saudi Weapons of War: Bullets, Bombs, Mercenaries, Media, Blackmail</a></h2></header></article><article class="post-235206 post type-post status-publish format-standard has-post-thumbnail category-highlights category-world tag-fatou-bensouda tag-international-criminal-court tag-iraq tag-united-kingdom tag-war-crimes first-post has-thumbnail item-count-1 entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.mintpressnews.com/icc-reasonable-basis-to-believe-uk-committed-war-crimes-in-iraq/235206/">ICC: &#8216;Reasonable Basis&#8217; to Believe UK Committed War Crimes in Iraq</a></h2></header></article><p class="more-from-category"><a href="https://www.mintpressnews.com/category/highlights/" title="Daily Digest">more top stories</a></p></div></section>
	<section id="sidebar-ad" class="widget">
						<span id="add-5a26f2e5537c5" class="ad">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top of Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-2239385411317707"
     data-ad-slot="3179671555"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</span>
							<script>
				jQuery( function( $ ){
					_advertiser_ga( 'send', 'event', 'Advertisement', 'Impression', "Google AdSense | Top Of Sidebar - ID 220519" );
					var ad = $( '#add-5a26f2e5537c5' );
					//does not currently work with google adds
					ad.find( 'iframe' ).on( 'load', function(){
						$( this ).on( 'click', function( ev ){
							_advertiser_ga( 'send', 'event', 'Advertisement', 'Click', "Google AdSense | Top Of Sidebar - ID 220519" );
						} );
					} );
					ad.click( function(){
						_advertiser_ga( 'send', 'event', 'Advertisement', 'Click', "Google AdSense | Top Of Sidebar - ID 220519" );
					} );
				} );
			</script>
				</section>
</div>
</aside></div></main></div></div><div class="site-inner featured-videos">
    <div class="videos content-sidebar-wrap">
        <div class="yellow-flag">
            Featured Videos
        </div>
		            <div class="video">
                <div class="featured-post-image">
                    <a href="http://www.mintpressnews.com/imperialism-intervention-war-on-terror-detonate-somalia/233761/">
						<img src="http://www.mintpressnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.mintpressnews.com/wp-content/uploads/2017/10/AP_17288381437439-316x211.jpg" width="316" height="211" class="attachment-featured-small size-featured-small" alt="Somalis remove the body of a man killed in Saturday&#039;s blast, in Mogadishu, Somalia Sunday, Oct. 15, 2017. The death toll from the huge truck bomb blast in Somalia&#039;s capital rose to over 50 Sunday, with more than 60 others injured, as hospitals struggled to cope with the high number of casualties, security and medical sources said. (AP/Farah Abdi Warsameh)"><noscript><img width="316" height="211" src="http://www.mintpressnews.com/wp-content/uploads/2017/10/AP_17288381437439-316x211.jpg" class="attachment-featured-small size-featured-small" alt="Somalis remove the body of a man killed in Saturday&#039;s blast, in Mogadishu, Somalia Sunday, Oct. 15, 2017. The death toll from the huge truck bomb blast in Somalia&#039;s capital rose to over 50 Sunday, with more than 60 others injured, as hospitals struggled to cope with the high number of casualties, security and medical sources said. (AP/Farah Abdi Warsameh)" /></noscript>                    </a>
                </div>
                <div class="video-text">
                    <h1>
                        <a href="http://www.mintpressnews.com/imperialism-intervention-war-on-terror-detonate-somalia/233761/">
							Imperialism, Intervention, “War On Terror” Detonate In Mogadishu                        </a>
                    </h1>
                    <h2>
						<p>The recent devastating car bombing in Mogadishu has been blamed by Somali officials on the terrorist group al-Shabab. But the violence (and famine) that have beset Somalia have deeper roots &#8212; decades of imperialism and intervention, and use of Somalia as a staging grounds for the “war on terror.”</p>
                    </h2>
                </div>
            </div>
			            <div class="video">
                <div class="featured-post-image">
                    <a href="http://www.mintpressnews.com/a-culture-of-violence-a-parade-of-stephen-paddocks-with-a-huge-pile-of-guns/233145/">
						<img src="http://www.mintpressnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.mintpressnews.com/wp-content/uploads/2017/10/AP_17089656745731-316x211.jpg" width="316" height="211" class="attachment-featured-small size-featured-small" alt="In this photo taken March 15, 2017, an AR-15 style rifle manufactured by Battle Rifle Co. is display in Webster, Texas. (AP/Lisa Marie Pane)"><noscript><img width="316" height="211" src="http://www.mintpressnews.com/wp-content/uploads/2017/10/AP_17089656745731-316x211.jpg" class="attachment-featured-small size-featured-small" alt="In this photo taken March 15, 2017, an AR-15 style rifle manufactured by Battle Rifle Co. is display in Webster, Texas. (AP/Lisa Marie Pane)" /></noscript>                    </a>
                </div>
                <div class="video-text">
                    <h1>
                        <a href="http://www.mintpressnews.com/a-culture-of-violence-a-parade-of-stephen-paddocks-with-a-huge-pile-of-guns/233145/">
							A Culture Of Violence: A Parade of Stephen Paddocks With A Huge Pile Of Guns                        </a>
                    </h1>
                    <h2>
						<p>Buried among statistics on gun profits and lobbying efforts is the terrifying reality of just how unique America&#8217;s gun obsession and associated violence are. And the equally terrifying plan by the NRA to “normalize” gun possession in nearly every nook and cranny of American life.</p>
                    </h2>
                </div>
            </div>
			            <div class="video">
                <div class="featured-post-image">
                    <a href="http://www.mintpressnews.com/media-on-north-korea-easier-to-demonize-than-try-to-understand/232812/">
						<img src="http://www.mintpressnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.mintpressnews.com/wp-content/uploads/2017/10/AP_17265318691894-316x211.jpg" width="316" height="211" class="attachment-featured-small size-featured-small" alt="People watch a TV screen showing an image of North Korean leader Kim Jong Un delivering a statement in response to U.S. President Donald Trump&#039;s speech to the United Nations, in Pyongyang, North Korea, at the Seoul Railway Station in Seoul, South Korea, Friday, Sept. 22, 2017. (AP/Ahn Young-joon)"><noscript><img width="316" height="211" src="http://www.mintpressnews.com/wp-content/uploads/2017/10/AP_17265318691894-316x211.jpg" class="attachment-featured-small size-featured-small" alt="People watch a TV screen showing an image of North Korean leader Kim Jong Un delivering a statement in response to U.S. President Donald Trump&#039;s speech to the United Nations, in Pyongyang, North Korea, at the Seoul Railway Station in Seoul, South Korea, Friday, Sept. 22, 2017. (AP/Ahn Young-joon)" /></noscript>                    </a>
                </div>
                <div class="video-text">
                    <h1>
                        <a href="http://www.mintpressnews.com/media-on-north-korea-easier-to-demonize-than-try-to-understand/232812/">
							Media On North Korea: Easier To Demonize Than Try To Understand                        </a>
                    </h1>
                    <h2>
						<p>U.S. campaigns for regime change characteristically focus on the “madness” of the “dictators” to be toppled. In the case of North Korea, the narrative is spiced by the country’s developing nuclear capabilities &#8212; which North Korea views as its main line of defense against . . . regime change.</p>
                    </h2>
                </div>
            </div>
			            <div class="video">
                <div class="featured-post-image">
                    <a href="http://www.mintpressnews.com/2000-dead-myanmar-military-led-ethnic-cleansing-rohingya/232085/">
						<img src="http://www.mintpressnews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.mintpressnews.com/wp-content/uploads/2017/09/AP_17258815321945-001-316x211.jpg" width="316" height="211" class="attachment-featured-small size-featured-small" alt="A Rohingya Muslim woman, who crossed over from Myanmar into Bangladesh, lies unconscious on the shore of the Bay of Bangal after the boat she was traveling in capsized at Shah Porir Dwip, Bangladesh, Thursday, Sept. 14, 2017. Nearly three weeks into a mass exodus of Rohingya fleeing violence in Myanmar, thousands were still flooding across the border Thursday in search of help and safety in teeming refugee settlements in Bangladesh. (AP Photo/Dar Yasin)"><noscript><img width="316" height="211" src="http://www.mintpressnews.com/wp-content/uploads/2017/09/AP_17258815321945-001-316x211.jpg" class="attachment-featured-small size-featured-small" alt="A Rohingya Muslim woman, who crossed over from Myanmar into Bangladesh, lies unconscious on the shore of the Bay of Bangal after the boat she was traveling in capsized at Shah Porir Dwip, Bangladesh, Thursday, Sept. 14, 2017. Nearly three weeks into a mass exodus of Rohingya fleeing violence in Myanmar, thousands were still flooding across the border Thursday in search of help and safety in teeming refugee settlements in Bangladesh. (AP Photo/Dar Yasin)" /></noscript>                    </a>
                </div>
                <div class="video-text">
                    <h1>
                        <a href="http://www.mintpressnews.com/2000-dead-myanmar-military-led-ethnic-cleansing-rohingya/232085/">
							Nearly 2,000 Dead In Myanmar Amid Military-Led Ethnic Cleansing Of Rohingya                        </a>
                    </h1>
                    <h2>
						<p>Aung Su Kyi, the leader of Myanmar, has been accused of “legitimizing genocide” against the country’s Rohingya Muslims, despite being a Nobel Prize laureate. Her country’s military has massacred thousands of Rohingya, leading some to call for Kyi’s Nobel Prize to be revoked.</p>
                    </h2>
                </div>
            </div>
			    </div>
    <div class="clear"></div>
</div>
<div class="newsletter-signup site-inner">
    <div class="content-sidebar-wrap">
        <h5>
            Sign Up For The Best Of MintPress, Delivered To Your Daily Inbox.
        </h5>
        <h1>
            Sign up for our daily digest.
        </h1>

        <form action="//mintpress.us5.list-manage.com/subscribe/post?u=3b33b8b02bdc833e727219156&amp;id=51e062931b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
            <input class="email" type="text" name="EMAIL" value="Email Address..." onfocus="this.value = '';">
            <input type="submit" value="Subscribe" id="subscribe-submit" name="subscribe">
        </form>
    </div>
</div><div class="social-icons-bar">
    <div data-js="social-icons-bar-content" class="social-icons-bar-content">
		        <div data-js="social-icons-bar-reload" data-post_id="235186">
            <div
                    class="social-icons-full addthis_inline_share_toolbox at-style-responsive"
                    data-url=""
                    data-title="Poll: Germany Views Trump as Bigger Challenge Than N. Korea, Russia or Syria"
                    data-description="The poll also revealed that Germans overwhelmingly see their security future as entangled with a joint European Union security force; only 9% see it as connected to the United States."
                    data-media="http://www.mintpressnews.com/wp-content/uploads/2017/11/AP_17322439284205.jpg">

                <div class="at-resp-share-element comment-icon-wrap" style="float:left; z-index: 5;">
					                    <a role="button" tabindex="1" class="at-icon-wrapper at-share-btn at-comments" style="background-color: rgb(132, 132, 132);
                    border-radius: 0;" data-js="comments-toggle" data-scroll-to=1>
                    <span class="at-icon-wrapper">
                        <span class="dashicons dashicons-admin-comments" style="line-height: 32px; height: 32px; width: 32px; font-size: 28px; color: white">
                        </span>
                    </span>
                                                    <span class="at-label disqus-comment-count" style="font-size: 11.4px; line-height: 32px; height: 32px; color: white;" data-disqus-identifier="235186 http://www.mintpressnews.com/?p=235186">
                                Comments
                            </span>
	                                            </a>
                </div>
            </div>
        </div>

        <script>
			if( window.addthis_new_tool !== undefined ){
				window.addthis_new_tool();
			}
        </script>
		    </div>
</div>
    <div class="infinite-scroll">
		<div class="content-sidebar-wrap">
    <main class="content">
        <a class="scroll-next" href="http://www.mintpressnews.com/api/infinite-scroll-single/page/2/868/"></a>
    </main>
</div>    </div>
	<div class="clear"></div>
<footer class="site-footer" itemscope="" itemtype="http://schema.org/WPFooter">
    <div class="footer_left">
		<nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-footer-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-175956" class="menu-item menu-item-type-post_type menu-item-object-page first-menu-item menu-item-175956"><a href="http://www.mintpressnews.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-175957" class="menu-item menu-item-type-post_type menu-item-object-page item-count-2 last-menu-item menu-item-175957"><a href="http://www.mintpressnews.com/archive/" itemprop="url"><span itemprop="name">Archives</span></a></li>
</ul></div></nav>    </div>

    <div class="footer_right">
        <span class="font-5">&copy; 2017 Copyright Mint Press, LLC</span>
    </div>
</footer>
        <!-- Clicky Tag -->
        <script src="//static.getclicky.com/js" type="text/javascript"></script>
        <script type="text/javascript">try {
				clicky.init( 100621272 );
			} catch ( e ) {}
        </script>

        <!-- Quantcast Tag -->
        <script type="text/javascript">
			var _qevents = _qevents || [];

			(function(){
				var elem = document.createElement( 'script' );
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName( 'script' )[0];
				scpt.parentNode.insertBefore( elem, scpt );
			})();

			_qevents.push( {
				qacct : "p-VkfEUhz7BVLZZ"
			} );
        </script>
		</div>
		</div>
		</div>
		</div>
	        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'mintpressnews';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type="text/javascript">
//<![CDATA[
//]]>
</script>




<script type='text/javascript' src='http://www.mintpressnews.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.mintpressnews.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1'></script>
<script type='text/javascript' src='http://www.mintpressnews.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var CORE_CONFIG = {"img":{"loading":"http:\/\/www.mintpressnews.com\/wp-includes\/images\/spinner-2x.gif"},"url":{"theme":"http:\/\/www.mintpressnews.com\/wp-content\/themes\/core\/"},"i18n":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mintpressnews.com/wp-content/themes/core/js/dist/master.js?ver=5ac509078cb5b0c460e214550651a966440f0ed4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.mintpressnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mintpressnews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.mintpressnews.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=4.9.1#pubid=ra-59147be821e52293'></script>
<script type='text/javascript' src='https://s7.addthis.com/downloads/ajax_help.min.js?ver=4.9.1'></script>
</body></html>